
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="96971132149" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC 7 San Diego" /><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="free"/><meta property="og:description" content="A memorial service was planned Thursday for a San Diego couple and their adult daughter killed in a Logan Heights house fire last month -- a fire that investigators believe was set on purpose by the couple's own..." /><meta property="og:title" content="Memorial Set for San Diego Family Killed in Suspected Arson" /><meta property="og:url" content="http://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html" /><meta property="og:image" content="https://media.nbcsandiego.com/images/1200*675/Mayo-Family-Photo-1.jpg" /><meta property="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta name="twitter:url" content="http://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html" /><meta name="twitter:title" content="Memorial Set for San Diego Family Killed in Suspected Arson" /><meta name="twitter:description" content="A memorial service was planned Thursday for a San Diego couple and their adult daughter killed in a Logan Heights house fire last month -- a fire that investigators believe was set on purpose by the couple's own..." /><meta name="twitter:image" content="https://media.nbcsandiego.com/images/1200*675/Mayo-Family-Photo-1.jpg?ak=bc" /><meta http-equiv="last-modified" content="2019-11-14@01:14:56 PST" /><meta property="fb:pages"content="67801524608"><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="local news, San Diego news, sd news, breaking news, San Diego, sd, Oceanside, Downtown, El Cajon, Chula Vista
"><link rel="shortcut icon" href="https://media.nbcsandiego.com/designimages/favicon-dgo.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbcsandiego.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '493885794104352');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=493885794104352&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1162699081";
    var __csMarketKeyValue = "7a02c525-2eb8-bfa4-b127-e8234bae9c97";
  </script><script>
  var activateSharethrough = false;
  var shareThroughDesktopKey;
  var shareThroughMobileKey;
                var activateSharethrough = true;
      
 var shareThroughDesktopKey = "trTi6sSvovWEbvuudjpDCSyo";
 var shareThroughMobileKey = "B6ugnPzVWgiP528HQrb94uCP";
      </script><script>
  var directSoldStyles = true;
  </script><script>
var fakeLoadMore = true;
</script><title>Memorial Set for Family Killed in Suspected Logan Heights Arson  - NBC 7 San Diego</title><link rel="amphtml" href="https://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html?amp=y"><link rel="canonical" href="https://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html" /><meta name="sailthru.type" content="article" /><meta name="sailthru.description" content="A memorial service was planned Thursday for a San Diego couple and their adult daughter killed in a Logan Heights house fire last month -- a fire that investigators believe was set on purpose by the couple's own..." /><meta name="description" content="A memorial service was planned Thursday for a San Diego couple and their adult daughter killed in a Logan Heights house fire last month -- a fire that investigators believe was set on purpose by the couple's own..." /><meta name="sailthru.tags" content="San Diego, breaking, news" /><meta name="keywords" content="San Diego, breaking, news" /><meta name="news_keywords" content="San Diego, breaking, news"><meta itemprop="keywords" content="San Diego, breaking, news"/><meta name="sailthru.title" content="Memorial Set for Family Killed in Suspected Logan Heights Arson" /><meta name="title" content="Memorial Set for Family Killed in Suspected Logan Heights Arson" /><meta property="title" content="Memorial Set for Family Killed in Suspected Logan Heights Arson"/><link rel="image_src" href="https://media.nbcsandiego.com/images/133*75/Mayo-Family-Photo-1.jpg" /><meta itemprop="image" content="https://media.nbcsandiego.com/images/133*75/Mayo-Family-Photo-1.jpg"/><meta name="sailthru.date" content="2019-11-14 13:14:56" /><link rel="stylesheet" href="//www.nbcsandiego.com/templates/nbc_global_styles.css?r=-1262169054" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcsandiego.com/includes/third_party_plugins.js?r=1806176154" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "564935812",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "KNSD",
      "cag[feature]"    : "",
      "cag[region]"     : "San Diego",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "Iris \"Krystal\" Romero|Wendy Romero|NBC|San Diego|SDPD Homicide Unit|Iris Romero|Tania Flores|Jose Antonio Romero|Wilber Romero|San Diego Police Department|Logan Heights|Calvary Evangelical Lutheran Church|Iris \"Krytal\" Romero|California|Nicolasa Mayo|online fundraising page|Angel Romero ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          };
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    };
    /** scroll cookie for scroll.com **/
    if (document.cookie.indexOf("scroll0=") < 0) {
      var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
    };
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotssandiegototal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotssandiegototal";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcsandiego.com,media.nbcsandiego.com,events.nbcsandiego.com,tsn.nbcsandiego.com,autos.nbcsandiego.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotssandiegototal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="DGO";
var nbcu_prop10 ="KNSD";        nbc.callLetters = "KNSD";
    nbc.contentType = "";
  </script><script src="//www.nbcsandiego.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcsandiego.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbcsandiego.com/includes/AppMeasurement.js?r=993284978" type="text/javascript"></script><script src="//www.nbcsandiego.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcsandiego.com/includes/nbc_common_init.js?r=1680398388" type="text/javascript"></script><script type='text/javascript'>
		(function() {
		    if(typeof window['win7ie'] !== "undefined") {
		        var pdkScript = (window['win7ie']) ? "//www.nbcsandiego.com/assets/pdk587/pdk/tpPdk.js" : "/includes/pdk6.js?pdk6.0";document.write('<scr'+'ipt type="text/javascript" src="' + pdkScript + '"></sc'+'ript>');
		    } else {document.write('<scr'+'ipt type="text/javascript" src="/includes/pdk6.js?pdk6.0"></sc'+'ript>');}
		})();
	  </script><link rel="stylesheet" href="//www.nbcsandiego.com/templates/pdk6_smooth.css?r=914351785" type="text/css" /><script src="//www.nbcsandiego.com/includes/nbc_global_pws.js?r=-2024343032" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;
    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "92101"
          } else {
      weatherZipCode = "92101";
    }
    nbc.gptParams.pageData.zipcode = (readCookie("adZipCode")) ? readCookie("adZipCode") : weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "dgo";
    var partnerID = "523787";
    var nbcfacebook = {
      connected: "no"
    };
                                        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcsandiego.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbcsandiego.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><meta name="taboola_lead" content="video"><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'564935812', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knsd/newsroom.js');
    </script><script src="//native.sharethrough.com/assets/sfp.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script>Sailthru.init({ customerId: '757cc89c051f4552fa5708e6f3b93a01' });</script><link rel="alternate" type="application/json+oembed"
    href="https://www.nbcnewyork.com/services/oembed/?url=https://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html"
    title="Memorial Set for Family Killed in Suspected Logan Heights Arson - NBC 7 San Diego " /></head><body id="article" class="article-dgo  dgo news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><div class="breaking-bar" data-tb-region="breaking-news"><div class="breaking-wrapper"><div class="breaking-header"><a href="https://www.nbcsandiego.com/news/california/Saugus-High-School-Shooting-Santa-Clarita-California-564919052.html???????SDvsdv"  name="&lpos=Shooting at High School in Santa Clarita&lid=Breaking News Bar" data-lpos="Shooting at High School in Santa Clarita" data-lid="Breaking News Bar">BREAKING:&nbsp;</a></div><div class="breaking-content" data-tb-region-item><div class="breaking-title"><a href="https://www.nbcsandiego.com/news/california/Saugus-High-School-Shooting-Santa-Clarita-California-564919052.html???????SDvsdv"  name="&lpos=Shooting at High School in Santa Clarita&lid=Breaking News Bar" data-lpos="Shooting at High School in Santa Clarita" data-lid="Breaking News Bar">Shooting at High School in Santa Clarita</a></div></div></div></div><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/logo_sd_2x.png" alt="logo_sd_2x" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section Home"><a target="_parent" class="nav-section-title " href="/" alt="Home" lid=Home" data-lid="Home">Home</a></li><li class="nav-section News"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" lid=News" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" alt="Local"  data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World"  data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="/news/california" alt="California"  data-lpos="subsection navigation" data-lid="California">California</a></li></ul></div></div></li><li class="nav-section Weather"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" lid=Weather" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="Forecast"data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar"data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts"data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/stories/" alt="Weather Stories"data-lpos="subsection hover" data-lid="Weather Stories">Weather Stories</a></li><li><a target="_parent" href="/news/local/California-Drought-Impacts-on-San-Diego-Running-Dry--247614141.html" alt="California Drought"data-lpos="subsection hover" data-lid="California Drought">California Drought</a></li></ul></div></li><li class="nav-section SportsWrap"><a target="_parent" class="nav-section-title " href="/news/sports" alt="SportsWrap" lid=SportsWrap" data-lid="SportsWrap">SportsWrap</a></li><li class="nav-section Entertainment"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" lid=Entertainment" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/the-scene" alt="The SD Scene"data-lpos="subsection hover" data-lid="The SD Scene">The SD Scene</a></li><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News"data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/blogs/sounddiego/" alt="SoundDiego Local Music"data-lpos="subsection hover" data-lid="SoundDiego Local Music">SoundDiego Local Music</a></li><li><a target="_parent" href="https://www.nbcsandiego.com/news/local/California-Live-503727671.html" alt="California Live"data-lpos="subsection hover" data-lid="California Live">California Live</a></li><li><a target="_parent" href="/blogs/worth-the-trip/" alt="Worth The Trip"data-lpos="subsection hover" data-lid="Worth The Trip">Worth The Trip</a></li><li><a target="_blank" href="http://www.thegoods.com" alt="San Diego Deals"data-lpos="subsection hover" data-lid="San Diego Deals">San Diego Deals</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look"data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House"data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV"data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li><li><a target="_parent" href="http://www.talkstooptv.com/" alt="Talk Stoop"data-lpos="subsection hover" data-lid="Talk Stoop">Talk Stoop</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="http://www.nbcsandiego.com/contact-us/community/" alt="NBC 7 Commmunity" name="&lpos=ellipsis hover&lid=NBC 7 Commmunity" data-lpos="ellipsis hover" data-lid="NBC 7 Commmunity">NBC 7 Commmunity</a></li><li><a target="_parent" href="/on-air/contests/" alt="Contests" name="&lpos=ellipsis hover&lid=Contests" data-lpos="ellipsis hover" data-lid="Contests">Contests</a></li><li><a target="_parent" href="http://www.nbcsandiego.com/contact-us/tv-listings?disableHeader=true" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div><span class="livetv">LIVE TV</span></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a target="_blank" href="/live" alt="The Kelly Clarkson Show" name="&lpos=Navigation - Watch Live TV&lid=The Kelly Clarkson Show" data-lpos="Navigation - Watch Live TV" data-lid="The Kelly Clarkson Show"><div class="watch-live-key"></div><div id="liveTVE" class="watch-live-title">The Kelly Clarkson Show</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="https://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbcsandiego.com/designimages/ots_light_wx_66.png" alt="Scattered Clouds" /></div><div class="nav-weather-temp">68&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect non-consumer"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://www.twitter.com/nbcsandiego" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://instagram.com/nbcsandiego" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/NBCSanDiego" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/products" alt="products" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Products"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Products</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:limsandiegonewstips@nbcuni.com?body=Thanks%20for%20contacting%20NBC 7 San Diego.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20619-231-3939." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:limsandiegonewstips@nbcuni.com?body=Thanks%20for%20contacting%20NBC 7 San Diego.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20619-231-3939." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="https://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://www.telemundo20.com" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/tlmd-sandiego_1x.png" alt="tlmd-sandiego_1x"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="https://www.nbcsandiego.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" id="transcript" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div><script>
    var browser = navigator.userAgent.indexOf("Chrome");
    if (browser === -1) {
      document.getElementById("mic").style.display = "none";
    }
    function startDictation() {
      if (document.getElementsByClassName("search-logo-close")[0].style.display != "block") {
        if (window.hasOwnProperty('webkitSpeechRecognition')) {
          document.getElementById("transcript").placeholder = "Listening...";
          var recognition = new webkitSpeechRecognition();
          recognition.continuous = false;
          recognition.interimResults = false;
          recognition.lang = "en-US";
          recognition.start();
          recognition.onresult = function(e) {
            document.getElementById('transcript').value = e.results[0][0].transcript;
            recognition.stop();
            document.getElementById("nav-search").submit();
            document.getElementById("transcript").placeholder = "Search";
          };
          recognition.onerror = function(e) {
            recognition.stop();
            document.getElementById("transcript").placeholder = "Search";
          }
          recognition.onspeechend = function(e) {
    				document.getElementById("transcript").placeholder = "Search";
    			}
        }
      }
      else {
        document.getElementById("transcript").placeholder = "Search";
      }
    }
  </script></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="adcontainer"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='topbanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=564935812;var partnerID=523787; var _hb=1;</script><script language="javascript1.2" src="https://www.nbcsandiego.com/g/g/button/button_1.js"></script><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><style>
#tve_cta {
  position: fixed;
  min-width: 330px;
  bottom: 0px;
  background: rgba(24,69,170,0.90);
  z-index: 1000;
  display:none;
  width: auto;
}
.tlmd #tve_cta {
    background: rgba(5,32,69,0.90);
}
#tve_cta.footerStop {
    position: absolute;
    bottom: -75px;
}
.tlmd #tve_cta.footerStop {
    bottom: 0px;
}
#tve_cta span.close_cta {
  position: absolute;
  width: 10px;
  height: 10px;
  background: url('//media.nbcnewyork.com/images/tve_close_icon.png') no-repeat;
  right: 5px;
  top: 5px;
  cursor:pointer
}

#tve_cta .tve_cta_container {
  overflow: hidden;
  padding:22px 24px 0 14px;
  height:44px;
}
.nbc #tve_cta .tve_cta_container {
  background: url('//media.nbcnewyork.com/images/tve_cta_bg.png') no-repeat;
}

#tve_cta .tve_cta_container .play {
  float: left;
}
.tlmd #tve_cta .tve_cta_container .play {
    display: inline-block;
    width: 100px;
    margin-top: -8px;
}

#tve_cta .tve_onNow {
  float: left;
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  margin: 2px 37px 0 10px;
}

#tve_cta .tve_show_onnow {
  float: left;
  overflow: hidden;
  margin:-10px 0 0;
}

#tve_cta h2 {
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  font-weight: 300;
  margin: 0;
}
#tve_cta h2 .tlmdHeader {
    color: #ECAF45;
    font-weight: 500;
    padding-right: 10px;
}
#tve_cta h3#tve_cta_showDek{
    font-size: 12px;
    color: #fff;
    margin-top: 5px;
}
/* Mobile Only */
.page-container h3#tve_cta_showDek {
    display: none;
}
.page-container #tve_cta {
    width: 100%;
    min-width:0px;
}
.page-container #tve_cta span.close_cta {
    width: 18px;
    height: 18px;
    background: url(//media.nbcnewyork.com/designimages/close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
    top: -7px;
}
.tlmd .page-container #tve_cta span.close_cta {
    background: url(//media.nbcnewyork.com/designimages/tlmd_close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
}
.page-container #tve_cta h2 {
    margin-top: 11px;
    max-width: 200px;
}
.page-container #tve_cta .tve_cta_container {
    padding-right:0px;
}
</style><div id="tve_cta"><div class="tve_cta_container"><a href="/live"><span class="play"><img src="//media.nbcmiami.com/images/tve-play-icon.png" /></span><div class="tve_onNow">WATCH LIVE</div><div class="tve_show_onnow"><h2><span id="tve_cta_showTitle">The Kelly Clarkson Show</span></h2><h3 id="tve_cta_showDek">Nick Jonas; Arden Myrin; cooking with Maneet Chauhan; Timothy Omundson.</h3></div></a></div><span class="close_cta"></span></div><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">Memorial Set for Family Killed in Suspected Logan Heights Arson</h1><h2 class="subtitle">Jose Antonio Romero, Nicolasa Mayo, and Iris Romero died after an Oct. 13 fire at their family home on Clay Avenue</h2><h3 class="byline "> By
                                                                                       <a  href="/results/?keywords=&quot;NBC 7 Staff&quot;&byline=y&sort=date" >NBC 7 Staff</a></h3><h3 class="dateline" style="font-family: Roboto;font-size: 0.8em;color: #969696;margin: 10px 0;font-weight: 300;padding-left: 5px;">Published 2 hours ago</h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "https://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html",
                "headline": "Memorial Set for Family Killed in Suspected Logan Heights Arson",
                "datePublished": "Thu, 14 Nov 2019 13:14:56 -0800",
                "dateModified": "Thu, 14 Nov 2019 13:14:56 -0800",
                "description": "A memorial service was planned Thursday for a San Diego couple and their adult daughter killed in a Logan Heights house fire last month -- a fire that investigators believe was set on purpose by the couple's own...",
                "speakable": {
                  "@type": "SpeakableSpecification",
                  "cssSelector": [".headline", ".subtitle"]
                },
                "keywords": "San Diego, breaking, news",
                                  "author": {
                    "@type": "Person",
                    "name": "NBC 7 Staff"
                  },
                                "publisher": {
                  "@type": "Organization",
                  "name": "NBC 7 San Diego",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcsandiego.com/designimages/light-bg-dgo-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                                  "image": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcsandiego.com/images/652*367/Mayo-Family-Photo-1.jpg",
                    "height": 546,
                    "width": 970
                  }
                              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=https://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html&text=Memorial Set for Family Killed in Suspected Logan Heights Arson&via=nbcsandiego" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='topbox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1162699081&tgtid=7a02c525-2eb8-bfa4-b127-e8234bae9c97"></script><div id="civsci-1162699081" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module=""><script class="insertAdMPS">
	var SLOT='bottomrectangle'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbcsandiego.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest local  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "KNSD_NewsNoon"  data-nsTmpID = "2"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='bottombox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion video"><div id="nextUp0" class="nextUpCard" style="display:none;"><span class="upNextTitle"> UP NEXT </span><img width="84" height="50"><div class="upNextSlate"></div><span class="openTab"></span><span class="closeButton">X</span></div><div id="endcard" style="display:none;"><div id="backplate"></div><div id="topRegion"><div id="backplateTop"></div><div class="items"><p class="videoTitle">Son Arrested After House Fire Kills Parents and Sister</p><ul id="socialTools"><li id="endcardShareBtns"></li></ul><ul id="additionalShare"><li class="shareLink"><span>Link</span></li><li class="shareEmbed"><span>Embed</span></li></ul></div></div><div class="shareBoxes"><div class="linkBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Link to this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly">//www.nbcsandiego.com/on-air/as-seen-on/Son-Arrested-After-House-Fire-Kills-Parents-and-Sister_San-Diego-563434632.html</textarea></fieldset></form></div><div class="embedBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Embed this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly"><script type="text/javascript" charset="UTF-8" src="http://www.nbcsandiego.com/portableplayer/?cmsID=563434632&videoID=HfItGY0uiaC2&origin=nbcsandiego.com&sec=news&subsec=local&width=600&height=360"></script></textarea></fieldset></form></div></div><p class="replayButton"><a href="#" onclick="return false;">Replay</a></p><div id="bottomRegion"><div id="backplateBottom"></div><div class="items"><p class="related"> More videos (1 of 9)</p><div class="relatedVideos"><ul class="videoBox"></ul></div><span class="pager prev">&laquo;</span><span class="pager next">&raquo;</span></div></div></div><div id="leadVideo0" class="leadMediaThumbnail video" data-ap="true" data-sponsor="" 
     data-cid = "563434632"
     data-vid = "HfItGY0uiaC2"
     data-length = "3:09"
      data-title = "Son Arrested After House Fire Kills Parents and Sister"
     data-desktopflashpid = ""
     data-thumb = "https://media.nbcsandiego.com/images/652*367/Son_Arrested_After_House_Fire_Kills_Parents_and_Sister.jpg"
      data-contenturl = "//www.nbcsandiego.com/on-air/as-seen-on/Son-Arrested-After-House-Fire-Kills-Parents-and-Sister_San-Diego-563434632.html"
     data-isthisalivestream = "false"
     data-m3upid = ""
     data-timestamp = "Oct 18, 2019"
     data-videomediaid = "1626892867916"
     data-fwpolicymarket = "39577614"
     data-syndicationallowed = "true"
     data-dfxpurl = "https://media.nbcmiami.com/assets/video/NBCU_LM_VMS_-_KNSD/166/967/Son_Arrested_After_House_Fire_Kills_Parents_and_Sister.dfxp"
     data-contentsources = "Uncategorized"
     data-lengthms = "189389"
     data-author = ""
 data-feature = "Uncategorized"
><div class="videoPlayButton medium"></div><h3 class="leadMediaTitle">Son Arrested After House Fire Kills Parents and Sister</h3><div class="videoOverlay"></div><img src="https://media.nbcsandiego.com/images/652*367/Son_Arrested_After_House_Fire_Kills_Parents_and_Sister.jpg"></div></div><script>
            nbc.tbNextVideoIsSafe = false;
          </script><figcaption><!--startclickprintinclude--><div class="leadMediaCaption">NBC 7's Erika Cervantes reports on the shocking turn of events. (Published Friday, Oct. 18, 2019)</div><!--endclickprintinclude--></figcaption><div id="tbFilmStrip" style="width:622px;margin-left:16px;height:169px;background-color:#eee;overflow:hidden;position:relative;padding:16px;"><div class="placeholder-animation"><div class="first item"><div class="video gradient"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text last"></div></div><div class="second item"><div class="video gradient"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text last"></div></div><div class="third item"><div class="video gradient"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text last"></div></div><div class="fourth item"><div class="video gradient"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text last"></div></div></div><div id="tbFilmStripCarousel" style="overflow:hidden;"></div></div><script>
              nbc.tbNextVideoIsSafe = true;
                          </script></figure><!--startclickprintinclude--><div id="at_0" class="articleText " itemprop="articleBody"><p class="paragraph" data-pnum="1">A memorial service was planned Thursday for a San Diego couple and their adult daughter killed in a Logan Heights house fire last month -- a fire that investigators believe was set on purpose by the couple's own son.</p><p class="paragraph" data-pnum="2">A memorial was set to take place at the Calvary Evangelical Lutheran Church, for Iris "Krytal" Romero, 21, and her parents, Jose Antonio Romero, 44, and Nicolasa Mayo, 46. The church is located about five miles northeast of the family's home, where the <a href="https://www.nbcsandiego.com/news/local/1-dead-5-injured-in-Logan-Heights-house-fire-Firefighters-562988321.html">suspected arson</a> took place on Oct. 13.</p><p class="paragraph" data-pnum="3">That day, just before 4:30 a.m., a fire raged through the Romero family's home on Clay Avenue. Six people were home at the time: the Romero parents and their four grown children.</p><p class="paragraph" data-pnum="4">Angel Romero, 17, and his sister Wendy Romero, 24, were badly hurt and hospitalized. Their brother, Wilber Romero, 26, was also hospitalized but released shorly after the fire.</p><div id="embeddedVideo04" class="embedded video " 
     data-cid = "563415022"
     data-vid = "cRYnisC09xFw"
     data-length = "2:02"
      data-title = "Son Arrested in Deadly House Fire"
     data-desktopflashpid = ""
     data-thumb = "https://media.nbcsandiego.com/images/652*367/Deadly_House_Fire.jpg"
      data-contenturl = "//www.nbcsandiego.com/on-air/as-seen-on/Son-Arrested-in-Deadly-House-Fire_San-Diego-563415022.html"
     data-isthisalivestream = "false"
     data-m3upid = ""
     data-timestamp = "Friday, Oct. 18, 2019"
     data-videomediaid = "1626731587512"
     data-fwpolicymarket = "39577614"
     data-syndicationallowed = "true"
     data-dfxpurl = "https://media.nbcmiami.com/assets/video/NBCU_LM_VMS_-_KNSD/13/138/Deadly_House_Fire.dfxp"
     data-contentsources = "Uncategorized"
     data-lengthms = "122789"
     data-author = ""
 data-feature = "Uncategorized"
 ><h3 class="videoMediaTitle">Son Arrested in Deadly House Fire</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[DGO] Son Arrested in Deadly House Fire" src="https://media.nbcsandiego.com/images/620*349/Deadly_House_Fire.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>A man was arrested in connection with a house fire that killed his parents and sister. NBC 7s Erika Cervantes has more</p></div><span class="pub">(Published Friday, Oct. 18, 2019)</span></div><p class="paragraph" data-pnum="5">The Romero parents and Iris "Krystal" Romero did not survive their injuries.</p><p class="paragraph" data-pnum="6">A few days after the fire, <a href="https://www.nbcsandiego.com/news/national-international/San-Diego-House-Fire-Kills-Parents-Sister-563454211.html">Wilber Romero was arrested</a> on suspicion of arson in connection to the house fire that killed his family. Wilber Romero faces three counts of first-degree murder, two counts of arson with great bodily injury, and one charge of resisting arrest.</p><p class="paragraph" data-pnum="7">He pleaded not guilty and is due back in court on Nov. 18.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcsandiego.com/news/local/cinder-the-otter-pup-seaworld-san-diego-aquarium-rescue-animals-564887452.html">Meet Cinder the 'Independent, Individual Otter'</a></h3></li></ul></div><p class="paragraph" data-pnum="8">According to Tania Flores, a relative of the victims, Iris "Krystal" Romero used&nbsp;<a href="https://www.nbcsandiego.com/news/local/STRINGER-Daughter-Burned-in-Logan-heights-House-Fire-on-Life-Supprort-Family-563190621.html">her body as a shield to protect her brother</a>, Angel Romero, from being burned.</p><p class="paragraph" data-pnum="9">Investigators said&nbsp;<a href="https://www.nbcsandiego.com/news/local/STRINGER-Outdated-Security-Measures-May-Have-Hindered-Familys-Escape-From-Burning-Home-SDFD-563353602.html">inadequate and outdated</a>&nbsp;security measures may have made it difficult for the family to escape the fiery inferno at their home.</p><p class="paragraph" data-pnum="10">Wilber Romero, who <a href="https://www.nbcsandiego.com/news/local/Logan-Heights-Suspected-Arson-Man-Criminal-Record-563603881.html">has a criminal record,</a> was on probation at the time of the alleged arson. He had been sleeping outside when the blaze sparked. His screams alerted neighbors to the deadly fire.</p><div id="embeddedVideo010" class="embedded video " 
     data-cid = "563354952"
     data-vid = "PuGHzJN_Aloi"
     data-length = "2:37"
      data-title = "Outdated Security Measures Hindered Familys Escape From Fire"
     data-desktopflashpid = ""
     data-thumb = "https://media.nbcsandiego.com/images/652*367/Outdated_Security_Measures_Hindered_Familys_Escape_From_Fire.jpg"
      data-contenturl = "//www.nbcsandiego.com/on-air/as-seen-on/Outdated-Security-Measures-Hindered-Familys-Escape-From-Fire_San-Diego-563354952.html"
     data-isthisalivestream = "false"
     data-m3upid = ""
     data-timestamp = "Thursday, Oct. 17, 2019"
     data-videomediaid = "1626092611808"
     data-fwpolicymarket = "39577614"
     data-syndicationallowed = "true"
     data-dfxpurl = "https://media.nbcmiami.com/assets/video/NBCU_LM_VMS_-_KNSD/427/779/Outdated_Security_Measures_Hindered_Familys_Escape_From_Fire.dfxp"
     data-contentsources = "Uncategorized"
     data-lengthms = "157324"
     data-author = ""
 data-feature = "Uncategorized"
 ><h3 class="videoMediaTitle">Outdated Security Measures Hindered Familys Escape From Fire</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[DGO] Outdated Security Measures Hindered Familys Escape From Fire" src="https://media.nbcsandiego.com/images/620*349/Outdated_Security_Measures_Hindered_Familys_Escape_From_Fire.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>An SDFD Deputy Fire Chief told NBC 7's Erika Cervantes how security bars on your windows can cause harm in an emergency.</p></div><span class="pub">(Published Thursday, Oct. 17, 2019)</span></div><p class="paragraph" data-pnum="11">For the first time Thursday, NBC 7 spoke with Wendy Romero ahead of the memorial for her sister and parents. Her heart, understandably, was heavy. NBC 7 will update this story with those details shortly.</p><p class="paragraph" data-pnum="12">Meanwhile, friends of the Romero family have created an online fundraising page to help cover funeral and medical expenses for the family in the middle of this tragedy. As of Thursday afternoon, <a href="https://www.gofundme.com/f/nico-mayo-amp-jose-a-romero-funeral-expenses">the GoFundMe page</a> had raised nearly $21,000.</p><div class="articleAutoFooter"><div class="footerCirculationMod"><h2>Get the latest from NBC 7 San Diego anywhere, anytime</h2><ul><li class="app-recirc"><img src="https://media.nbcnewyork.com/images/sdiego-icon.png" width="45" height="45" alt="" /><h3>Download the App</h3>
    Available for <a href="https://itunes.apple.com/us/app/nbc-7-san-diego/id331809469?mt=8">IOS</a> and <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcsandiego.android&amp;hl=en">Android</a></li><li class="follow-recirc"><h3>Follow NBC 7 San Diego</h3></li></ul></div></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                  /** scroll cookie for scroll.com **/
                  if (document.cookie.indexOf("scroll0=") < 0) {
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  };
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="https://www.nbcsandiego.com/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='bottombanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').not(".noExt").each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.nbcsandiego.com/includes/article_desktop_require.js?r=-1740336961" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=564935812";_q+="&7=523787";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=564935812&7=523787&25=0&18=0.013587084082152479"></noscript><script src="//www.nbcsandiego.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="local:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcsandiego";
nbcu.list1="sharethrough:weather:news newsletter sign up:article lead video player:article embedded video player:taboola";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="564935812";// content id
        nbcu.prop22="Memorial Set for Family Killed in Suspected Logan Heights Arson"; // content title
                nbcu.prop23="article video embed inline embed";
        nbcu.prop18="Monica Garske";
          nbcu.prop19="yes";
  
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'true']);
        nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="NBC 7 Staff"; // author name
nbcu.prop26="11/14/2019";  nbcu.prop27="uncategorized"; //Content: feature step 3
        nbcu.prop28=""; //content source
nbcu.prop30 = "San Diego";
nbcu.eVar70 = "Nov 14, 2019";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="local";
nbcu.prop4="local";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
nbcu.eVar200 = nbcu.contextData['tve.did'];
</script><script language="JavaScript">
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('aK_90Wd1er37EFadbiUzgI');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcsandiego.com"};
              _sf_async_config.path = "/news/local/San-Diego-Funeral-Romero-Mayo-Family-Killed-in-Logan-Heights-House-Fire-Clay-Avenue-Arson-Suspect-Wilber-Romero-564935812.html";
                _sf_async_config.sections = "news,local";
                                      _sf_async_config.authors = "NBC 7 Staff";
              //]]></script><script type="text/javascript">
    //<![CDATA[
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
          //for newsbeat

        }
        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ?
           loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    //]]></script><div id="fb-root"></div><script>
    var api_key = "e85e295d015fb084ecbf49f640d27a35";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcsandiego.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="http://www.thegoods.com" alt="San Diego Deals" name="&lpos=footer&lid=San Diego Deals" data-lpos="footer" data-lid="San Diego Deals">San Diego Deals</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://www.twitter.com/nbcsandiego" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="http://instagram.com/nbcsandiego" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/NBCSanDiego" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li><li><a target="_parent" href="https://publicfiles.fcc.gov/tv-profile/knsd" alt="KNSD Public Inspection File">KNSD Public Inspection File</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li><li><a target="_parent" href="https://sjobs.brassring.com/tgwebhost/searchresults.aspx?PartnerId=25354&SiteId=5108&Function=LinkQuery&LinkId=3385139" alt="Careers" name="&lpos=footer&lid=Careers at NBC 7" data-lpos="footer" data-lid="Careers at NBC 7">Careers at NBC 7</a></li><li><a target="_parent" href="http://media.nbcsandiego.com/documents/NBC+7_T20+Internship+Programs.pdf" alt="Internships" name="&lpos=footer&lid=Internships at NBC 7" data-lpos="footer" data-lid="Internships at NBC 7">Internships at NBC 7</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2019 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:68px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
