<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Deposition of Elon Musk Set to Start in Twitter Lawsuit &#8211; NBC 7 San Diego</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGVuYWViYGgMARQEu8Q==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcsandiego.com/_static/??-eJydzEsOAiEQRdENKf+icWAcuAG3QBVUJNJgBOP21Rg30ON335Gv+556m7lNOa95zUM2pP2YcZbeJNXyXfBZapI0hoyPWahmsRAiK2/ygbJmYx0zirU08Yl2cht6/l2ES4tTHjQnZ0NMFPSy3cba6TZE4ADegMWAeVEGQKW82Vz7mJd+f9b4EAwBjIsI/hCtIs3M5g+f1qP23hllwYQ3tPd+QQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcsandiego.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://www.nbcbayarea.com/news/business/twitters-deposition-of-elon-musk-set-to-start/3013023/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Ftwitters-deposition-of-elon-musk-set-to-start%2F3056429%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Ftwitters-deposition-of-elon-musk-set-to-start%2F3056429%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="Elon Musk, the world’s richest man, was set to be deposed Monday by Twitter’s attorneys in what will set the stage for their October battle in court." /><meta property="og:description" content="Elon Musk, the world’s richest man, was set to be deposed Monday by Twitter’s attorneys in what will set the stage for their October battle in court." /><meta name="twitter:description" content="Elon Musk, the world’s richest man, was set to be deposed Monday by Twitter’s attorneys in what will set the stage for their October battle in court." /><meta property="og:title" content="Deposition of Elon Musk Set to Start in Twitter Lawsuit" /><meta name="twitter:title" content="Deposition of Elon Musk Set to Start in Twitter Lawsuit" /><meta name="keywords" content="Elon Musk, Lawsuit, Technology, Twitter" /><meta property="og:url" content="https://www.nbcsandiego.com/news/national-international/twitters-deposition-of-elon-musk-set-to-start/3056429/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/national-international/twitters-deposition-of-elon-musk-set-to-start/3056429/" /><meta name="sailthru.title" content="Deposition of Elon Musk Set to Start in Twitter Lawsuit" /><meta name="sailthru.description" content="Elon Musk, the world’s richest man, was set to be deposed Monday by Twitter’s attorneys in what will set the stage for their October battle in court." /><meta name="sailthru.tags" content="Elon Musk, Lawsuit, Technology, Twitter" /><meta name="sailthru.tags" content="Elon Musk, Lawsuit, Technology, Twitter" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-09-26T06:41:28+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcsandiego.com/2022/08/MUSK.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2022/08/MUSK.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/national-international\/twitters-deposition-of-elon-musk-set-to-start\/3056429\/","headline":"Deposition of Elon Musk Set to Start in Twitter Lawsuit","datePublished":"2022-09-26T06:41:28","dateModified":"2022-09-26T22:16:19","description":"Elon Musk, the world&#8217;s richest man, was set to be deposed Monday by Twitter&#8217;s attorneys in what will set the stage for their October battle in\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Elon Musk, Lawsuit, Technology, Twitter","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2022\/05\/amp_square_knsd.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcsandiego.com\/2022\/08\/MUSK.jpg?quality=85&strip=all&resize=850%2C478","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcsandiego.com\/news\/national-international\/twitters-deposition-of-elon-musk-set-to-start\/3056429\/","description":"Elon Musk, the world&#8217;s richest man, was set to be deposed Monday by Twitter&#8217;s attorneys in what will set the stage for their October battle in court.","duration":"PT03M01S","name":"Deposition of Elon Musk Set to Start in Twitter Lawsuit","thumbnailUrl":"https:\/\/media.nbcsandiego.com\/2022\/08\/MUSK.jpg?quality=85&strip=all&resize=850%2C478","uploadDate":"2022-09-26T06:41:28"},"author":{"@type":"Person","name":"Ginger Conejero Saab"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/national-international/twitters-deposition-of-elon-musk-set-to-start/3056429/?amp=1"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3056429 single-format-standard station-nbc knsd has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&#038;quality=85&#038;strip=all&#038;w=127&#038;h=40" srcset="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=127&amp;h=40 1x, https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=254&amp;h=80 2x, https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=381&amp;h=120 3x" alt="NBC 7 San Diego" height="40" width="127" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcsandiego.com/traffic/">Traffic</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Today in SD Podcast" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/nbc-7-launches-today-in-san-diego-a-daily-morning-news-podcast/2232274/" class="site-header__trending-nav-item">Today in SD Podcast</a>
					<a data-lid="Fall Guide 2022" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/from-pumpkin-patches-to-beer-gardens-these-san-diego-events-will-get-you-in-the-fall-spirit/3051359/" class="site-header__trending-nav-item">Fall Guide 2022</a>
					<a data-lid="Puerto Rico Relief" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/san-diego-nonprofit-accepting-donations-to-help-hurricane-stricken-puerto-rico/3051196/" class="site-header__trending-nav-item">Puerto Rico Relief</a>
					<a data-lid="Celebrate Hispanic Heritage Month" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/celebrating-hispanic-heritage/" class="site-header__trending-nav-item">Celebrate Hispanic Heritage Month</a>
					<a data-lid="Watch NBC 7 on Roku" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/on-air/nbc-san-diego-news-watch-local-news-on-roku-anytime/3023712/?_osource=mk_npd_nbc_sd_ot_genroku" class="site-header__trending-nav-item">Watch NBC 7 on Roku</a>
					<a data-lid="Fall Food Drive" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/community/barons-market-fall-food-drive-2/3031995/" class="site-header__trending-nav-item">Fall Food Drive</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3056429" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"><img 
				src="https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=400%2C115&#038;quality=85&#038;strip=all"
									srcset="https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415&amp;quality=85&amp;strip=all 1440w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=800%2C231&amp;quality=85&amp;strip=all 800w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=400%2C115&amp;quality=85&amp;strip=all 400w"
													sizes="(max-width: 400px) 100vw, (max-width: 800px) 100vw, 100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/elon-musk/">Elon Musk</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Deposition of Elon Musk Set to Start in Twitter Lawsuit	</h1>
			<h2 class="article-subtitle">
			Twitter sued the Tesla CEO after he tried to back out of deal to buy the SF-based company for $44B		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcsandiego.com?s=Author%3A%20%22Ginger%20Conejero%20Saab%22">Ginger Conejero Saab</a>							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-09-26T13:41:28-07:00">Published September 26, 2022</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-09-26T22:16:19-07:00">Updated 13 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Ftwitters-deposition-of-elon-musk-set-to-start%2F3056429%2F&#038;Deposition%20of%20Elon%20Musk%20Set%20to%20Start%20in%20Twitter%20Lawsuit?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Deposition%20of%20Elon%20Musk%20Set%20to%20Start%20in%20Twitter%20Lawsuit&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Ftwitters-deposition-of-elon-musk-set-to-start%2F3056429%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Deposition%20of%20Elon%20Musk%20Set%20to%20Start%20in%20Twitter%20Lawsuit%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Ftwitters-deposition-of-elon-musk-set-to-start%2F3056429%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1004,&quot;nbc_primary_tag_id&quot;:5003,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_KNTV\/440\/547\/18721256996.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_KNTV\/440\/547\/18721256996-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;N05HOz0x9U3z&quot;,&quot;mpx_download_pid_high&quot;:&quot;oCsZ7FxSRJMK&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;cMUIw86A0haU&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2022\/09\/musk-twitter-0926.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;EDtxffFjiB_t&quot;,&quot;pid_streaming_web_medium&quot;:&quot;MbX67cRxSrC_&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;KNTV&quot;,&quot;video_captions&quot;:&quot;ONCE WE LEARN MORE WE\u2019LL, OF COURSE, BRING YOU AN UPDATE. &gt;&gt;&gt; ALSO HAPPENING TODAY ELON &gt;&gt;&gt; ALSO HAPPENING TODAY ELON MUSK WILL FACE TWITTER\u2019S ATTORNEYS AHEAD OF AN OCTOBER TRIAL HAPPENING BEHIND CLOSED DOORS. &gt;&gt;&gt; A LOT OF EYES WILL BE WATCHING. WILL MUSK BE FORCED TO FOLLOW THROUGH WITH THE TRANSACTION THROUGH WITH THE TRANSACTION HE\u2019S TRYING TO BACK OUT OF? \&quot;TODAY IN THE BAY\u2019S\&quot; GINGER CONEJERO SAAB LIVE IN SAN FRANCISCO. WILL MUSK BE IN THE CITY? &gt;&gt; Reporter: GOOD MORNING, SCOTT AND LAURA. WE DON\u2019T KNOW THE ANSWER TO THAT. AS OF YESTERDAY IT\u2019S UNCLEAR IF HE WILL BE AT THE DEPOSITION IN PERSON OR IF THE DEPOSITION WILL BE HELD VIRTUALLY BUT REGARDLESS OF THE FORMAT, THERE IS A LOT OF OF THE FORMAT, THERE IS A LOT OF INTEREST IN HOW THIS PLAYS OUT NOT JUST FROM THE KEY PLAYERS INVOLVED BUT FROM ALL THOSE INVOLVED BUT FROM ALL THOSE STAKEHOLDERS THAT ARE LEFT TO WONDER WHAT HAPPENS NEXT. YOU\u2019LL REMEMBER BACK IN APRIL OF YOU\u2019LL REMEMBER BACK IN APRIL OF THIS YEAR TWITTER\u2019S BOARD OF DIRECTORS WAS OFFERED TO BUY FOR $54.20. MUSK SAID HE WANTED TO BACK AWAY MUSK SAID HE WANTED TO BACK AWAY FROM THE DEAL. HE ALLEGES THAT TWITTER HAS MORE SPAM AND BOT ACCOUNTS THAN IT ACKNOWLEDGES. NOW TWITTER ON THE OTHER HAND SAYS MUSK IS USING THE SPAM ISSUE TO SCRAP THE DEAL BECAUSE ISSUE TO SCRAP THE DEAL BECAUSE IT HAS BECOME PERSONALLY MORE EXPENSIVE FOR HIP GIVEN THE SHARP DROP IN THE STOCK PRICE. LOOKING TO FORCE HIM TO CARRY THROUGH WITH THE ACQUISITION. THE BATTLE UNFOLDING ON THE PLATFORM ITSELF AT TIMES WITH MUSK TWEETING ABOUT THE SAN FRANCISCO-BASED COMPANY. FRANCISCO-BASED COMPANY. WE HAVE YET TO SEE THE EXTENT OF HOW THOSE TWEETS WILL BE USED AGAINST HIM. AGAINST HIM. THE DEPOSITION IS SCHEDULED FOR TODAY, TOMORROW AND MIGHT EVEN BE EXTENDED UNTIL WEDNESDAY. SCOTT AND LAURA? &gt;&gt; GINGER, TALK ABOUT HOW &gt;&gt; GINGER, TALK ABOUT HOW IMPORTANT TODAY IS. &gt;&gt; Reporter: FOEDTODAY WILL BE V IMPORTANT. A FACT-FINDING SESSION OF SORTS A FACT-FINDING SESSION OF SORTS FOR TWITTER\u2019S ATTORNEYS THROUGH THE QUESTION AND ANSWERS LOOK TO BUILD THE CASE AGAINST MUSK. BUILD THE CASE AGAINST MUSK. WHILE THEY\u2019RE NOT IN COURT MUSK WILL BE UNDER OATH SO HE WILL BE ACCOUNTABLE FOR HIS ANSWERS ESPECIALLY WHEN HIS TRIAL OPENS OCTOBER 17th IN DELAWARE. &gt;&gt; THIS COULD BE COSTLY FOR BOTH SIDES. &gt;&gt; Reporter: YEAH. SCOTT, I KNOW YOU\u2019VE BEEN FOLLOWING THIS ALL THROUGHOUT AND I\u2019M SURE YOU\u2019LL BE LOOKING AND I\u2019M SURE YOU\u2019LL BE LOOKING AT THIS AS WELL. ASIDE FROM WHAT THE LAWSUIT NOW, ASIDE FROM WHAT THE LAWSUIT NOW, MUSK MAY BE ON THE LINE FOR ADDITIONAL LITIGATION AS WELL AS POSSIBLY A BILLION DOLLAR BREAKUP FEE WITH TWITTER IF HE IS SEEN TO HAVE VIOLATED THE IS SEEN TO HAVE VIOLATED THE MERGER CLAUSE OR THE MERGER CONTRACT. ALSO FOR TWITTER SHAREHOLDERS THEY\u2019RE KEEPING CLOSE EYES ON THIS, TOO. AS WE MENTIONED TWITTER SHARES AS WE MENTIONED TWITTER SHARES WERE $54.20 MONTHS AGO AND NOW, AS OF FRIDAY, THEY CLOSED AT $41.58. WILL BE HOPING TWITTER -- THE TWITTER PRICE WAS BACK TO $54&quot;,&quot;video_id&quot;:&quot;2077077571926_716&quot;,&quot;video_length&quot;:&quot;181782&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;DeLzml4KGwOr&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;_j7wR8P_g9Qa&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;cMUIw86A0haU&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2077077571926&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Deposition of Elon Musk Set to Start in Twitter Lawsuit"
	data-vidcid="1:4:3013043"
	data-vidurl="https://www.nbcbayarea.com/news/business/deposition-of-elon-musk-set-to-start-in-twitter-lawsuit/3013043/"
			data-islead="true"
		data-catnames="{&quot;245076&quot;:&quot;News&quot;,&quot;1004&quot;:&quot;Business&quot;,&quot;478&quot;:&quot;Local&quot;,&quot;677&quot;:&quot;Tech&quot;,&quot;499&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;319472&quot;:&quot;Video&quot;}"
	data-tagnames="{&quot;5003&quot;:&quot;Elon Musk&quot;,&quot;1897&quot;:&quot;Lawsuit&quot;,&quot;1259&quot;:&quot;Technology&quot;,&quot;742&quot;:&quot;Twitter&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="Elon Musk, the world&#8217;s richest man, was set to be deposed Monday by Twitter&#8217;s attorneys in what will set the stage for their October battle in court. Ginger Conejero Saab reports."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>Elon Musk, the world's richest man, was set to be deposed Monday by Twitter's attorneys in what will set the stage for their October battle in court.</p>

<p>As of Sunday, it was unclear whether or not Musk would be at the deposition in person. It was scheduled for Monday and Tuesday, with the possibility it could extend into Wednesday.</p>

<p>In April, Twitter’s board of directors accepted Musk’s offer to buy the company for $44 billion, or $54.20 per share. Musk indicated in July that he wanted to back out of the deal, alleging the San Francisco-based social media platform has more spam and bot accounts than it acknowledges.</p>

<p>Twitter alleges Musk is using the spam-bot issue to scrap the deal because it has become more expensive for him personally given the sharp drop in Tesla’s stock price. The company</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong><em>Stay informed about local news and weather. Get the NBC 7 San Diego app for</em></strong></em></strong> <strong><em><a href="https://apps.apple.com/us/app/nbc-7-san-diego/id331809469">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcsandiego.android&amp;hl=en_US">Android</a> <strong><em>and pick your alerts. </em></strong></em></strong></blockquote>



<p></p>
</div>

<p></p>
</div>

<p>The company sued Musk in July, looking to force him to carry through with the acquisition.</p>

<p>The battle for Twitter, at times, unfolded on the platform itself, with Musk tweeting about the company. It's not quite clear to what extent those tweets will be used against him.</p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/elon-musk/">Elon Musk</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/technology/">Technology</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/twitter/">Twitter</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/lawsuit/">Lawsuit</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Ftwitters-deposition-of-elon-musk-set-to-start%2F3056429%2F&#038;Deposition%20of%20Elon%20Musk%20Set%20to%20Start%20in%20Twitter%20Lawsuit?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Deposition%20of%20Elon%20Musk%20Set%20to%20Start%20in%20Twitter%20Lawsuit&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Ftwitters-deposition-of-elon-musk-set-to-start%2F3056429%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Deposition%20of%20Elon%20Musk%20Set%20to%20Start%20in%20Twitter%20Lawsuit%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Ftwitters-deposition-of-elon-musk-set-to-start%2F3056429%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
					<div
				id="mobile-native-below-article"
				data-react-component="NativeSponsor"
				data-title="Native Sponsor"
				data-include-sponsored="true"
				data-beforetext="Presented By"
			>
			</div>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Larry Millete Declared Competent to Stand Trial in Death of Wife, Maya"
								href="https://www.nbcsandiego.com/news/local/larry-millete-declared-competent-to-stand-trial-in-death-of-wife-maya/3056264/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/09/LARRY-MILLETE-NEW-ONE.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Larry Millete Declared Competent to Stand Trial in Death of Wife, Maya"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="maya millete"
										href="https://www.nbcsandiego.com/tag/maya-millete/"
									>
										maya millete									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Larry Millete Declared Competent to Stand Trial in Death of Wife, Maya"
									href="https://www.nbcsandiego.com/news/local/larry-millete-declared-competent-to-stand-trial-in-death-of-wife-maya/3056264/"
								>
									Larry Millete Declared Competent to Stand Trial in Death of Wife, Maya								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Hour-Long Carjacking Spree Ends With Two in Custody Following Brief Pursuit"
								href="https://www.nbcsandiego.com/news/local/hour-long-carjacking-spree-ends-with-two-in-custody-following-brief-pursuit/3053667/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/09/sdpd-san-diego-police-generic-cruiser-91322.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Hour-Long Carjacking Spree Ends With Two in Custody Following Brief Pursuit"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="City Heights"
										href="https://www.nbcsandiego.com/tag/city-heights/"
									>
										City Heights									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Hour-Long Carjacking Spree Ends With Two in Custody Following Brief Pursuit"
									href="https://www.nbcsandiego.com/news/local/hour-long-carjacking-spree-ends-with-two-in-custody-following-brief-pursuit/3053667/"
								>
									Hour-Long Carjacking Spree Ends With Two in Custody Following Brief Pursuit								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="This Family Left the U.S. and Bought an Apartment in Portugal for $534,000—Look Inside Their 400-Year-Old Home"
								href="https://www.nbcsandiego.com/news/business/money-report/this-family-left-the-u-s-and-bought-an-apartment-in-portugal-for-534000-look-inside-their-400-year-old-home/3033541/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/08/107110055-1661532622034-Noki_Alex_Colored_111.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="This Family Left the U.S. and Bought an Apartment in Portugal for $534,000—Look Inside Their 400-Year-Old Home"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Business"
										href="https://www.nbcsandiego.com/tag/business/"
									>
										Business									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="This Family Left the U.S. and Bought an Apartment in Portugal for $534,000—Look Inside Their 400-Year-Old Home"
									href="https://www.nbcsandiego.com/news/business/money-report/this-family-left-the-u-s-and-bought-an-apartment-in-portugal-for-534000-look-inside-their-400-year-old-home/3033541/"
								>
									This Family Left the U.S. and Bought an Apartment in Portugal for $534,000—Look Inside Their 400-Year-Old Home								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Former Pro Surfer Chris Davidson Dead at 45 After Being Punched Outside Bar"
								href="https://www.nbcsandiego.com/news/national-international/former-pro-surfer-chris-davidson-dead-at-45-after-being-punched-outside-bar/3056239/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/09/GettyImages-125646677.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Former Pro Surfer Chris Davidson Dead at 45 After Being Punched Outside Bar"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Australia"
										href="https://www.nbcsandiego.com/tag/australia/"
									>
										Australia									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Former Pro Surfer Chris Davidson Dead at 45 After Being Punched Outside Bar"
									href="https://www.nbcsandiego.com/news/national-international/former-pro-surfer-chris-davidson-dead-at-45-after-being-punched-outside-bar/3056239/"
								>
									Former Pro Surfer Chris Davidson Dead at 45 After Being Punched Outside Bar								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Orthopedics – Spine"
								href="https://www.nbcsandiego.com/news/health/wellnesswednesdays/orthopedics-spine/3051356/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/09/ph-spine-2.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Orthopedics – Spine"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__sponsor">Sponsored</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Orthopedics – Spine"
									href="https://www.nbcsandiego.com/news/health/wellnesswednesdays/orthopedics-spine/3051356/"
								>
									Orthopedics – Spine								</a>
							</div>
															<div class="most-popular__presented_by">
									Promoted By Palomar Health								</div>
													</div>
					</li>
											</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_692" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_692', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Diego, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_360" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_360', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_150" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_150', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience" data-tgtid="7a02c525-2eb8-bfa4-b127-e8234bae9c97"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_968" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_968', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_856" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_856', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_187" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_187', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-3041498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3041498"><a href="https://www.nbcsandiego.com/news/local/about-us-nbc-7-san-diego/3030071/">About NBC 7 San Diego</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/KNSD">KNSD Public Inspection File</a></li>
<li id="menu-item-3008584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3008584"><a href="https://www.nbcsandiego.com/knsd-accessibility/">KNSD Accessibility</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD Employment Information</a></li>
<li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2433577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2433577"><a href="https://www.nbcsandiego.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Privacy Policy</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcsandiego&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
<li id="menu-item-2369932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369932"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_San_Diego">CA Notice</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/a77396f9-e191-4b12-8d7d-311a0a3a7257/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="a77396f9-e191-4b12-8d7d-311a0a3a7257"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcsandiego.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, national-international";
		_sf_async_config.authors  = "Ginger Conejero Saab";
		_sf_async_config.title    = "Deposition of Elon Musk Set to Start in Twitter Lawsuit";
		_sf_async_config.path     = "nbcsandiego.com\/news\/national-international\/twitters-deposition-of-elon-musk-set-to-start\/3056429\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3056429' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knsd\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/national-international/twitters-deposition-of-elon-musk-set-to-start/3056429/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Voices for Justice" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/news/voices-for-justice/">
					Voices for Justice				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="SportsWrap" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
							<a data-lid="San Diego Padres" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/san-diego-padres/">
					San Diego Padres				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Listen: NBC 7&#039;s Podcasts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/podcasts/2311871/">
					Listen: NBC 7&#039;s Podcasts				</a>
							<a data-lid="NBC 7 Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a data-lid="NBC 7 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a data-lid="Down to Earth With Dagmar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a data-lid="Politically Speaking" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a data-lid="Military" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/about-us-nbc-7-san-diego/3030071/">
					About Us				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJydkDkOgzAURC8UvG8potRpcoXIfNsCyQvCJojbBzhBkmqKmfeKwevUQcnN54bb4JOvOPfQ1WbbWDKGOB5Nv4zRYagVh1KanxEDdTVMBCd1CMJxSrREacxo31zwr864laU97RtdwYLQVhluATjtmTT0b+3q7T6bHztTERHWGRKUc0YKqklwXH9rPhNO5xTt5udXTfsNw8He040qJRjhkpkPGwp1Sg==' type='text/css' media='all' />
<script src='https://www.nbcsandiego.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcsandiego.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "02e12ce671" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcsandiego.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[{"city_name":"San Diego County coastal areas","type":"Moderate","start_time":"2022-09-26T20:54:00-07:00","end_time":"2022-09-28T20:00:00-07:00","headline":"Heat Advisory","bulletin":"...HEAT ADVISORY REMAINS IN EFFECT UNTIL 8 PM PDT WEDNESDAY...\n\n* WHAT...Temperatures of 82 to 87 degrees.\n\n* WHERE...San Diego County Coastal Areas.\n\n* WHEN...Until 8 PM PDT Wednesday.\n\n* IMPACTS...Hot temperatures may cause heat illnesses to occur.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nDrink plenty of fluids, stay out of the midday sun, and check up\non relatives and neighbors. Young children and pets should never\nbe left unattended in vehicles under any circumstances. This is\nespecially true during warm or hot weather when car interiors can\nreach lethal temperatures in a matter of minutes.\n\nTake extra precautions if you work or spend time outside. When\npossible reschedule strenuous activities to early morning or\nevening. Know the signs and symptoms of heat exhaustion and heat\nstroke. Wear lightweight and loose fitting clothing when\npossible. To reduce risk during outdoor work, the Occupational\nSafety and Health Administration recommends scheduling frequent\nrest breaks in shaded or air conditioned environments. Anyone\novercome by heat should be moved to a cool and shaded location.\nHeat stroke is an emergency! Call 9 1 1.\n\n&&\n\n","county_name":"San Diego County coastal areas","state_abbr":"CA","state_name":"California","severity":3}],"headers":[]}} ) );
</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.777b8c50ee5981288a50.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.31cc2e372e4678b78bc6.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.0c27adc40deacaaf351a.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.41361bee6a87fc480579.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.5' id='sharethrough-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.83acacc08266c246713d.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ac61e73253c83f950d66.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/articleContent.3509075b7997136942e0.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.fe03c99fac160493faa2.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/civicScience.044be4bb123eee798039.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596189',post:'3056429',tz:'-7',srv:'www.nbcsandiego.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '3056429' ]);
</script>

</body>
</html>
