<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>75% of Eligible San Diegans Receive at Least One Dose of the COVID-19 Vaccine &#8211; NBC 7 San Diego</title>
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJydzEsOwjAMBNAL0aRuPm0WiKOg2E5ppHwQCULcHugJgNUsZubJx3WgWnooXfYt5NBkQRpa9z3WIinFT4P3mFhSa5JqzrWIyYzAhMGysd4AjOyUyLGI9+YgfzQvqaJPIjCS1YvDlVcFHpSy8Lfpbz1SCsIhq9k51uBxZpr0asZv0T1p567JP8Pt3HKtfft8T/kIdlJKL4s2L2hscms=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdMR2Zeck5pSmoxSDKrsDS1qBJKARXY59oamhkZWJhZmJtbZgEAWK42CA=='></script>
<link rel="https://api.w.org/" href="https://www.nbcsandiego.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcsandiego.com/news/local/75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine/2630000/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2F75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine%2F2630000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2F75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine%2F2630000%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415&quality=85&strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="Seventy-five percent of San Diegans, 12 years and older, have received at least one dose of the COVID-19 vaccine, according to San Diego County’s vaccination..." /><meta property="og:description" content="Seventy-five percent of San Diegans, 12 years and older, have received at least one dose of the COVID-19 vaccine, according to San Diego County’s vaccination dashboard. It’s about two-thirds of the county’s entire population and a big milestone for the county, as local leaders make a final push to get more people vaccinated ahead of the state’s June 15 reopening…." /><meta name="twitter:description" content="Seventy-five percent of San Diegans, 12 years and older, have received at least one dose of the COVID-19 vaccine, according to San Diego County’s vaccination dashboard. It’s about two-thirds of the county’s entire population and a big milestone for the county, as local leaders make a final push to get more people vaccinated ahead of the state’s June 15 reopening…." /><meta property="og:title" content="75% of Eligible San Diegans Have Received at Least One Dose of the COVID-19 Vaccine" /><meta name="twitter:title" content="75% of Eligible San Diegans Have Received at Least One Dose of the COVID-19 Vaccine" /><meta name="keywords" content="Covid-19 Vaccine, vaccinations, Vaccine in San Diego" /><meta property="og:url" content="https://www.nbcsandiego.com/news/local/75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine/2630000/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/local/75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine/2630000/" /><meta name="sailthru.title" content="75% of Eligible San Diegans Receive at Least One Dose of the COVID-19 Vaccine" /><meta name="sailthru.description" content="Seventy-five percent of San Diegans, 12 years and older, have received at least one dose of the COVID-19 vaccine, according to San Diego County’s vaccination..." /><meta name="sailthru.tags" content="Covid-19 Vaccine, vaccinations, Vaccine in San Diego" /><meta name="sailthru.tags" content="Covid-19 Vaccine, vaccinations, Vaccine in San Diego" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-06-13T20:29:02+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i1.wp.com/media.nbcsandiego.com/2021/06/106890039-1622219167666-gettyimages-1319098649-ccf09248-4a03-4b10-8d75-7c39dfa984b4.jpeg?quality=85&#038;resize=1200%2C675&#038;strip=all&#038;ssl=1" /><meta name="twitter:image" content="https://i1.wp.com/media.nbcsandiego.com/2021/06/106890039-1622219167666-gettyimages-1319098649-ccf09248-4a03-4b10-8d75-7c39dfa984b4.jpeg?quality=85&#038;resize=1200%2C675&#038;strip=all&#038;ssl=1" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/local\/75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine\/2630000\/","headline":"75% of Eligible San Diegans Have Received at Least One Dose of the COVID-19 Vaccine","datePublished":"2021-06-13T20:29:02","dateModified":"2021-06-13T20:31:59","description":"Seventy-five percent of San Diegans, 12 years and older, have received at least one dose of the COVID-19 vaccine, according to San Diego County\u2019s vaccination\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Covid-19 Vaccine, vaccinations, Vaccine in San Diego","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2019\/09\/light_amp_knsd.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcsandiego.com\/2021\/06\/106890039-1622219167666-gettyimages-1319098649-ccf09248-4a03-4b10-8d75-7c39dfa984b4.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcsandiego.com\/news\/local\/75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine\/2630000\/","description":"Seventy-five percent of San Diegans, 12 years and older, have received at least one dose of the COVID-19 vaccine, according to San Diego County\u2019s vaccination dashboard. It\u2019s about two-thirds of the county\u2019s entire population and a big milestone for the county, as local leaders make a final push to get more people vaccinated ahead of the state\u2019s June 15 reopening&#8230;.","duration":"PT01M53S","name":"75% of Eligible San Diegans Have Received at Least One Dose of the COVID-19 Vaccine","thumbnailUrl":"https:\/\/media.nbcsandiego.com\/2021\/06\/106890039-1622219167666-gettyimages-1319098649-ccf09248-4a03-4b10-8d75-7c39dfa984b4.jpeg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2021-06-13T20:29:02"},"author":{"@type":"Person","name":"Lauren Coronado"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/knsd\/news\/local","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/knsd\/news\/local","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/knsd\/news\/local","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/knsd\/news\/local","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/knsd\/news\/local","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/knsd\/news\/local","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/local","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/local","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/local","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/local","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						var slotElementId = event.slot.getSlotElementId();
						if (false === event.isEmpty) {
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
							if (0 <= slotElementId.indexOf('logo')) {
								document.querySelector('#' + slotElementId).classList.add('logo-rendered');
							} else {
								document.querySelector('#' + slotElementId).classList.add('ad-rendered');
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcsandiego.com");
				googletag.pubads().setTargeting("pageid", "10132630000");
				googletag.pubads().setTargeting("pageid2", "10132630000");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "local");
				googletag.pubads().setTargeting("call", "KNSD");
				googletag.pubads().setTargeting("region", "sandiego");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,local,covid-19-vaccine,vaccinations,vaccine-in-san-diego");
				googletag.pubads().setTargeting("gpt2", "KNSD");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,local");
		
					googletag.enableServices();
				});
								var dfpAdLayer = {"post_id":"2177511","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/local/75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine/2630000/?amp"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2630000 single-format-standard station-nbc knsd has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img
							src="https://media.nbcsandiego.com/2021/04/San-Diego.png?fit=438%2C120&#038;quality=85&#038;strip=all"
							alt="NBC 7 San Diego"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="BREAKDOWN" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/local/breakdown-san-diego-countys-mental-health-care-crisis/2589873/">BREAKDOWN</a></li>
<a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/sports/">Sports</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="WATCH: Politically Speaking" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/politics/politically-speaking/" class="site-header__trending-nav-item">WATCH: Politically Speaking</a>
					<a data-lid="Heat Wave Coming" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/heat-wave-forecast-for-much-of-san-diego-county/2629493/" class="site-header__trending-nav-item">Heat Wave Coming</a>
					<a data-lid="LISTEN: On Friar Podcast" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/sports/listen-on-friar-podcast-more-problems-than-one-day-off-can-fix/2627875/" class="site-header__trending-nav-item">LISTEN: On Friar Podcast</a>
					<a data-lid="2021 U.S. Open at Torrey Pines" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/tag/2021-us-open/" class="site-header__trending-nav-item">2021 U.S. Open at Torrey Pines</a>
					<a data-lid="Pride is Back in Full" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/pride-is-back-in-full-march-rally-and-block-party-all-on-tap-in-mid-july/2628276/" class="site-header__trending-nav-item">Pride is Back in Full</a>
					<a data-lid="COVID Vaccine Sites" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/where-to-get-a-covid-19-vaccine-in-san-diego-county/2504869/" class="site-header__trending-nav-item">COVID Vaccine Sites</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2630000" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/covid-19-vaccine/">Covid-19 Vaccine</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		75% of Eligible San Diegans Have Received at Least One Dose of the COVID-19 Vaccine	</h1>
			<h2 class="article-subtitle">
			It’s about two-thirds of the county’s entire population and a big milestone for the county, as local leaders make a final push to get more people vaccinated ahead of the state’s June 15 reopening		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcsandiego.com?s=Author%3A%20%22Lauren%20Coronado%22">Lauren Coronado</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-06-14T03:29:02-07:00">Published 8 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-06-13T20:31:59-07:00">Updated 5 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2F75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine%2F2630000%2F&#038;75%25%20of%20Eligible%20San%20Diegans%20Have%20Received%20at%20Least%20One%20Dose%20of%20the%20COVID-19%20Vaccine?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=75%25%20of%20Eligible%20San%20Diegans%20Have%20Received%20at%20Least%20One%20Dose%20of%20the%20COVID-19%20Vaccine&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2F75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine%2F2630000%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=75%25%20of%20Eligible%20San%20Diegans%20Have%20Received%20at%20Least%20One%20Dose%20of%20the%20COVID-19%20Vaccine%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2F75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine%2F2630000%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_KNSD\/646\/535\/9955581361.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_KNSD\/646\/535\/9955581361-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;hen61uPQaJ4I&quot;,&quot;mpx_download_pid_high&quot;:&quot;tdOaepTNicGn&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;_1vItV_XVHVo&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2021\/06\/9955581361-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;SDLaRZhEJPaC&quot;,&quot;pid_streaming_web_medium&quot;:&quot;_1vItV_XVHVo&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;KNSD&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1908716099765_226&quot;,&quot;video_length&quot;:&quot;113347&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1908716099765&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="75% of San Diegans Vaccinated, San Diego County Pushing for Herd Immunity"
	data-vidcid="1:13:2629973"
	data-vidurl="https://www.nbcsandiego.com/news/local/75-of-san-diegans-vaccinated-san-diego-county-pushing-for-herd-immunity/2629973/"
			data-islead="true"
		data-catnames="{&quot;677803&quot;:&quot;News&quot;,&quot;461&quot;:&quot;Local&quot;,&quot;681115&quot;:&quot;Videos&quot;}"
	data-tagnames="{&quot;756770&quot;:&quot;Covid-19 Vaccine&quot;,&quot;2657&quot;:&quot;vaccinations&quot;,&quot;781246&quot;:&quot;Vaccine in San Diego&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;As 75% of San Diegans are vaccinated, county leaders are continuing to push for herd immunity ahead of the state&#8217;s reopening on Tuesday, June 15. NBC 7&#8217;s Lauren Coronado reports.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>Seventy-five percent of San Diegans, 12 years and older, have received at least one dose of the COVID-19 vaccine, according to San Diego County’s <a href="https://sdcounty.maps.arcgis.com/apps/dashboards/c0f4b16356b840478dfdd50d1630ff2a">vaccination dashboard</a>. It’s about two-thirds of the county’s entire population and a big milestone for the county, as local leaders make a final push to get more people vaccinated ahead of the state’s June 15 reopening.</p>

<p>"We just decided, 'hey let's do it'. I mean they're offering it and I mean it doesn't hurt to get it," said Leticia Oliver, of Lemon Grove. &nbsp;&nbsp;<br><br>According to the county’s vaccination dashboard, the county is nearly 83 percent of the way to their goal of getting 75 percent of San Diegans <em>fully</em> vaccinated, which experts say would get the region to herd immunity.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Download our NBC 7 mobile app for <a href="https://apps.apple.com/us/app/nbc-7-san-diego/id331809469">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcsandiego.android&amp;hl=en_US">Android</a> to get alerts for local breaking news and weather. </em></strong></blockquote>



<p></p>
</div>

<p></p>
</div>

<p>But the demand for vaccines has slowed since majority of San Diegans who were eager to get vaccinated, are vaccinated.<br><br>“A few weeks ago, there was a line. Today I just walked in and out,” said Vilaylack Odviar, who received her second dose of the Pfizer vaccine on Sunday.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Latest Coronavirus Impacts: 59 New Cases Reported, 2 Deaths" href="https://www.nbcsandiego.com/news/local/what-to-know-about-coronavirus-in-san-diego-county/2283544/">
							<img class="post__image" srcset="https://media.nbcsandiego.com/2021/06/GettyImages-1216497572.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcsandiego.com/2021/06/GettyImages-1216497572.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcsandiego.com/2021/06/GettyImages-1216497572.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcsandiego.com/2021/06/GettyImages-1216497572.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="San Diego County" class="post__tag" href="https://www.nbcsandiego.com/tag/san-diego-county/">San Diego County</a>
																			<span class="post__date post__date--has-category">
								Jan 4							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Latest Coronavirus Impacts: 59 New Cases Reported, 2 Deaths" class="post__title--link" href="https://www.nbcsandiego.com/news/local/what-to-know-about-coronavirus-in-san-diego-county/2283544/">
								Latest Coronavirus Impacts: 59 New Cases Reported, 2 Deaths							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Barbershop Prepares for Economy&#039;s Reopening, Still Taking Precautions" href="https://www.nbcsandiego.com/news/local/barbershop-prepares-for-economys-reopening-still-taking-precautions/2629944/">
							<img class="post__image" srcset="https://media.nbcsandiego.com/2021/06/IMG_1599-1.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcsandiego.com/2021/06/IMG_1599-1.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcsandiego.com/2021/06/IMG_1599-1.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcsandiego.com/2021/06/IMG_1599-1.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="reopening" class="post__tag" href="https://www.nbcsandiego.com/tag/reopening/">reopening</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Barbershop Prepares for Economy&#039;s Reopening, Still Taking Precautions" class="post__title--link" href="https://www.nbcsandiego.com/news/local/barbershop-prepares-for-economys-reopening-still-taking-precautions/2629944/">
								Barbershop Prepares for Economy&#039;s Reopening, Still Taking Precautions							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The increased supply at pharmacies and private clinics has also resulted in less congestion at county-run sites.</p>

<p>“The other day I was at Walmart and they’re like, ‘If you need your vaccine come over to the pharmacy. There’s no wait.’,” explained Odviar. While many San Diegans have received their vaccine, county leaders are encouraging more people to get inoculated.<br><br>“I think there’s a little bit of hesitation from some people. I think if that hesitation wasn’t there, we’d be a lot closer to 90 (percent), probably,” said Jermeine Mitchell, who also received his second dose of the Pfizer vaccine on Sunday.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_KNSD\/466\/355\/9929288096.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_KNSD\/466\/355\/9929288096-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;AL8r5qmPv6BI&quot;,&quot;mpx_download_pid_high&quot;:&quot;XEhFlszQ_LLX&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;NogLtmeofOkN&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2021\/06\/9929288096-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;NogLtmeofOkN&quot;,&quot;pid_streaming_web_medium&quot;:&quot;H_aI8JcGwPdj&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;KNSD&quot;,&quot;video_captions&quot;:&quot;MEDICAL CONDITIONS AND CHILDREN UNDER THE AGE OF TWO. &gt;&gt;&gt; SAN DIEGO COUNTY AND THE &gt;&gt;&gt; SAN DIEGO COUNTY AND THE PADRES TEAMING UP TO HELP REACH THE COUNTY\u2019S GOAL OF VACCINATING 75% OF PEOPLE 12 AND OLDER. IT\u2019S PART OF MAJOR LEAGUE BASEBALL\u2019S NATIONAL CAMPAIGN TO BASEBALL\u2019S NATIONAL CAMPAIGN TO VACCINATE AT THE PLATE. NBC 7 TAKES US TO THE BALL PARK FOR A LOOK. &gt;&gt; A LOT OF EXCITED PADRES FANS JUMPING AT THE OPPORTUNITY OF JUMPING AT THE OPPORTUNITY OF GETTING THEIR COVID-19 VACCINE AND A FEW PADRES FREEBIES. THIS AS THE COUNTY MAKES THEIR FINAL PUSH TO GET MORE PEOPLE VACCINATED AHEAD OF THE STATE\u2019S VACCINATED AHEAD OF THE STATE\u2019S JUNE 15th REOPENING. SPORTING THEIR PADRES GEAR, FANS LINING UP OUTSIDE PETCO PARK TO GET THEIR SHOTS. BUT THAT\u2019S NOT ALL THEY\u2019RE WALKING AWAY WITH. WALKING AWAY WITH. &gt;&gt; I HAD AN APPOINTMENT READY FOR NEXT WEEK AND THEN I SAW THIS ON THE NEWS AND I DECIDED OKAY, I MIGHT AS WELL GET PADRES TICKETS OUT OF IT. &gt;&gt; WE WANT TO MAKE IT ACCESSIBLE, WE WANT TO MAKE IT ACCESSIBLE, WE WANT TO MAKE IT FUN EXPSM WE WANT TO REWARD PEOPLE FOR COMING OUT AND MAKING THESE LAST FEW EFFORTS TO GET THE VACCINE IN ARMS. &gt;&gt; FIRST DOSE. &gt;&gt; FIRST DOSE. &gt;&gt; ERICA IS A BORN AND RAISED PADRES FAN. SHE PLANNED ON GETTING VACCINATED BEFORE RETURNING TO THE OFFICE FOR WORK AND COULDN\u2019T PASS UP THE OPPORTUNITY FOR A FREE PAIR OF PADRES TICKETS. PADRES TICKETS. &gt;&gt; I\u2019M GOOD, HOW ARE YOU DOING? &gt;&gt; SHE GOT THE ONE SHOT, J AND J VACCINE AND SHE\u2019S ON HER WAY TO WAIT 15 MINUTES BEFORE STEPPING UP TO THE FREEBIE PLATE. BUT NOT WITHOUT A VISIT FROM THE FRIAR. &gt;&gt; ARE WE GOING TO WIN TODAY. &gt;&gt; YES, WE\u2019RE GOING TO WIN TODAY, RIGHT TODAY, RIGHT &gt;&gt; TWO PADRES TICKETS ENTERED INTO A DRAWING FOR ANOTHER PAIR OF TICKETS AND A FREE HOMETOWN HERO T-SHIRT. &gt;&gt; PERFECT. THAT WAS EASY. THAT WAS EASY. COUNTY LEADERS HOPING TO GET MORE PEOPLE VACCINATED LEADING UP TO JUNE 15th. UP TO JUNE 15th. INCLUDING THOSE ELIGIBLE FOR THE PFIZER VACCINE.&quot;,&quot;video_id&quot;:&quot;1908527171786_984&quot;,&quot;video_length&quot;:&quot;116450&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1908527171786&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="‘Vax At The Park&#039; for Free Padres Tickets" data-vidcid="1:13:2629565" data-vidurl="https://www.nbcsandiego.com/videos/vax-at-the-park-for-free-padres-tickets/2629565/" data-islead="false" data-catnames="{&quot;681115&quot;:&quot;Videos&quot;}" data-tagnames="{}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="San Diego Padres tickets and a Padres Hero shirt were given to San Diegans who received their COVID-19 vaccine at Petco Park. NBC 7&#039;s Lauren Coronado has more." data-ellipsis="false">
							San Diego Padres tickets and a Padres Hero shirt were given to San Diegans who received their COVID-19 vaccine at Petco Park. NBC 7&#039;s Lauren Coronado has more.
						</div>
<p>The county and local partners have been working together to keep the vaccination momentum going. On Saturday the county and the San Diego Padres teamed up to host a vaccine clinic and rewarded San Diegans with two Padres tickets after getting their vaccines. The state also has a lottery underway to encourage more Californians to get inoculated. </p>

<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<a href="https://www.nbcsandiego.com/newsletters/">Get the latest news on COVID-19 delivered to you. Click here to sign up for our coronavirus newsletter. </a></blockquote>
</div>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/covid-19-vaccine/">Covid-19 Vaccine</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/vaccine-in-san-diego/">Vaccine in San Diego</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/vaccinations/">vaccinations</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2F75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine%2F2630000%2F&#038;75%25%20of%20Eligible%20San%20Diegans%20Have%20Received%20at%20Least%20One%20Dose%20of%20the%20COVID-19%20Vaccine?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=75%25%20of%20Eligible%20San%20Diegans%20Have%20Received%20at%20Least%20One%20Dose%20of%20the%20COVID-19%20Vaccine&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2F75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine%2F2630000%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=75%25%20of%20Eligible%20San%20Diegans%20Have%20Received%20at%20Least%20One%20Dose%20of%20the%20COVID-19%20Vaccine%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2F75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine%2F2630000%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_646" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_646', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Diego, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_698" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_698', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_232" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_232', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience" data-tgtid="7a02c525-2eb8-bfa4-b127-e8234bae9c97"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_795" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_795', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_396" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_396', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_217" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_217', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2021/04/San-Diego@3x.png?fit=438%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2433577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2433577"><a href="https://www.nbcsandiego.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Privacy Policy</a></li>
<li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/knsd/">KNSD Public Inspection File</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="mailto:limsandiegoadvertise@nbcuni.com">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
<li id="menu-item-2369932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369932"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_San_Diego">CA Notice</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcsandiego.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "local";
			_sf_async_config.authors  = "Lauren Coronado";
			_sf_async_config.title    = "75% of Eligible San Diegans Have Received at Least One Dose of the COVID-19 Vaccine";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2630000' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-knsd\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/local/75-of-eligible-san-diegans-have-received-at-least-one-dose-of-the-covid-19-vaccine/2630000/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2021/04/San-Diego@3x.png?fit=438%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Voices for Justice" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/news/voices-for-justice/">
					Voices for Justice				</a>
							<a data-lid="SportsWrap" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
							<a data-lid="San Diego Padres" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/san-diego-padres/">
					San Diego Padres				</a>
							<a data-lid="Tokyo Olympics" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/tokyo-summer-olympics/">
					Tokyo Olympics				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Listen: NBC 7&#039;s Podcasts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/podcasts/2311871/">
					Listen: NBC 7&#039;s Podcasts				</a>
							<a data-lid="NBC 7 Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a data-lid="NBC 7 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a data-lid="Down to Earth With Dagmar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a data-lid="Politically Speaking" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a data-lid="Military" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJydzlsOwiAQheENWaBAW3gw7sC4BRhnIgkXU6Yad299cAH6fP58OfJ5H6BVxsqSb1iwyxph6Bw4tSohp88St5SvEnqXpXW+tPuWwyq0wrCQp8VbR6Mz2jkrSqpiDw/yR5haY1wF+kAUCEFBpMXF3db/m/nVNj6Hh8DoxzgDqGDNpBwqC/OXPZXjOGtj7H5/egP3tl7S' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697564g'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-includes/js/dist/i18n.min.js?m=1620868779g'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1620868779j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.e66b2b12277799bd2015.bundle.min.js?m=1623348845g'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.054d94bc990ec8bb1a3d.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.fbf27c8da269a460230f.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.2b7a911ff8bd6f6bf353.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/analytics.e6f2a2c6a46a13f51176.bundle.min.js?m=1619453069g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-content/themes/nbc-station/static/js/player.6.1.3.js,/wp-content/themes/nbc-station/client/build/js/videoPlayer.d7de62f91829781bf5fa.bundle.min.js?m=1619720044j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ce8afa43dfb4ba1f9137.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-118061844360218.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?m=1620868779g'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/mostPopular.12835b17470c986b0338.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/civicScience.2daf4d6cd9fb3a24bfc5.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596189',post:'2630000',tz:'-7',srv:'www.nbcsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '2630000' ]);
</script>

</body>
</html>
