<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Here&#8217;s Why &#8216;Best Before&#8217; Labels Are Bad for the Planet and Your Wallet &#8211; NBC 7 San Diego</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZmVgaGBiYGgIARLYu2w==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcsandiego.com/_static/??-eJydzFtuwyAQheENxdw8g8lDlIdsoFtgBkZFxRAFrGy/rapuwM/nP59+PxfubeY29fzMex66ES9jxll601zL70JHqUnzGDq+ZuGa1cZEYrzLV85W3AoipPbS1E900efQx99FQdrAeLSSYA0xcbDbeZtq56+hggT0DlcKlDfjEE3Kp829j/nRn0eNLyUY0EEk9Ne4GrYi4v7h+36z3gMCAOI3tSF+SA==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcsandiego.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://apnews.com/fe1d8ce11c15c40c35c02eefd3526166" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Funregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow%2F3063381%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Funregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow%2F3063381%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="“Best before” labels, which estimate peak freshness, have nothing to do with safety, and some worry they encourage consumers to throw away food that’s..." /><meta property="og:description" content="“Best before” labels, which estimate peak freshness, have nothing to do with safety, and some worry they encourage consumers to throw away food that’s perfectly fine to eat." /><meta name="twitter:description" content="“Best before” labels, which estimate peak freshness, have nothing to do with safety, and some worry they encourage consumers to throw away food that’s perfectly fine to eat." /><meta property="og:title" content="Here&#039;s Why &#039;Best Before&#039; Labels Are Bad for the Planet and Your Wallet" /><meta name="twitter:title" content="Here&#039;s Why &#039;Best Before&#039; Labels Are Bad for the Planet and Your Wallet" /><meta name="keywords" content="food" /><meta property="og:url" content="https://www.nbcsandiego.com/news/national-international/unregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow/3063381/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/national-international/unregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow/3063381/" /><meta name="sailthru.title" content="Here&#039;s Why &#039;Best Before&#039; Labels Are Bad for the Planet and Your Wallet" /><meta name="sailthru.description" content="“Best before” labels, which estimate peak freshness, have nothing to do with safety, and some worry they encourage consumers to throw away food that’s..." /><meta name="sailthru.tags" content="food" /><meta name="sailthru.tags" content="food" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-10-04T22:04:36+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/national-international\/unregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow\/3063381\/","headline":"Here's Why \u2018Best Before' Labels Are Bad for the Planet and Your Wallet","datePublished":"2022-10-04T22:04:36","dateModified":"2022-10-05T03:36:09","description":"\u201cBest before\u201d labels, which estimate peak freshness, have nothing to do with safety, and some worry they encourage consumers to throw away food that\u2019s\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"food","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2022\/05\/amp_square_knsd.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcsandiego.com\/2022\/03\/GettyImages-1319957956.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Dee-ann Durbin"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/national-international/unregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow/3063381/?amp=1"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3063381 single-format-standard station-nbc knsd has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&#038;quality=85&#038;strip=all&#038;w=127&#038;h=40" srcset="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=127&amp;h=40 1x, https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=254&amp;h=80 2x, https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=381&amp;h=120 3x" alt="NBC 7 San Diego" height="40" width="127" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcsandiego.com/traffic/">Traffic</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Today in SD Podcast" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/nbc-7-launches-today-in-san-diego-a-daily-morning-news-podcast/2232274/" class="site-header__trending-nav-item">Today in SD Podcast</a>
					<a data-lid="Free Ride Day" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/mts-offering-free-public-transit-rides-next-month/3042682/" class="site-header__trending-nav-item">Free Ride Day</a>
					<a data-lid="Jamul Plane Crash" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/plane-destroyed-after-crash-in-east-san-diego-county-near-jamul/3063037/" class="site-header__trending-nav-item">Jamul Plane Crash</a>
					<a data-lid="Fall Guide 2022" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/from-pumpkin-patches-to-beer-gardens-these-san-diego-events-will-get-you-in-the-fall-spirit/3051359/" class="site-header__trending-nav-item">Fall Guide 2022</a>
					<a data-lid="Free Kids October" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/free-admission-for-kids-to-san-diego-zoo-legoland-air-space-museum-and-more/3052466/" class="site-header__trending-nav-item">Free Kids October</a>
					<a data-lid="Celebrate Hispanic Heritage Month" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/celebrating-hispanic-heritage/" class="site-header__trending-nav-item">Celebrate Hispanic Heritage Month</a>
					<a data-lid="Watch NBC 7 on Roku" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/on-air/nbc-san-diego-news-watch-local-news-on-roku-anytime/3023712/?_osource=mk_npd_nbc_sd_ot_genroku" class="site-header__trending-nav-item">Watch NBC 7 on Roku</a>
					<a data-lid="Fall Food Drive" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/community/barons-market-fall-food-drive-2/3031995/" class="site-header__trending-nav-item">Fall Food Drive</a>
					<a data-lid="Monarch School Fundraiser" data-lpos="trending-stories-module" href="https://monarchschools.org/raise-up-2022/" class="site-header__trending-nav-item">Monarch School Fundraiser</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3063381" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?fit=1920%2C1281&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/food/">food</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Here's Why ‘Best Before' Labels Are Bad for the Planet and Your Wallet	</h1>
			<h2 class="article-subtitle">
			There are no federal rules governing the food labels, and manufacturers are allowed to determine when they believe their products will taste best		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Dee-ann Durbin							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-10-05T05:04:36-07:00">Published October 4, 2022</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-10-05T03:36:09-07:00">Updated 3 hours ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Funregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow%2F3063381%2F&#038;Here%27s%20Why%20%E2%80%98Best%20Before%27%20Labels%20Are%20Bad%20for%20the%20Planet%20and%20Your%20Wallet?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Here%27s%20Why%20%E2%80%98Best%20Before%27%20Labels%20Are%20Bad%20for%20the%20Planet%20and%20Your%20Wallet&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Funregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow%2F3063381%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Here%27s%20Why%20%E2%80%98Best%20Before%27%20Labels%20Are%20Bad%20for%20the%20Planet%20and%20Your%20Wallet%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Funregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow%2F3063381%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcsandiego.com/2022/03/GettyImages-1319957956.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="The last grocery-store strike in Southern California was in 2003-04."
		/>
	</div>
			<figcaption>
							<cite>Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="File Photo"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>As awareness grows around the world about the problem of food waste, one culprit in particular is drawing scrutiny: “best before” labels.</p>

<p>Manufacturers have used the labels for decades to estimate peak freshness. Unlike “use by” labels, which are found on perishable foods like meat and dairy, “best before” labels have nothing to do with safety and may encourage consumers to throw away food that’s perfectly fine to eat.</p>

<p>“They read these dates and then they assume that it’s bad, they can’t eat it and they toss it, when these dates don’t actually mean that they’re not edible or they’re not still nutritious or tasty," said Patty Apple, a manager at Food Shift, an Alameda, California, nonprofit that collects and uses expired or imperfect foods. </p>

<p>To tackle the problem, major U.K. chains like Waitrose, Sainsbury’s and Marks &amp; Spencer recently removed “best before” labels from prepackaged fruit and vegetables. The European Union is expected to announce a revamp to its labeling laws by the end of this year; it’s considering abolishing “best before” labels altogether. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong><em>Stay informed about local news and weather. Get the NBC 7 San Diego app for</em></strong></em></strong> <strong><em><a href="https://apps.apple.com/us/app/nbc-7-san-diego/id331809469">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcsandiego.android&amp;hl=en_US">Android</a> <strong><em>and pick your alerts. </em></strong></em></strong></blockquote>



<p></p>
</div>

<p></p>
</div>

<p>In the U.S., there’s no similar push to scrap “best before” labels. But there is growing momentum to standardize the language on date labels to help educate buyers about food waste, including a push from big grocers and food companies and bipartisan legislation in Congress.</p>

<p>“I do think that the level of support for this has grown tremendously,” said Dana Gunders, executive director of ReFED, a New York-based nonprofit that studies food waste.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:55750&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:6882,&quot;nbc_primary_tag_id&quot;:18816,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/110\/639\/LX_NEWS-1584-NY-NGOZI-RESCUING_LEFTOVER_CUISINE-20220719-SOCIAL__273300.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;dffpfq6CoMzA&quot;,&quot;mpx_download_pid_high&quot;:&quot;f5cnhyzhHFQF&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;t5pFqr58BBRd&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2022\/07\/Screen-Shot-2022-07-18-at-4.15.15-PM.png?resize=850%2C478&amp;quality=85&amp;strip=all&quot;,&quot;pid_streaming_web_high&quot;:&quot;xfo6YvBYYCyT&quot;,&quot;pid_streaming_web_medium&quot;:&quot;ABLrgMLRBN8Q&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2053109315655_963&quot;,&quot;video_length&quot;:&quot;210911&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;YWefSJI_PLRj&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;bH8xoIXjR1S2&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;t5pFqr58BBRd&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2053109315655&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Inside an NYC Nonprofit Turning Would-Be Food Waste Into Meals" data-vidcid="1:1:7265384" data-vidurl="https://ots.nbcwpshield.com/news/national-international/inside-an-nyc-nonprofit-turning-would-be-food-waste-into-meals/7265384/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;207862&quot;:&quot;charity&quot;,&quot;18816&quot;:&quot;food insecurity&quot;,&quot;188541&quot;:&quot;food waste&quot;,&quot;307575&quot;:&quot;hunger crisis&quot;,&quot;190831&quot;:&quot;LX&quot;,&quot;260482&quot;:&quot;LX News&quot;,&quot;220302&quot;:&quot;NBCLX&quot;,&quot;23943&quot;:&quot;nonprofit&quot;,&quot;232537&quot;:&quot;social justice&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="The pandemic shined a spotlight on the problem of food insecurity. In New York City, one local organization, powered by Millennial and Gen Z volunteers, is fighting the problem by partnering with restaurants to deliver excess food from restaurants to people experiencing food insecurity. Rescuing Leftover Cuisine acts as the middleman, transporting food to those in need. " data-ellipsis="false">
							The pandemic shined a spotlight on the problem of food insecurity. In New York City, one local organization, powered by Millennial and Gen Z volunteers, is fighting the problem by partnering with restaurants to deliver excess food from restaurants to people experiencing food insecurity. Rescuing Leftover Cuisine acts as the middleman, transporting food to those in need. 
						</div><div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Joe Biden to Tour Hurricane Ian Damage and Meet With Victims in Florida" href="https://www.nbcsandiego.com/news/national-international/joe-biden-to-focus-on-hurricane-ian-victims-in-florida-and-not-politics/3063406/">
														<img alt="" class="post__image" srcset="https://media.nbcsandiego.com/2022/10/AP22275713324140.jpg?quality=85&amp;strip=all&amp;fit=5276%2C3517&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcsandiego.com/2022/10/AP22275713324140.jpg?quality=85&amp;strip=all&amp;fit=5276%2C3517&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcsandiego.com/2022/10/AP22275713324140.jpg?quality=85&amp;strip=all&amp;fit=5276%2C3517&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcsandiego.com/2022/10/AP22275713324140.jpg?quality=85&amp;strip=all&amp;fit=5276%2C3517&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcsandiego.com/2022/10/AP22275713324140.jpg?quality=85&amp;strip=all&amp;fit=5276%2C3517&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcsandiego.com/2022/10/AP22275713324140.jpg?quality=85&amp;strip=all&amp;fit=5276%2C3517&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcsandiego.com/2022/10/AP22275713324140.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="hurricane ian" class="post__tag" href="https://www.nbcsandiego.com/tag/hurricane-ian/">hurricane ian</a>
																			<span class="post__date post__date--has-category">
								8 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Joe Biden to Tour Hurricane Ian Damage and Meet With Victims in Florida" class="post__title--link" href="https://www.nbcsandiego.com/news/national-international/joe-biden-to-focus-on-hurricane-ian-victims-in-florida-and-not-politics/3063406/">
								Joe Biden to Tour Hurricane Ian Damage and Meet With Victims in Florida							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Purdue University Student Killed in Residence Hall; Investigation Ongoing" href="https://www.nbcsandiego.com/news/national-international/purdue-university-student-killed-in-dorm-room-police-say-investigation-ongoing/3063543/">
														<img alt="" class="post__image" srcset="https://media.nbcsandiego.com/2022/10/GettyImages-156382543.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1996&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcsandiego.com/2022/10/GettyImages-156382543.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1996&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcsandiego.com/2022/10/GettyImages-156382543.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1996&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcsandiego.com/2022/10/GettyImages-156382543.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1996&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcsandiego.com/2022/10/GettyImages-156382543.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1996&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcsandiego.com/2022/10/GettyImages-156382543.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1996&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcsandiego.com/2022/10/GettyImages-156382543.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Purdue University" class="post__tag" href="https://www.nbcsandiego.com/tag/purdue-university/">Purdue University</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Purdue University Student Killed in Residence Hall; Investigation Ongoing" class="post__title--link" href="https://www.nbcsandiego.com/news/national-international/purdue-university-student-killed-in-dorm-room-police-say-investigation-ongoing/3063543/">
								Purdue University Student Killed in Residence Hall; Investigation Ongoing							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The United Nations estimates that 17% of global food production is wasted each year; most of that comes from households. In the U.S., as much as 35% of food available goes uneaten, ReFED says. That adds up to a lot of wasted energy — including the water, land and labor that goes into the food production — and higher greenhouse gas emissions when unwanted food goes into landfills.</p>

<p>There are many reasons food gets wasted, from large portion sizes to customers’ rejection of imperfect produce. But ReFED estimates that 7% of U.S. food waste — or 4 million tons annually — is due to consumer confusion over “best before” labels. </p>

<p>Date labels were widely adopted by manufacturers in the 1970s to answer consumers’ concerns about product freshness. There are no federal rules governing them, and manufacturers are allowed to determine when they believe their products will taste best. Only infant formula is required to have a “use by” date in the U.S. </p>

<p>Since 2019, the Food and Drug Administration — which regulates around 80% of U.S. food — has recommended that manufacturers use the labels “best if used by” for freshness and “use by” for perishable goods, based on surveys showing that consumers understand those phrases.</p>

<p>But the effort is voluntary, and the language on labels continues to vary widely, from “sell by” to “enjoy by” to “freshest before.” A survey released in June by researchers at the University of Maryland found at least 50 different date labels used on U.S. grocery shelves and widespread confusion among customers.</p>

<p>“Most people believe that if it says ‘sell by,' ‘best by' or ‘expiration,' you can’t eat any of them. That's not actually accurate," said Richard Lipsit, who owns a Grocery Outlet store in Pleasanton, California, that specializes in discounted food. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:188541,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;9&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/10\/91\/FOODWASTE_041152022__769556.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;PQxUNZvcvnn7&quot;,&quot;mpx_download_pid_high&quot;:&quot;i8Ids4M_ijlw&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;qMVXAyZed2Xi&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2022\/04\/GettyImages-825882022.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;1KviROiiJNqK&quot;,&quot;pid_streaming_web_medium&quot;:&quot;qMVXAyZed2Xi&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2024012867688_680&quot;,&quot;video_length&quot;:&quot;114681&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2024012867688&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="5 Innovative Ways to Reduce Food Waste" data-vidcid="1:1:7056314" data-vidurl="https://ots.nbcwpshield.com/news/national-international/5-innovative-ways-to-reduce-food-waste/7056314/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;220996&quot;:&quot;Cooking&quot;,&quot;18314&quot;:&quot;Earth Day&quot;,&quot;188541&quot;:&quot;food waste&quot;,&quot;527355&quot;:&quot;landfills&quot;,&quot;4196&quot;:&quot;U.S. Environmental Protection Agency&quot;,&quot;537623&quot;:&quot;us department of agriculture&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="40% of the food produced in the United States is never consumed, resulting in huge quantities of edible food discarded in landfills. Here are five tips to reduce your own food waste, cut down on grocery spending, and cook more conscientiously. " data-ellipsis="false">
							40% of the food produced in the United States is never consumed, resulting in huge quantities of edible food discarded in landfills. Here are five tips to reduce your own food waste, cut down on grocery spending, and cook more conscientiously. 
						</div>
<p>Lipsit said milk can be safely consumed up to a week after its “use by" date. Gunders said canned goods and many other packaged foods can be safely eaten for years after their “best before” date. The FDA suggests consumers look for changes in color, consistency or texture to determine if foods are all right to eat.</p>

<p>“Our bodies are very well equipped to recognize the signs of decay, when food is past its edible point,” Gunders said. “We’ve lost trust in those senses and we’ve replaced it with trust in these dates.”</p>

<p>Some U.K. grocery chains are actively encouraging customers to use their senses. Morrisons removed “use by” dates from most store-brand milk in January and replaced them with a “best before” label. Co-op, another grocery chain, did the same to its store-brand yogurts. </p>

<p>It’s a change some shoppers support. Ellie Spanswick, a social media marketer in Falmouth, England, buys produce, eggs and other groceries at farm stands and local shops when she can. The food has no labels, she said, but it’s easy to see that it’s fresh. </p>

<p>“The last thing we need to be doing is wasting more food and money because it has a label on it telling us it’s past being good for eating,” Spanswick said.</p>

<p>But not everyone agrees. Ana Wetrov of London, who runs a home renovation business with her husband, worries that without labels, staff might not know which items should be removed from shelves. She recently bought a pineapple and only realized after she cut into it that it was rotting in the middle.</p>

<p>“We have had dates on those packages for the last 20 years or so. Why fix it when it’s not broken?” Wetrov said.</p>

<p>Some U.S. chains — including Walmart — have shifted their store brands to standardized “best if used by" and “use by" labels. The Consumer Brands Association — which represents big food companies like General Mills and Dole — also encourages members to use those labels.</p>

<p>“Uniformity makes it much more simple for our companies to manufacture products and keep the prices lower," said Katie Denis, the association's vice president of communications.</p>

<p>In the absence of federal policy, states have stepped in with their own laws, frustrating food companies and grocers. Florida and Nevada, for example, require “sell by” dates on shellfish and dairy, and Arizona requires “best by” or “use by” dates on eggs, according to Emily Broad Lieb, director of the Food Law and Policy Clinic at Harvard Law School.</p>

<p>The confusion has led some companies, like Unilever, to support legislation currently in Congress that would standardize U.S. date labels and ensure that food could be donated to rescue organizations even after its quality date. At least 20 states currently prohibit the sale or donation of food after the date listed on the label because of liability fears, Lieb said.</p>

<p>Clearer labeling and donation rules could help nonprofits like Food Shift, which trains chefs using rescued food. It even makes dog treats from overripe bananas, recovered chicken fat and spent grain from a brewer, Apple said.</p>

<p>“We definitely need to be focusing more on doing these small actions like addressing expiration date labels, because even though it’s such a tiny part of this whole food waste issue, it can be very impactful," Apple said.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:9877&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1043,&quot;nbc_primary_tag_id&quot;:188541,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/192\/883\/948243497.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/192\/883\/948243497-540plownbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;q84hQVN3Oidi&quot;,&quot;mpx_download_pid_high&quot;:&quot;&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;Lckd6Zzk22Af&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2019\/09\/lxnews-food-waste.png?crop=0px%2C0px%2C1005px%2C565px&amp;resize=850%2C478&amp;quality=85&amp;strip=all&quot;,&quot;pid_streaming_web_high&quot;:&quot;BinqocobDgDY&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Lckd6Zzk22Af&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1718188099861_309&quot;,&quot;video_length&quot;:&quot;358859&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1718188099861&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="To Minimize My Food Waste, I Tried Dumpster Diving" data-vidcid="1:1:5132370" data-vidurl="https://ots.nbcwpshield.com/lxnews/to-minimize-my-food-waste-i-tried-dumpster-diving/5132370/" data-islead="false" data-catnames="{&quot;213759&quot;:&quot;LX News&quot;}" data-tagnames="{&quot;10773&quot;:&quot;Environment&quot;,&quot;188541&quot;:&quot;food waste&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Food waste is making climate change worse. That’s why NBCLX storyteller Bianca Graulau challenged herself to not waste any food for a week. She also went dumpster diving with Rob Greenfield, who has gone months eating exclusively from the food he finds in garbage bins." data-ellipsis="false">
							Food waste is making climate change worse. That’s why NBCLX storyteller Bianca Graulau challenged herself to not waste any food for a week. She also went dumpster diving with Rob Greenfield, who has gone months eating exclusively from the food he finds in garbage bins.
						</div>
<hr class="wp-block-separator" />

<p><em>Associated Press writers Kelvin Chan and Courtney Bonnell in London and Associated Press video journalist Terry Chea in Alameda, California contributed to this report.</em></p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/food/">food</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Funregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow%2F3063381%2F&#038;Here%27s%20Why%20%E2%80%98Best%20Before%27%20Labels%20Are%20Bad%20for%20the%20Planet%20and%20Your%20Wallet?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Here%27s%20Why%20%E2%80%98Best%20Before%27%20Labels%20Are%20Bad%20for%20the%20Planet%20and%20Your%20Wallet&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Funregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow%2F3063381%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Here%27s%20Why%20%E2%80%98Best%20Before%27%20Labels%20Are%20Bad%20for%20the%20Planet%20and%20Your%20Wallet%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Funregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow%2F3063381%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
					<div
				id="mobile-native-below-article"
				data-react-component="NativeSponsor"
				data-title="Native Sponsor"
				data-include-sponsored="true"
				data-beforetext="Presented By"
			>
			</div>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="100+ Pigs Abandoned on Roadside in East San Diego County"
								href="https://www.nbcsandiego.com/news/local/100-pigs-abandoned-on-roadside-in-east-san-diego-county/3063131/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/10/PIGS.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="100+ Pigs Abandoned on Roadside in East San Diego County"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="pigs"
										href="https://www.nbcsandiego.com/tag/pigs/"
									>
										pigs									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="100+ Pigs Abandoned on Roadside in East San Diego County"
									href="https://www.nbcsandiego.com/news/local/100-pigs-abandoned-on-roadside-in-east-san-diego-county/3063131/"
								>
									100+ Pigs Abandoned on Roadside in East San Diego County								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Woman Gets Three Years in Prison For Fleeing Scene of Deadly Vista DUI Crash"
								href="https://www.nbcsandiego.com/news/local/woman-gets-three-years-in-prison-for-fleeing-scene-of-deadly-vista-dui-crash/3063355/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/10/Kanoelani-Kirskey.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Woman Gets Three Years in Prison For Fleeing Scene of Deadly Vista DUI Crash"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Vista"
										href="https://www.nbcsandiego.com/tag/vista/"
									>
										Vista									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Woman Gets Three Years in Prison For Fleeing Scene of Deadly Vista DUI Crash"
									href="https://www.nbcsandiego.com/news/local/woman-gets-three-years-in-prison-for-fleeing-scene-of-deadly-vista-dui-crash/3063355/"
								>
									Woman Gets Three Years in Prison For Fleeing Scene of Deadly Vista DUI Crash								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="National Taco Tuesday News: Yelp Names San Diego Taco Shop Best in US"
								href="https://www.nbcsandiego.com/entertainment/the-scene/national-taco-tuesday-news-yelp-names-san-diego-taco-shop-best-in-us/3061699/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/10/Ed-Fernandez.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="National Taco Tuesday News: Yelp Names San Diego Taco Shop Best in US"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Taco Tuesday"
										href="https://www.nbcsandiego.com/tag/taco-tuesday/"
									>
										Taco Tuesday									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="National Taco Tuesday News: Yelp Names San Diego Taco Shop Best in US"
									href="https://www.nbcsandiego.com/entertainment/the-scene/national-taco-tuesday-news-yelp-names-san-diego-taco-shop-best-in-us/3061699/"
								>
									National Taco Tuesday News: Yelp Names San Diego Taco Shop Best in US								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Croctober: Crocs to Give Away Thousands of Free Shoes for 20th Anniversary"
								href="https://www.nbcsandiego.com/news/local/croctober-crocs-to-give-away-thousands-of-free-shoes-for-20th-anniversary/3062899/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/10/shutterstock_1954070086.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Croctober: Crocs to Give Away Thousands of Free Shoes for 20th Anniversary"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Crocs"
										href="https://www.nbcsandiego.com/tag/crocs/"
									>
										Crocs									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Croctober: Crocs to Give Away Thousands of Free Shoes for 20th Anniversary"
									href="https://www.nbcsandiego.com/news/local/croctober-crocs-to-give-away-thousands-of-free-shoes-for-20th-anniversary/3062899/"
								>
									Croctober: Crocs to Give Away Thousands of Free Shoes for 20th Anniversary								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Orthopedics: Sports Medicine"
								href="https://www.nbcsandiego.com/news/health/wellnesswednesdays/orthopedics-sports-medicine/3057005/"
							>
								<img
									class="post__image"
									src="https://media.nbcsandiego.com/2022/09/ww-ortho-sportsmed.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Orthopedics: Sports Medicine"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__sponsor">Sponsored</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Orthopedics: Sports Medicine"
									href="https://www.nbcsandiego.com/news/health/wellnesswednesdays/orthopedics-sports-medicine/3057005/"
								>
									Orthopedics: Sports Medicine								</a>
							</div>
															<div class="most-popular__presented_by">
									Promoted By Palomar Health								</div>
													</div>
					</li>
											</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_410" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_410', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Diego, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_573" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_573', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_174" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_174', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_773" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_773', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_458" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_458', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_183" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_183', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-3041498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3041498"><a href="https://www.nbcsandiego.com/news/local/about-us-nbc-7-san-diego/3030071/">About NBC 7 San Diego</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/KNSD">KNSD Public Inspection File</a></li>
<li id="menu-item-3008584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3008584"><a href="https://www.nbcsandiego.com/knsd-accessibility/">KNSD Accessibility</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD Employment Information</a></li>
<li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2433577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2433577"><a href="https://www.nbcsandiego.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Privacy Policy</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcsandiego&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
<li id="menu-item-2369932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369932"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_San_Diego">CA Notice</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/a77396f9-e191-4b12-8d7d-311a0a3a7257/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="a77396f9-e191-4b12-8d7d-311a0a3a7257"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcsandiego.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, national-international";
		_sf_async_config.authors  = "Dee-ann Durbin";
		_sf_async_config.title    = "Here's Why \u2018Best Before' Labels Are Bad for the Planet and Your Wallet";
		_sf_async_config.path     = "nbcsandiego.com\/news\/national-international\/unregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow\/3063381\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3063381' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knsd\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/national-international/unregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow/3063381/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Voices for Justice" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/news/voices-for-justice/">
					Voices for Justice				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="SportsWrap" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
							<a data-lid="San Diego Padres" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/san-diego-padres/">
					San Diego Padres				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Listen: NBC 7&#039;s Podcasts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/podcasts/2311871/">
					Listen: NBC 7&#039;s Podcasts				</a>
							<a data-lid="NBC 7 Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a data-lid="NBC 7 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a data-lid="Down to Earth With Dagmar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a data-lid="Politically Speaking" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a data-lid="Military" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/about-us-nbc-7-san-diego/3030071/">
					About Us				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us/"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJydkE0OgyAUhC9UQeTx00XTdTe9QoMPiCQIRrDG21c9QdvVLGa+bzF0nRrMqbpUaR3c6ApNPTalmhpyohjD0fRLiJZiKdTnXN1MOpRX3YG3QnkPlrNWCTKGRPbNhf7qjFte6tO8yRUNgjJSc4PIWd8Jzf7Wrs7ss/mxM4W0YKxuvbRWC2Cq9Zarb81n4umcotnc/CrjfsNwsPfxxqQEAQBCfAAbNHVR' type='text/css' media='all' />
<script src='https://www.nbcsandiego.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcsandiego.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "0d1db992f3" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcsandiego.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.777b8c50ee5981288a50.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.31cc2e372e4678b78bc6.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.0c27adc40deacaaf351a.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.41361bee6a87fc480579.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.5' id='sharethrough-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.83acacc08266c246713d.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ac61e73253c83f950d66.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/articleContent.3509075b7997136942e0.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.fe03c99fac160493faa2.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596189',post:'3063381',tz:'-7',srv:'www.nbcsandiego.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '3063381' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_oiXG1ussRTcwKZAvCLvx8ndjBukV32gi'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcsandiego.com/news/national-international/unregulated-best-before-labels-scrutinized-as-food-waste-concerns-grow/3063381/'
		}
	});
		</script>
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":1657,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
