<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Here&#8217;s Everything You Need to Know About &#8216;Annie Live!&#8217; &#8211; NBC 7 San Diego</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJylzFtSBCEMheENOdDdpAM8WD64kiQEpeQyJVhu37EsF+D4fP7z2c/rRUZf2pddr9p02s5ymYtWGd1KLd8Lf5SarMxpZbQ2usG4RSSRqD4FB4HojKaVbm7Ng/2j+VIHUzU5eDowEZHQmeN2nFnvNul9FalqAihychC9ckTnQLL8F33+uRiUHQA5Z+9Iknc3fb/b5jrkbRqfgVGUIW8Ee8rELvyaT+1xRxfAH97BF0uwmlk=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcsandiego.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.7" />
<link rel="canonical" href="https://vip.nbcsportsbayarea.com/entertainment/entertainment-news/heres-everything-you-need-to-know-about-annie-live/6674003/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fentertainment%2Fentertainment-news%2Fheres-everything-you-need-to-know-about-annie-live%2F2807506%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fentertainment%2Fentertainment-news%2Fheres-everything-you-need-to-know-about-annie-live%2F2807506%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="Following a successful string of live television musical events, NBC’s newest venture is none other than the Tony Award-winning production of &quot;Annie Live!&quot;" /><meta property="og:description" content="Here’s what you need to know about the production, the latest of numerous “Annie” adaptations." /><meta name="twitter:description" content="Here’s what you need to know about the production, the latest of numerous “Annie” adaptations." /><meta property="og:title" content="Here&#039;s Everything You Need to Know About ‘Annie Live!&#039;" /><meta name="twitter:title" content="Here&#039;s Everything You Need to Know About ‘Annie Live!&#039;" /><meta name="keywords" content="Annie Live!, broadway, Celina Smith, live television, musical, NBC" /><meta property="og:url" content="https://www.nbcsandiego.com/entertainment/entertainment-news/heres-everything-you-need-to-know-about-annie-live/2807506/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/entertainment/entertainment-news/heres-everything-you-need-to-know-about-annie-live/2807506/" /><meta name="sailthru.title" content="Here&#039;s Everything You Need to Know About &#039;Annie Live!&#039;" /><meta name="sailthru.description" content="Following a successful string of live television musical events, NBC’s newest venture is none other than the Tony Award-winning production of &quot;Annie Live!&quot;" /><meta name="sailthru.tags" content="Annie Live!, broadway, Celina Smith, live television, musical, NBC" /><meta name="sailthru.tags" content="Annie Live!, broadway, Celina Smith, live television, musical, NBC" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-12-02T12:55:26+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/entertainment\/entertainment-news\/heres-everything-you-need-to-know-about-annie-live\/2807506\/","headline":"Here's Everything You Need to Know About \u2018Annie Live!'","datePublished":"2021-12-02T12:55:26","dateModified":"2021-12-02T13:25:13","description":"Following a successful string of live television musical events, NBC\u2019s newest venture is none other than the Tony Award-winning production of \"Annie Live!\"","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Annie Live!, broadway, Celina Smith, live television, musical, NBC","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2019\/09\/light_amp_knsd.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcsandiego.com\/2021\/12\/Screen-Shot-2021-12-02-at-3.54.15-PM.png?resize=1200%2C675&quality=85&strip=all","width":1200},"author":{"@type":"Person","name":"Emily Karp | TODAY"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/entertainment/entertainment-news/heres-everything-you-need-to-know-about-annie-live/2807506/?amp"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2807506 single-format-standard station-nbc knsd has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img src="https://media.nbcsandiego.com/2021/04/San-Diego.png?fit=438%2C120&#038;quality=85&#038;strip=all&#038;w=146&#038;h=40" srcset="https://media.nbcsandiego.com/2021/04/San-Diego.png?fit=438%2C120&amp;quality=85&amp;strip=all&amp;w=146&amp;h=40 1x, https://media.nbcsandiego.com/2021/04/San-Diego.png?fit=438%2C120&amp;quality=85&amp;strip=all&amp;w=292&amp;h=80 2x, https://media.nbcsandiego.com/2021/04/San-Diego.png?fit=438%2C120&amp;quality=85&amp;strip=all&amp;w=438&amp;h=120 3x" alt="NBC 7 San Diego" height="40" width="146" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/sports/">Sports</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcsandiego.com/traffic/">Traffic</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/entertainment/entertainment-news/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Here Come the Holidays!" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/entertainment/the-scene/holidays/" class="site-header__trending-nav-item">Here Come the Holidays!</a>
					<a data-lid="Housing Market Cools Off" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/san-diegos-red-hot-housing-market-cools-off/2805457/" class="site-header__trending-nav-item">Housing Market Cools Off</a>
					<a data-lid="Toys for Tots" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/community/nbc-7-telemundo-20-toys-for-tots-drive-thru-event/2803541/" class="site-header__trending-nav-item">Toys for Tots</a>
					<a data-lid="2022 Winter Olympics" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/olympics" class="site-header__trending-nav-item">2022 Winter Olympics</a>
					<a data-lid="Demolition at San Onofre" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/iconic-san-onofre-nuclear-power-plant-being-dismantled/2805549/" class="site-header__trending-nav-item">Demolition at San Onofre</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2807506" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/annie-live/">Annie Live!</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Here's Everything You Need to Know About ‘Annie Live!'	</h1>
			<h2 class="article-subtitle">
			Celina Smith steps into the beloved musical's title role		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Emily Karp | TODAY							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-12-02T20:55:26-08:00">Published 55 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-12-02T13:25:13-08:00">Updated 25 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fentertainment%2Fentertainment-news%2Fheres-everything-you-need-to-know-about-annie-live%2F2807506%2F&#038;Here%27s%20Everything%20You%20Need%20to%20Know%20About%20%E2%80%98Annie%20Live%21%27?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Here%27s%20Everything%20You%20Need%20to%20Know%20About%20%E2%80%98Annie%20Live%21%27&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fentertainment%2Fentertainment-news%2Fheres-everything-you-need-to-know-about-annie-live%2F2807506%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Here%27s%20Everything%20You%20Need%20to%20Know%20About%20%E2%80%98Annie%20Live%21%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fentertainment%2Fentertainment-news%2Fheres-everything-you-need-to-know-about-annie-live%2F2807506%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?fit=2708%2C1346&amp;quality=85&amp;strip=all&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?fit=2708%2C1346&amp;quality=85&amp;strip=all&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?fit=2708%2C1346&amp;quality=85&amp;strip=all&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?fit=2708%2C1346&amp;quality=85&amp;strip=all&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?fit=2708%2C1346&amp;quality=85&amp;strip=all&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?fit=2708%2C1346&amp;quality=85&amp;strip=all&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?fit=2708%2C1346&amp;quality=85&amp;strip=all&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?fit=2708%2C1346&amp;quality=85&amp;strip=all&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcsandiego.com/2021/12/Screen-Shot-2021-12-02-at-3.54.15-PM.png?resize=320%2C180&#038;quality=85&#038;strip=all"
			alt="The cast of &quot;Annie Live!&quot;: Taraji P. Henson as Miss Hannigan, Tituss Burgess as Rooster Hannigan, Nicole Scherzinger as Grace Farrell, Celina Smith as Annie, Harry Connick, Jr. as Daddy Warbucks"
		/>
	</div>
			<figcaption>
							<cite>Paul Gilmore / NBC</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;The cast of &#8220;Annie Live!&#8221;: Taraji P. Henson as Miss Hannigan, Tituss Burgess as Rooster Hannigan, Nicole Scherzinger as Grace Farrell, Celina Smith as Annie, Harry Connick, Jr. as Daddy Warbucks.&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>Broadway’s musical masterpiece featuring the red-headed orphan and her golden dog, Sandy, is back, and guaranteed to get you fully dressed, putting a smile on your face right in time for this holiday season!</p>

<p>Following a successful string of live television musical events, NBC’s newest venture is none other than the Tony Award-winning production of "Annie Live!" <br>Now the production will join other NBC musicals, including "The Sound of Music," "Peter Pan," "The Wiz," "Hairspray" and more.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong><em>Our redesigned local news and weather app is live! Download it for</em></strong></em></strong> <strong><em><a href="https://apps.apple.com/us/app/nbc-7-san-diego/id331809469">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcsandiego.android&amp;hl=en_US">Android</a> <strong><em>— and sign up for alerts.</em></strong></em></strong></blockquote>



<p></p>
</div>

<p></p>
</div>

<p>Here's what you need to know about the production, the latest of numerous "Annie" adaptations.</p>

<h3><strong>How can I watch ‘Annie Live!’?</strong></h3>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Ben Affleck on Renewing His Romance With J.Lo: ‘It&#039;s a Great Story&#039;" href="https://www.nbcsandiego.com/entertainment/entertainment-news/ben-affleck-on-renewing-his-romance-with-j-lo-its-a-great-story/2807564/">
							<img class="post__image" srcset="https://media.nbcsandiego.com/2021/12/GettyImages-1235226882.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C4252px%2C2392px&amp;resize=200%2C113 200w, https://media.nbcsandiego.com/2021/12/GettyImages-1235226882.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C4252px%2C2392px&amp;resize=400%2C225 400w, https://media.nbcsandiego.com/2021/12/GettyImages-1235226882.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C4252px%2C2392px&amp;resize=600%2C338 600w, " src="https://media.nbcsandiego.com/2021/12/GettyImages-1235226882.jpg?quality=85&#038;strip=all&#038;crop=0px%2C0px%2C4252px%2C2392px&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Jennifer Lopez" class="post__tag" href="https://www.nbcsandiego.com/tag/jennifer-lopez/">Jennifer Lopez</a>
																			<span class="post__date post__date--has-category">
								10 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Ben Affleck on Renewing His Romance With J.Lo: ‘It&#039;s a Great Story&#039;" class="post__title--link" href="https://www.nbcsandiego.com/entertainment/entertainment-news/ben-affleck-on-renewing-his-romance-with-j-lo-its-a-great-story/2807564/">
								Ben Affleck on Renewing His Romance With J.Lo: ‘It&#039;s a Great Story&#039;							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Supply Chain Crisis Now Threatening Chicken Tenders" href="https://www.nbcsandiego.com/entertainment/entertainment-news/supply-chain-crisis-now-threatening-chicken-tenders/2807449/">
							<img class="post__image" srcset="https://media.nbcsandiego.com/2021/12/GettyImages-1206585308.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcsandiego.com/2021/12/GettyImages-1206585308.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcsandiego.com/2021/12/GettyImages-1206585308.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcsandiego.com/2021/12/GettyImages-1206585308.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="supply chain" class="post__tag" href="https://www.nbcsandiego.com/tag/supply-chain/">supply chain</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Supply Chain Crisis Now Threatening Chicken Tenders" class="post__title--link" href="https://www.nbcsandiego.com/entertainment/entertainment-news/supply-chain-crisis-now-threatening-chicken-tenders/2807449/">
								Supply Chain Crisis Now Threatening Chicken Tenders							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The buzzy television musical will premiere Dec. 2 at 8 p.m. ET/7 p.m. CT on NBC.</p>

<h3><strong>Who’s in the cast?</strong></h3>

<p>Titular character Annie will be played by 12-year-old Celina Smith. The upcoming special will join Smith’s list of credits, which also includes her role as young Nala in the national tour of "The Lion King," and her role as Rebecca in Tyler Perry’s "Young Dylan."</p>

<p>Back in August,&nbsp;<a rel="noreferrer noopener" href="https://www.today.com/video/meet-the-young-actress-who-will-star-in-annie-live-119329861947" target="_blank">she told TODAY how “excited” she is “for this journey to start.”</a>&nbsp;“Just being a part of this production is an amazing opportunity and I’m so excited to be here in New York,” Smith said.</p>

<p>Joining Smith is "Hidden Figures" star Taraji P. Henson as Miss Hannigan. "Unbreakable Kimmy Schmidt" star Tituss Burgess is set to play con artist Rooster and Harry Connick Jr. is Daddy Warbucks. Beloved Warbucks staffer Grace Farell will be played by lead Pussycat Dolls singer Nicole Scherzinger. Girlfriend of Rooster and sassy antagonist Lily St. Regis will be played by Megan Hilty. Over at the orphanage, Molly will be played by Felice Kakaletris, Kate will be played by Cate Elefante, July will be played by Sophie Knapp, Tessie will be played by Tessa Frascogna, Duffy will be played by Arwen Monzon-Sanders and Pepper will be played by Audrey Cymone.</p>

<p>Ensemble characters include Wendi Bergamini, Jadaya Bivins, Brittany Conigatti, Ben Davis, Zachary Downer, Karla Garcia, Kayla Goins, Luke Hawkins, Christopher Hernandez, Afra Hines, Trinity Inay, Jeff Kready, McKenzie Kurtz, Jenny LaRoche, Brandt Martinez, Morgan Marcell, Liz McCartney, Anastacia McCleskey, Giana Rice, Eliseo Roman, Lily Tamburo, Sherrod Tate, Kennedy Thompson, Tanairi Vazquez, Jacob Keith Watson, Alex Wong, and Corde Young.</p>

<p>Broadway’s first Annie, Andrea McArdle will also be joining the cast as first lady Eleanor Roosevelt and Alan Toy will be playing FDR. Both FDR and the first lady are new additions to the "Annie" repertoire cast and production.</p>

<iframe width="100%" height="411" src="https://www.today.com/today/embedded-video/mmvo126057029848" frameborder="0" allowfullscreen=""></iframe>

<h3><strong>What’s 'Annie Live!' about?</strong></h3>

<p>The live adaption focuses on the famous storyline of "Annie," a timeless production that has managed to capture the hearts of viewers since 1977. And you can bet your bottom dollar that this version will be a hit.</p>

<p>"Annie" follows the story of orphan Annie, who finds herself in the hands of billionaire "Daddy" Warbucks after spending some time in an orphanage run by the widely disliked Miss Hannigan. After becoming suspicious about the origins and whereabouts of her birth parents, Warbucks initiates a search. While searching for her parents, Warbucks allows Annie to stay at his lavish mansion at the cost of helping him improve his public image. A not so lavish subplot, Miss Hannigan devises a plan with brother Rooster and his girlfriend Lily to pose as Annie’s parents in an attempt to try and win the reward. Along for the ride are a group of orphans from the orphanage, an ensemble cast and of course, star of the show, Annie’s beloved dog, Sandy.</p>

<p><strong>This story first appeared on&nbsp;<a rel="noreferrer noopener" href="https://www.today.com/popculture/annie-live-who-s-cast-how-watch-t240403" target="_blank">TODAY.com</a>. More from TODAY:</strong></p>

<ul><li><a href="https://www.today.com/popculture/tv/nbcs-annie-live-found-star-meet-celina-smith-rcna1751?icid=related">‘Annie Live!’ found its star! Meet the 12-year-old who will lead the NBC musical</a></li><li><a rel="noreferrer noopener" href="https://www.today.com/popculture/original-broadway-annie-joining-cast-nbc-s-annie-live-t238767?icid=related" target="_blank">Original Broadway Annie joining cast of NBC's 'Annie Live!' in new role</a></li><li><a href="https://www.today.com/style/tom-ford-opens-life-son-husbands-death-rcna7425?icid=recommended" target="_blank" rel="noreferrer noopener">Tom Ford opens up about life with 9-year-old son after husband’s death</a></li></ul>

									</div>
							<div class="article-copyright">Copyright Today Digital Originals</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/annie-live/">Annie Live!</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/nbc/">NBC</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/broadway/">broadway</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/musical/">musical</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/celina-smith/">Celina Smith</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fentertainment%2Fentertainment-news%2Fheres-everything-you-need-to-know-about-annie-live%2F2807506%2F&#038;Here%27s%20Everything%20You%20Need%20to%20Know%20About%20%E2%80%98Annie%20Live%21%27?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Here%27s%20Everything%20You%20Need%20to%20Know%20About%20%E2%80%98Annie%20Live%21%27&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fentertainment%2Fentertainment-news%2Fheres-everything-you-need-to-know-about-annie-live%2F2807506%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Here%27s%20Everything%20You%20Need%20to%20Know%20About%20%E2%80%98Annie%20Live%21%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fentertainment%2Fentertainment-news%2Fheres-everything-you-need-to-know-about-annie-live%2F2807506%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_167" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_167', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Diego, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_911" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_911', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_871" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_871', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience" data-tgtid="7a02c525-2eb8-bfa4-b127-e8234bae9c97"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_527" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_527', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_575" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_575', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_229" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_229', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2021/04/San-Diego@3x.png?fit=438%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2433577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2433577"><a href="https://www.nbcsandiego.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Privacy Policy</a></li>
<li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/KNSD">KNSD Public Inspection File</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="mailto:limsandiegoadvertise@nbcuni.com">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
<li id="menu-item-2369932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369932"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_San_Diego">CA Notice</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcsandiego.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "entertainment-news";
		_sf_async_config.authors  = "Emily Karp | TODAY";
		_sf_async_config.title    = "Here's Everything You Need to Know About \u2018Annie Live!'";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YNN' === usPrivacy ? '': '0',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2807506' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knsd\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/entertainment/entertainment-news/heres-everything-you-need-to-know-about-annie-live/2807506/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2021/04/San-Diego@3x.png?fit=438%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Voices for Justice" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/news/voices-for-justice/">
					Voices for Justice				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="SportsWrap" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
							<a data-lid="San Diego Padres" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/san-diego-padres/">
					San Diego Padres				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Listen: NBC 7&#039;s Podcasts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/podcasts/2311871/">
					Listen: NBC 7&#039;s Podcasts				</a>
							<a data-lid="NBC 7 Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a data-lid="NBC 7 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a data-lid="Down to Earth With Dagmar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a data-lid="Politically Speaking" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a data-lid="Military" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJydzksOwiAUheENWbDllsfAdAfGLcAFIgmPptxq3L114AJ0fP58Ofy5DtgqhUqc7qGEzqvDoZOl1CrHnD6L21P2HHvnpXW6tXXPdmPTOVgVTVQGdBy1mLQGVlJlR3jiP8KxNQob815EB4ByRpTamlE6/7+ZX22nq30wOL4adGjnA9VOQvDuyy7lMkqhQU1KwBvKqV7V' type='text/css' media='all' />
<script src='https://www.nbcsandiego.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.2693f9b171added63e6f.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.190ccc38701c42c4d6d3.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.56b83fbb92bec651acb6.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/analytics.9ba537a09f8b0b5ceac2.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.7' id='sharethrough-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.57fd800295608226f92a.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/mostPopular.24581aafd2c2eedb4e36.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596189',post:'2807506',tz:'-8',srv:'www.nbcsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '2807506' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":1142,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
