<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Roger Goodell: Evidence Warrants Year-Long Ban for Deshaun Watson &#8211; NBC 7 San Diego</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGRiYGRsYGgIARIYu0w==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcsandiego.com/_static/??-eJydzMkNwjAURdGGiMfvgQViQQO04OkLCw9R7Ij2ASEayPrdd+hrXUJvM7VJ5yPVNGjzYRnTzdwbDSV/F7/nEmkYg7pt5lASMQm1klFr1IAIaJmPpOZGPtGJHkNvvwuBaIBpxTGCtC4Gy40/bPvSw3MQbaMXJkUP3HJnlAXLDpu1j3nv617cRlBZJcB5pc9OssARUfzha71wrc5GCJDsDWBZffY=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcsandiego.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.nbcsports.com/chicago/bears/roger-goodell-evidence-warrants-year-long-ban-deshaun-watson" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fsports%2Froger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson%2F3019577%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fsports%2Froger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson%2F3019577%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="NFL commissioner Roger Goodell said Deshaun Watsons “egregious” violations and “predatory behavior” call for a suspension of one year." /><meta property="og:description" content="NFL commissioner Roger Goodell said Deshaun Watsons “egregious” violations and “predatory behavior” call for a suspension of one year." /><meta name="twitter:description" content="NFL commissioner Roger Goodell said Deshaun Watsons “egregious” violations and “predatory behavior” call for a suspension of one year." /><meta property="og:title" content="Roger Goodell: Evidence Warrants Year-Long Ban for Deshaun Watson" /><meta name="twitter:title" content="Roger Goodell: Evidence Warrants Year-Long Ban for Deshaun Watson" /><meta name="keywords" content="Cleveland Browns, deshaun watson, NFL, Roger Goodell" /><meta property="og:url" content="https://www.nbcsandiego.com/news/sports/roger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson/3019577/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/sports/roger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson/3019577/" /><meta name="sailthru.title" content="Roger Goodell: Evidence Warrants Year-Long Ban for Deshaun Watson" /><meta name="sailthru.description" content="NFL commissioner Roger Goodell said Deshaun Watsons “egregious” violations and “predatory behavior” call for a suspension of one year." /><meta name="sailthru.tags" content="Cleveland Browns, deshaun watson, NFL, Roger Goodell" /><meta name="sailthru.tags" content="Cleveland Browns, deshaun watson, NFL, Roger Goodell" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-08-09T16:13:13+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcsandiego.com/2022/08/web-220809-deshaun-watson.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2022/08/web-220809-deshaun-watson.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/sports\/roger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson\/3019577\/","headline":"Roger Goodell: Evidence Warrants Year-Long Ban for Deshaun Watson","datePublished":"2022-08-09T16:13:13","dateModified":"2022-08-09T16:26:49","description":"NFL commissioner Roger Goodell said Deshaun Watsons &#8220;egregious&#8221; violations and &#8220;predatory behavior&#8221; call for a suspension of one year.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Cleveland Browns, deshaun watson, NFL, Roger Goodell","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2022\/05\/amp_square_knsd.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcsandiego.com\/2022\/08\/web-220809-deshaun-watson.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcsandiego.com\/news\/sports\/roger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson\/3019577\/","description":"NFL commissioner Roger Goodell said Deshaun Watsons &#8220;egregious&#8221; violations and &#8220;predatory behavior&#8221; call for a suspension of one year.","duration":"PT01M04S","name":"Roger Goodell: Evidence Warrants Year-Long Ban for Deshaun Watson","thumbnailUrl":"https:\/\/media.nbcsandiego.com\/2022\/08\/web-220809-deshaun-watson.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-08-09T16:13:13"},"author":{"@type":"Person","name":"Max Molski"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/sports/roger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson/3019577/?amp=1"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3019577 single-format-standard station-nbc knsd has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&#038;quality=85&#038;strip=all&#038;w=127&#038;h=40" srcset="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=127&amp;h=40 1x, https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=254&amp;h=80 2x, https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=381&amp;h=120 3x" alt="NBC 7 San Diego" height="40" width="127" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/sports/">Sports</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcsandiego.com/traffic/">Traffic</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="MAP: Flash Flood Warning" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/weather/more-heavy-rain-thunderstorms-tuesday-as-flash-flood-warning-issued-for-parts-of-san-diego-county/3019458/" class="site-header__trending-nav-item">MAP: Flash Flood Warning</a>
					<a data-lid="Monkeypox Town Hall" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/san-diego-county-hosting-monkeypox-town-hall-thursday/3019486/" class="site-header__trending-nav-item">Monkeypox Town Hall</a>
					<a data-lid="Clear the Shelters" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/clear-the-shelters/" class="site-header__trending-nav-item">Clear the Shelters</a>
					<a data-lid="How to Watch: ‘Days of Our Lives&#039; on Peacock" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/entertainment/entertainment-news/how-to-watch-days-of-our-lives-on-peacock-your-step-by-step-guide/3016823/" class="site-header__trending-nav-item">How to Watch: ‘Days of Our Lives&#039; on Peacock</a>
					<a data-lid="Today in SD Podcast" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/nbc-7-launches-today-in-san-diego-a-daily-morning-news-podcast/2232274/" class="site-header__trending-nav-item">Today in SD Podcast</a>
					<a data-lid="Donate: Stuff the Bus" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/community/support-our-schools-with-the-stuff-the-bus-online-school-supply-drive/2982683/" class="site-header__trending-nav-item">Donate: Stuff the Bus</a>
					<a data-lid="Rebound: Climate Change &amp; Pets" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/coronavirus/rebound-businesses-try-to-bounce-back-from-the-pandemic/2387152/" class="site-header__trending-nav-item">Rebound: Climate Change &amp; Pets</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3019577" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/nfl/">NFL</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Roger Goodell: Evidence Warrants Year-Long Ban for Deshaun Watson	</h1>
			<h2 class="article-subtitle">
			The NFL appeal Watson's six-game suspension last week		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Max Molski							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-08-09T23:13:13-07:00">Published 1 hour ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-08-09T16:26:49-07:00">Updated 51 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fsports%2Froger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson%2F3019577%2F&#038;Roger%20Goodell%3A%20Evidence%20Warrants%20Year-Long%20Ban%20for%20Deshaun%20Watson?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Roger%20Goodell%3A%20Evidence%20Warrants%20Year-Long%20Ban%20for%20Deshaun%20Watson&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fsports%2Froger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson%2F3019577%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Roger%20Goodell%3A%20Evidence%20Warrants%20Year-Long%20Ban%20for%20Deshaun%20Watson%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fsports%2Froger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson%2F3019577%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:1:7295134&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:169593,&quot;nbc_primary_tag_id&quot;:2150,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;13&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:169593&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;wCvUHQ7aYkKA&quot;,&quot;mpx_download_pid_high&quot;:&quot;8jfRzkERrf0i&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;0ye7Heas2hJJ&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2022\/08\/GettyImages-1399399957.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;DhiTtCh6oOmG&quot;,&quot;pid_streaming_web_medium&quot;:&quot;0ye7Heas2hJJ&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2057400899557_981&quot;,&quot;video_length&quot;:&quot;64397.99999999999&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2057400899557&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Report: Browns QB Watson Facing Six-Game Suspension"
	data-vidcid="1:13:3012264"
	data-vidurl="https://www.nbcsandiego.com/news/national-international/report-browns-qb-watson-facing-six-game-suspension/3012264/"
			data-islead="true"
		data-catnames="{&quot;677803&quot;:&quot;News&quot;,&quot;510&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;37289&quot;:&quot;Cleveland Browns&quot;,&quot;2150&quot;:&quot;NFL&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
							</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p><em><a href="https://www.nbcsports.com/chicago/bears/roger-goodell-evidence-warrants-year-long-ban-deshaun-watson?cid=Yahoo&amp;partner=ya4nbcs&amp;chrcontext=KNSD">Roger Goodell: Evidence warrants year-long ban for Deshaun Watson</a> originally appeared on <a href="https://www.nbcsports.com/chicago?cid=MSN&amp;chrcontext=KNSD">NBC Sports Chicago</a></em></p>

<p>Roger Goodell may not be hearing the NFL’s appeal of Deshaun Watson’s six-game suspension, but he still has strong thoughts about it.</p>

<p><span><span><span><span><span><span>The NFL commissioner spoke to reporters on Tuesday and said the evidence against the Cleveland Browns quarterback calls for a one-year suspension.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>“We’ve seen the evidence,” Goodell said when asked about the league’s pursuit of a one-year ban for Watson (h/t </span></span></span></span></span></span><a href="https://twitter.com/JamesPalmerTV/status/1557103489762967554" target="_blank" rel="noreferrer noopener"><span><span><span><span><span><span><span><span>James Palmer</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>). “ [Judge Sue L. Robinson] was very clear about the evidence, should we enforce the evidence. That there was multiple violations here, and they were egregious and it was predatory behavior. Those are things that we always felt were important for us to address in a way that’s responsible.”</span></span></span></span></span></span></p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong><em>Stay informed about local news and weather. Get the NBC 7 San Diego app for</em></strong></em></strong> <strong><em><a href="https://apps.apple.com/us/app/nbc-7-san-diego/id331809469">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcsandiego.android&amp;hl=en_US">Android</a> <strong><em>and pick your alerts. </em></strong></em></strong></blockquote>



<p></p>
</div>

<p></p>
</div>

<p><span><span><span><span><span><span>Goodell said the league believes Watson committed four violations of the Personal Conduct Policy. Robinson wrote in her 16-page report that “the NFL carried its burden to prove, by a preponderance of the evidence, that Mr. Watson engaged in sexual assault (as defined by the NFL) against the four therapists identified in the Report.”</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Robinson announced Watson’s six-game suspension on </span></span></span></span></span></span><a href="/news/sports/report-nfl-announces-six-game-suspension-of-deshaun-watson/" target="_blank" rel="noreferrer noopener"><span><span><span><span><span><span><span><span>Aug. 1</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> as a result of an NFL disciplinary hearing after he was accused of sexual misconduct by two dozen massage therapists. The NFL and NFLPA had three days to appeal the ruling, and the NFL did so on </span></span></span></span></span></span><a href="/news/sports/nfl-appealing-deshaun-watsons-six-game-suspension/" target="_blank" rel="noreferrer noopener"><span><span><span><span><span><span><span><span>Aug. 3</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>“Either party could certainly challenge and appeal that, and that was something that we thought was our right to do, as well as the NFLPA,” Goodell said on Tuesday. “So, we decided it was the right thing to do.”</span></span></span></span></span></span></p>
<div class="recirc-module">
	<h3 class="recirc__heading">SportsWrap</h3>
	<p class="recirc__subheading">The top sports headlines of the day</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Federal Judge Denies LIV Golfers&#039; Bid to Compete in PGA Tour Postseason" href="https://www.nbcsandiego.com/news/sports/federal-judge-denies-liv-golfers-bid-to-compete-in-pga-tour-postseason/3019560/">
														<img alt="" class="post__image" srcset="https://media.nbcsandiego.com/2022/08/getty-talor-gooch-1.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcsandiego.com/2022/08/getty-talor-gooch-1.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcsandiego.com/2022/08/getty-talor-gooch-1.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcsandiego.com/2022/08/getty-talor-gooch-1.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcsandiego.com/2022/08/getty-talor-gooch-1.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcsandiego.com/2022/08/getty-talor-gooch-1.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcsandiego.com/2022/08/getty-talor-gooch-1.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="LIV Golf" class="post__tag" href="https://www.nbcsandiego.com/tag/liv-golf/">LIV Golf</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Federal Judge Denies LIV Golfers&#039; Bid to Compete in PGA Tour Postseason" class="post__title--link" href="https://www.nbcsandiego.com/news/sports/federal-judge-denies-liv-golfers-bid-to-compete-in-pga-tour-postseason/3019560/">
								Federal Judge Denies LIV Golfers&#039; Bid to Compete in PGA Tour Postseason							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Forget the Score… Did You See the Sky at Monday&#039;s Padres Game in San Diego?" href="https://www.nbcsandiego.com/local/forget-the-score-did-you-see-the-sky-at-mondays-padres-game-in-san-diego/3018823/">
														<img alt="" class="post__image" srcset="https://media.nbcsandiego.com/2022/08/GettyImages-1242395926.jpg?quality=85&amp;strip=all&amp;fit=1024%2C681&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcsandiego.com/2022/08/GettyImages-1242395926.jpg?quality=85&amp;strip=all&amp;fit=1024%2C681&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcsandiego.com/2022/08/GettyImages-1242395926.jpg?quality=85&amp;strip=all&amp;fit=1024%2C681&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcsandiego.com/2022/08/GettyImages-1242395926.jpg?quality=85&amp;strip=all&amp;fit=1024%2C681&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcsandiego.com/2022/08/GettyImages-1242395926.jpg?quality=85&amp;strip=all&amp;fit=1024%2C681&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcsandiego.com/2022/08/GettyImages-1242395926.jpg?quality=85&amp;strip=all&amp;fit=1024%2C681&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcsandiego.com/2022/08/GettyImages-1242395926.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--gallery"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Petco Park" class="post__tag" href="https://www.nbcsandiego.com/tag/petco-park/">Petco Park</a>
																			<span class="post__date post__date--has-category">
								10 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Forget the Score… Did You See the Sky at Monday&#039;s Padres Game in San Diego?" class="post__title--link" href="https://www.nbcsandiego.com/local/forget-the-score-did-you-see-the-sky-at-mondays-padres-game-in-san-diego/3018823/">
								Forget the Score… Did You See the Sky at Monday&#039;s Padres Game in San Diego?							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><span><span><span><span><span><span>As commissioner, Goodell had the power to hear the league’s appeal or name a designee. He went with the latter, designating </span></span></span></span></span></span><a href="/news/sports/peter-harvey-appointed-to-hear-nfls-appeal-of-deshaun-watsons-suspension/" target="_blank" rel="noreferrer noopener"><span><span><span><span><span><span><span><span>Peter Harvey</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> to the role on Aug. 4. Goodell said that he does not have a timeline for when Harvey will make his ruling.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Goodell was at a special meeting in Minneapolis on Tuesday that was called to allow for a vote on the <a href="/news/sports/walmart-heir-rob-walton-agrees-to-buy-denver-broncos-for-record-price/" target="_blank" rel="noreferrer noopener">sale of the Denver Broncos</a>. Along with Watson and the Broncos, Goodell addressed the investigation into the Miami Dolphins about whether the organization violated NFL policies pertaining to integrity of play. The league announced on Aug. 2 that the Dolphins had to forfeit two draft picks, along with a suspension for team owner Stephen Ross.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>“Integrity of the game's critically important,” Goodell said. “I think the finding was very clear on the tampering charges. While tanking clearly did not happen here, I think we all have to understand that our words and our actions have implications, can be interpreted and we have to be careful.”</span></span></span></span></span></span></p>



									</div>
											<div class="article-copyright">Copyright RSN</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/nfl/">NFL</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/cleveland-browns/">Cleveland Browns</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/roger-goodell/">Roger Goodell</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/deshaun-watson/">deshaun watson</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fsports%2Froger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson%2F3019577%2F&#038;Roger%20Goodell%3A%20Evidence%20Warrants%20Year-Long%20Ban%20for%20Deshaun%20Watson?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Roger%20Goodell%3A%20Evidence%20Warrants%20Year-Long%20Ban%20for%20Deshaun%20Watson&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fsports%2Froger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson%2F3019577%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Roger%20Goodell%3A%20Evidence%20Warrants%20Year-Long%20Ban%20for%20Deshaun%20Watson%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fsports%2Froger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson%2F3019577%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
					<div
				id="mobile-native-below-article"
				data-react-component="NativeSponsor"
				data-title="Native Sponsor"
				data-include-sponsored="true"
				data-beforetext="Presented By"
			>
			</div>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Dr. Seuss&#039; Hilltop La Jolla Home For Sale For 1st Time in More Than Half a Century"
							href="https://www.nbcsandiego.com/news/local/dr-seuss-hilltop-la-jolla-home-for-sale-for-1st-time-in-50-years/3016963/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2022/08/GettyImages-3204971.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Dr. Seuss&#039; Hilltop La Jolla Home For Sale For 1st Time in More Than Half a Century"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="San Diego"
									href="https://www.nbcsandiego.com/tag/san-diego/"
								>
									San Diego								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Dr. Seuss&#039; Hilltop La Jolla Home For Sale For 1st Time in More Than Half a Century"
								href="https://www.nbcsandiego.com/news/local/dr-seuss-hilltop-la-jolla-home-for-sale-for-1st-time-in-50-years/3016963/"
							>
								Dr. Seuss&#039; Hilltop La Jolla Home For Sale For 1st Time in More Than Half a Century							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="More Heavy Rain, Thunderstorms Tuesday as Flash Flood Warning Issued for Parts of San Diego County"
							href="https://www.nbcsandiego.com/weather/more-heavy-rain-thunderstorms-tuesday-as-flash-flood-warning-issued-for-parts-of-san-diego-county/3019458/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2019/09/imperial-beach-flooding-flash-flood-san-diego-3.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="More Heavy Rain, Thunderstorms Tuesday as Flash Flood Warning Issued for Parts of San Diego County"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="San Diego County"
									href="https://www.nbcsandiego.com/tag/san-diego-county/"
								>
									San Diego County								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="More Heavy Rain, Thunderstorms Tuesday as Flash Flood Warning Issued for Parts of San Diego County"
								href="https://www.nbcsandiego.com/weather/more-heavy-rain-thunderstorms-tuesday-as-flash-flood-warning-issued-for-parts-of-san-diego-county/3019458/"
							>
								More Heavy Rain, Thunderstorms Tuesday as Flash Flood Warning Issued for Parts of San Diego County							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="$1 Million Lottery Winner Bought Ticket in Vista While Pumping Gas"
							href="https://www.nbcsandiego.com/news/local/1-million-lottery-winner-bought-ticket-in-vista-while-pumping-gas/3019096/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2019/09/Cash_Generic1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="$1 Million Lottery Winner Bought Ticket in Vista While Pumping Gas"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Vista"
									href="https://www.nbcsandiego.com/tag/vista/"
								>
									Vista								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="$1 Million Lottery Winner Bought Ticket in Vista While Pumping Gas"
								href="https://www.nbcsandiego.com/news/local/1-million-lottery-winner-bought-ticket-in-vista-while-pumping-gas/3019096/"
							>
								$1 Million Lottery Winner Bought Ticket in Vista While Pumping Gas							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Boil Water Order for Tierrasanta; Bay Park, Clairemont, Kearny Mesa, Linda Vista, Tierrasanta Residents Asked to Limit Water Use"
							href="https://www.nbcsandiego.com/news/local/bay-park-clairemont-kearny-mesa-linda-vista-tierrasanta-residents-asked-to-limit-water-use-boil-order-for-tierrasanta/3018358/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2022/08/GettyImages-1316107984-e1659995097262.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Boil Water Order for Tierrasanta; Bay Park, Clairemont, Kearny Mesa, Linda Vista, Tierrasanta Residents Asked to Limit Water Use"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="tierrasanta"
									href="https://www.nbcsandiego.com/tag/tierrasanta/"
								>
									tierrasanta								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Boil Water Order for Tierrasanta; Bay Park, Clairemont, Kearny Mesa, Linda Vista, Tierrasanta Residents Asked to Limit Water Use"
								href="https://www.nbcsandiego.com/news/local/bay-park-clairemont-kearny-mesa-linda-vista-tierrasanta-residents-asked-to-limit-water-use-boil-order-for-tierrasanta/3018358/"
							>
								Boil Water Order for Tierrasanta; Bay Park, Clairemont, Kearny Mesa, Linda Vista, Tierrasanta Residents Asked to Limit Water Use							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Pediatrics: Prenatal Newborns"
							href="https://www.nbcsandiego.com/news/health/wellnesswednesdays/pediatrics-prenatal-newborns/3010015/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2022/07/prenatal-newborns.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Pediatrics: Prenatal Newborns"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__sponsor">Sponsored</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Pediatrics: Prenatal Newborns"
								href="https://www.nbcsandiego.com/news/health/wellnesswednesdays/pediatrics-prenatal-newborns/3010015/"
							>
								Pediatrics: Prenatal Newborns							</a>
						</div>
													<div class="most-popular__presented_by">
								Promoted By Palomar Health							</div>
											</div>
				</li>
								</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_723" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_723', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Diego, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_286" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_286', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_960" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_960', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_598" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_598', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_521" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_521', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_533" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_533', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">About Us | Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/KNSD">KNSD Public Inspection File</a></li>
<li id="menu-item-3008584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3008584"><a href="https://www.nbcsandiego.com/knsd-accessibility/">KNSD Accessibility</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD Employment Information</a></li>
<li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2433577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2433577"><a href="https://www.nbcsandiego.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Privacy Policy</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcsandiego&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
<li id="menu-item-2369932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369932"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_San_Diego">CA Notice</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/a77396f9-e191-4b12-8d7d-311a0a3a7257/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="a77396f9-e191-4b12-8d7d-311a0a3a7257"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcsandiego.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, sports";
		_sf_async_config.authors  = "Max Molski";
		_sf_async_config.title    = "Roger Goodell: Evidence Warrants Year-Long Ban for Deshaun Watson";
		_sf_async_config.path     = "nbcsandiego.com\/news\/sports\/roger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson\/3019577\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3019577' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knsd\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/sports/roger-goodell-evidence-warrants-year-long-ban-for-deshaun-watson/3019577/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Voices for Justice" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/news/voices-for-justice/">
					Voices for Justice				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="SportsWrap" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
							<a data-lid="San Diego Padres" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/san-diego-padres/">
					San Diego Padres				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Listen: NBC 7&#039;s Podcasts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/podcasts/2311871/">
					Listen: NBC 7&#039;s Podcasts				</a>
							<a data-lid="NBC 7 Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a data-lid="NBC 7 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a data-lid="Down to Earth With Dagmar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a data-lid="Politically Speaking" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a data-lid="Military" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJydkEsOwiAYhC9keVPowrh24xUM/YHYhEdTqE1vL+0J1NUsZr5vMXibO8ipulRxfbnoCk4jdKWaOuWEIUxHM65TsBhKwT7n6hbEoB80E95K5b2wnBIlUZwSapsL/tUZ9rzWh3mjAQwIZXrNDQCnI5Oa/q3dnGmz5d6YgogwVhPfW6uloIp4y9W35jPhdM7B7G55lthueB3sLV5pLwfFmODkAxtAdUw=' type='text/css' media='all' />
<script src='https://www.nbcsandiego.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcsandiego.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "bee960d5e8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcsandiego.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[{"city_name":"San Diego County","type":"Moderate","start_time":"2022-08-09T15:03:00-07:00","end_time":"2022-08-09T18:15:00-07:00","headline":"Flood Advisory","bulletin":"...FLOOD ADVISORY IN EFFECT UNTIL 615 PM PDT THIS EVENING...\n\n* WHAT...Flooding caused by excessive rainfall is expected.\n\n* WHERE...A portion of Southern California, including the following\ncounty, San Diego.\n\n* WHEN...Until 615 PM PDT.\n\n* IMPACTS...Minor flooding in low-lying and poor drainage areas.\n\n* ADDITIONAL DETAILS...\n- At 303 PM PDT, Doppler radar indicated heavy rain due to\nthunderstorms. Minor flooding is ongoing or expected to begin\nshortly in the advisory area.\n- Some locations that will experience flooding include...\nI-8 Between Boulevard And Imperial County Line, I-8 Between\nPine Valley And Boulevard, southeastern Mount Laguna, Hwy S2\nBetween Canebrake And Imperial County Line, Boulevard, Hwy S2\nVallecito Creek Rd, Manzanita Indian Reservation, Live Oak\nSprings, La Posta Indian Reservation, Campo Indian\nReservation, Jacumba and Tierra Del Sol.\n- http:\/\/www.weather.gov\/safety\/flood\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nTurn around, don't drown when encountering flooded roads. Most flood\ndeaths occur in vehicles.\n\nBe aware of your surroundings and do not drive on flooded roads.\n\n&&\n\n\n\n","county_name":"San Diego County","state_abbr":"CA","state_name":"California","severity":3},{"city_name":"San Diego County","type":"Severe","start_time":"2022-08-09T15:17:00-07:00","end_time":"2022-08-09T18:30:00-07:00","headline":"Flash Flood Warning","bulletin":"The National Weather Service in San Diego has issued a\n\n* Flash Flood Warning for...\nSoutheastern San Diego County in southwestern California...\n\n* Until 630 PM PDT.\n\n* At 317 PM PDT, Doppler radar indicated thunderstorms producing\nheavy rain across the warned area. Between 0.5 and 1 inch of rain\nhas fallen. Additional rainfall amounts of 0.5 to 1 inch are\npossible in the warned area. Flash flooding is ongoing or expected\nto begin shortly.\n\nHAZARD...Life threatening flash flooding. Thunderstorms\nproducing flash flooding.\n\nSOURCE...Radar.\n\nIMPACT...Life threatening flash flooding of creeks and streams,\nurban areas, highways, streets and underpasses.\n\n* Some locations that will experience flash flooding include...\nI-8 Between Boulevard And Imperial County Line, I-8 Between Pine\nValley And Boulevard, Hwy S2 Between Canebrake And Imperial County\nLine, eastern Boulevard, Jacumba, Manzanita Indian Reservation and\nCampo Indian Reservation.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nTurn around, don't drown when encountering flooded roads. Most flood\ndeaths occur in vehicles.\n\nBe aware of your surroundings and do not drive on flooded roads.\n\n&&\n\n\nFLASH FLOOD...RADAR INDICATED;\nFLASH FLOOD DAMAGE THREAT...CONSIDERABLE\n\n","county_name":"San Diego County","state_abbr":"CA","state_name":"California","severity":2}],"headers":[]}} ) );
</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.861fe666712fff552d91.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.9eb33fc5b776aaa59326.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.439d84c17cd92b9477e6.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.4' id='sharethrough-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.c848a56549895434e546.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.7b2b4ec63893106e518d.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596189',post:'3019577',tz:'-7',srv:'www.nbcsandiego.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '3019577' ]);
</script>

</body>
</html>
