<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Virus Poses a Test: Can Fractured Washington Still &#8216;Go Big&#8217;? &#8211; NBC 7 San Diego</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJyVjUsOwjAMBS+Ea4JEu0KcxfkAFq4bxamq3J4ICcSmC7bzZvRwyxAWrUkrZlnvrIYUQailYqA+YLBfEm956OSA/3XfhjXIGpO958hW0csSniDsC5WGVpukYWbdKcge3H9tX6HYJ/BUPsp1vrjzNE7OHU/jC/naV1o=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcsandiego.com/_static/??-eJydzEsOwjAMANELQVLHjhovEGdpHBci8kE0FdcHFhwA1jN69nk/Sm9D27DjqlU326Ict7GM3JuVkj8l7rkkK9s79rbUu0FKwswTJlHn12kCdabmZt7Pwf5oSq+1NwPzjAGSQlRIsPIqGo1c93b7W76UHpdiPClFRueEPUVBdkh/m8tjZClqAgP6WdIEQOximAPyFz3XE/hA3hMTvgBARnnn' type='text/css' media='all' />
<script src='https://www.nbcsandiego.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1MLYwtTQ0tzyywAQvY6kg=='></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.3bb9db65c214c92d8c9f.bundle.min.js?m=1584470666j'></script>
<link rel='https://api.w.org/' href='https://www.nbcsandiego.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbcboston.com/news/politics/virus-poses-a-test-can-fractured-washington-still-go-big/5000546/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fpolitics%2Fvirus-poses-a-test-can-fractured-washington-still-go-big%2F2288762%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fpolitics%2Fvirus-poses-a-test-can-fractured-washington-still-go-big%2F2288762%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2288762', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knsd/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:site" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcsandiego" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="The fast-moving coronavirus upending every facet of American life is testing whether Washington, a capital city fractured by years of bitter partisanship and..." /><meta property="og:description" content="The fast-moving coronavirus upending every facet of American life is testing whether Washington, a capital city fractured by years of bitter partisanship and inaction, can still do big things." /><meta name="twitter:description" content="The fast-moving coronavirus upending every facet of American life is testing whether Washington, a capital city fractured by years of bitter partisanship and inaction, can still do big things." /><meta property="og:title" content="Virus Poses a Test: Can Fractured Washington Still &#8216;Go Big&#8217;?" /><meta name="twitter:title" content="Virus Poses a Test: Can Fractured Washington Still &#8216;Go Big&#8217;?" /><meta property="og:url" content="https://www.nbcsandiego.com/news/politics/virus-poses-a-test-can-fractured-washington-still-go-big/2288762/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/politics/virus-poses-a-test-can-fractured-washington-still-go-big/2288762/" /><meta name="keywords" content="Washington, country, American, road, nation, country, office, town, graveyard, home state, country, World, Pennsylvania Avenue, Conn, office, Kentucky, outskirts, Neb., Idaho, Congress, Senate, government., White House, institutions, Federal Reserve, government, chamber, parties, parties, party, institutions, parties, parties, businesses, executive branch, parties, Brookings Institution, businesses, high court, White House&amp;, George Washington University, administration, Supreme Court Justice, government, Department of Homeland Security, administration, Coronavirus Travel: Airline Cancellation, Coronavirus Outbreak, attacks, emergency, hearings, Great Recession, reception, erosion, world wars, shift, campaigns, recession, party-line vote, attacks, inauguration, speech, taxpayer bailouts, Crises, negotiations, negotiations, round, Donald Trump, things, rescue package, partisanship, coronavirus, inaction, life, facet, coronavirus, response, action, desk, checks, Fee Waiver Policies, lift, matter, goal, Wall Street, NATL, parties., tasks, aid package, votes, inaction, party lines, sense, sense, sense, checks, ground, extremes, infighting, trust, energy, policy endeavors, support, tax cut, result, consequences, one, challenges, challenge, challenge, responsibility, urgency, part, activity, spending, ends, request, toxicity, nicknames, unanimity, stranglehold, any, capacity, obligation, sense, priorities, role, bills, star, allegations, misconduct, muscle memory, History, steps, bank bailout, urgency, Coronavirus Cases, something, tax rebates, failure, knowledge, government entity, stock market, price tag, unease, generation, package, government spending, spending, hell, plan, money, excesses, disdain, helicopter, floor, alarms., way, details, deal, glimmers, McConnell&amp;#, American Recovery and Reinvestment Act, package, speed, ideology, food aid, desk, rescue money, step, cases, orthodoxy, measure, emergency appropriations, pay, odds, behest, phone, dynamics, sides," /><meta name="sailthru.title" content="Virus Poses a Test: Can Fractured Washington Still &#8216;Go Big&#8217;?" /><meta name="sailthru.description" content="The fast-moving coronavirus upending every facet of American life is testing whether Washington, a capital city fractured by years of bitter partisanship and..." /><meta name="sailthru.tags" content="Washington, country, American, road, nation, country, office, town, graveyard, home state, country, World, Pennsylvania Avenue, Conn, office, Kentucky, outskirts, Neb., Idaho, Congress, Senate, government., White House, institutions, Federal Reserve, government, chamber, parties, parties, party, institutions, parties, parties, businesses, executive branch, parties, Brookings Institution, businesses, high court, White House&amp;, George Washington University, administration, Supreme Court Justice, government, Department of Homeland Security, administration, Coronavirus Travel: Airline Cancellation, Coronavirus Outbreak, attacks, emergency, hearings, Great Recession, reception, erosion, world wars, shift, campaigns, recession, party-line vote, attacks, inauguration, speech, taxpayer bailouts, Crises, negotiations, negotiations, round, Donald Trump, things, rescue package, partisanship, coronavirus, inaction, life, facet, coronavirus, response, action, desk, checks, Fee Waiver Policies, lift, matter, goal, Wall Street, NATL, parties., tasks, aid package, votes, inaction, party lines, sense, sense, sense, checks, ground, extremes, infighting, trust, energy, policy endeavors, support, tax cut, result, consequences, one, challenges, challenge, challenge, responsibility, urgency, part, activity, spending, ends, request, toxicity, nicknames, unanimity, stranglehold, any, capacity, obligation, sense, priorities, role, bills, star, allegations, misconduct, muscle memory, History, steps, bank bailout, urgency, Coronavirus Cases, something, tax rebates, failure, knowledge, government entity, stock market, price tag, unease, generation, package, government spending, spending, hell, plan, money, excesses, disdain, helicopter, floor, alarms., way, details, deal, glimmers, McConnell&amp;#, American Recovery and Reinvestment Act, package, speed, ideology, food aid, desk, rescue money, step, cases, orthodoxy, measure, emergency appropriations, pay, odds, behest, phone, dynamics, sides," /><meta name="sailthru.tags" content="Washington, country, American, road, nation, country, office, town, graveyard, home state, country, World, Pennsylvania Avenue, Conn, office, Kentucky, outskirts, Neb., Idaho, Congress, Senate, government., White House, institutions, Federal Reserve, government, chamber, parties, parties, party, institutions, parties, parties, businesses, executive branch, parties, Brookings Institution, businesses, high court, White House&amp;, George Washington University, administration, Supreme Court Justice, government, Department of Homeland Security, administration, Coronavirus Travel: Airline Cancellation, Coronavirus Outbreak, attacks, emergency, hearings, Great Recession, reception, erosion, world wars, shift, campaigns, recession, party-line vote, attacks, inauguration, speech, taxpayer bailouts, Crises, negotiations, negotiations, round, Donald Trump, things, rescue package, partisanship, coronavirus, inaction, life, facet, coronavirus, response, action, desk, checks, Fee Waiver Policies, lift, matter, goal, Wall Street, NATL, parties., tasks, aid package, votes, inaction, party lines, sense, sense, sense, checks, ground, extremes, infighting, trust, energy, policy endeavors, support, tax cut, result, consequences, one, challenges, challenge, challenge, responsibility, urgency, part, activity, spending, ends, request, toxicity, nicknames, unanimity, stranglehold, any, capacity, obligation, sense, priorities, role, bills, star, allegations, misconduct, muscle memory, History, steps, bank bailout, urgency, Coronavirus Cases, something, tax rebates, failure, knowledge, government entity, stock market, price tag, unease, generation, package, government spending, spending, hell, plan, money, excesses, disdain, helicopter, floor, alarms., way, details, deal, glimmers, McConnell&amp;#, American Recovery and Reinvestment Act, package, speed, ideology, food aid, desk, rescue money, step, cases, orthodoxy, measure, emergency appropriations, pay, odds, behest, phone, dynamics, sides," /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-03-18T21:51:53+00:00" /><meta property="og:image" content="https://media.nbcsandiego.com/2019/09/mitch-mcconnell-lider-congreso.jpg?resize=850%2C478" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2019/09/mitch-mcconnell-lider-congreso.jpg?resize=850%2C478" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/politics\/virus-poses-a-test-can-fractured-washington-still-go-big\/2288762\/","headline":"Virus Poses a Test: Can Fractured Washington Still &#8216;Go Big&#8217;?","datePublished":"2020-03-18T21:51:53","dateModified":"2020-03-18T21:51:53","description":"The fast-moving coronavirus upending every facet of American life is testing whether Washington, a capital city fractured by years of bitter partisanship and...","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Washington, country, American, road, nation, country, office, town, graveyard, home state, country, World, Pennsylvania Avenue, Conn, office, Kentucky, outskirts, Neb., Idaho, Congress, Senate, government., White House, institutions, Federal Reserve, government, chamber, parties, parties, party, institutions, parties, parties, businesses, executive branch, parties, Brookings Institution, businesses, high court, White House&, George Washington University, administration, Supreme Court Justice, government, Department of Homeland Security, administration, Coronavirus Travel: Airline Cancellation, Coronavirus Outbreak, attacks, emergency, hearings, Great Recession, reception, erosion, world wars, shift, campaigns, recession, party-line vote, attacks, inauguration, speech, taxpayer bailouts, Crises, negotiations, negotiations, round, Donald Trump, things, rescue package, partisanship, coronavirus, inaction, life, facet, coronavirus, response, action, desk, checks, Fee Waiver Policies, lift, matter, goal, Wall Street, NATL, parties., tasks, aid package, votes, inaction, party lines, sense, sense, sense, checks, ground, extremes, infighting, trust, energy, policy endeavors, support, tax cut, result, consequences, one, challenges, challenge, challenge, responsibility, urgency, part, activity, spending, ends, request, toxicity, nicknames, unanimity, stranglehold, any, capacity, obligation, sense, priorities, role, bills, star, allegations, misconduct, muscle memory, History, steps, bank bailout, urgency, Coronavirus Cases, something, tax rebates, failure, knowledge, government entity, stock market, price tag, unease, generation, package, government spending, spending, hell, plan, money, excesses, disdain, helicopter, floor, alarms., way, details, deal, glimmers, McConnell&#, American Recovery and Reinvestment Act, package, speed, ideology, food aid, desk, rescue money, step, cases, orthodoxy, measure, emergency appropriations, pay, odds, behest, phone, dynamics, sides, CONGRESS, coronavirus, DONALD TRUMP","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2019\/09\/light_amp_knsd.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcsandiego.com\/2019\/09\/mitch-mcconnell-lider-congreso.jpg?resize=850%2C478","width":850},"author":{"@type":"Person","name":"Lisa Mascaro,Andrew Taylor"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/knsd\/news\/politics","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/knsd\/news\/politics","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/knsd\/news\/politics","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/knsd\/news\/politics","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/knsd\/news\/politics","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/knsd\/news\/politics","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/politics","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/politics","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/politics","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/politics","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if (false === event.isEmpty) {
							var slotElementId = event.slot.getSlotElementId();
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcsandiego.com");
				googletag.pubads().setTargeting("pageid", "10132288762");
				googletag.pubads().setTargeting("pageid2", "10015000546");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "politics");
				googletag.pubads().setTargeting("call", "KNSD");
				googletag.pubads().setTargeting("region", "sandiego");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,politics,congress,coronavirus,donald-trump");
				googletag.pubads().setTargeting("gpt2", "KNSD");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,politics");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"2177511","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/politics/virus-poses-a-test-can-fractured-washington-still-go-big/2288762/?amp"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2288762 single-format-standard station-nbc knsd has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=96971132149&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcsandiego.com/news/coronavirus/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Coronavirus Pandemic"
					data-ellipsis="true">
					Coronavirus Pandemic				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img
							src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120"
							alt="NBC 7 San Diego"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">SportsWrap</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcsandiego.com/news/coronavirus/" class="site-header__trending-nav-item">Coronavirus Coverage</a>
					<a href="https://www.nbcsandiego.com/news/local/winter-weather-advisory-for-mountains-rain-for-southern-half-of-county/2288070/" class="site-header__trending-nav-item">Weather Alert</a>
					<a href="https://www.nbcsandiego.com/news/local/sdusd-to-shut-down-schools-in-wake-of-coronavirus-pandemic/2285012/" class="site-header__trending-nav-item">School Closures</a>
					<a href="https://www.nbcsandiego.com/news/elections/all-races/" class="site-header__trending-nav-item">County Election Results</a>
					<a href="/news/politics/decision-2020/" class="site-header__trending-nav-item">Decision 2020</a>
					<a href="https://www.nbcsandiego.com/news/local/simon-property-group-announces-closures-of-its-retail-properties/2288712/" class="site-header__trending-nav-item">Mall Closures</a>
					<a href="https://www.nbcsandiego.com/news/local/city-announces-4-million-relief-package-for-local-businesses-amid-covid-19/2288720/" class="site-header__trending-nav-item">City Announces Relief for Local Businesses</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2288762" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<span class="article-eyebrow" ></span>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Virus Poses a Test: Can Fractured Washington Still &#8216;Go Big&#8217;?	</h1>
			<h2 class="article-subtitle">
			Not since the Great Recession of 2008 has the federal government attempted to mount such an ambitious response to an emergency, and so quickly		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Lisa Mascaro and Andrew Taylor							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-03-19T04:51:53-07:00">Published 29 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-03-18T21:51:53-07:00">Updated 29 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fpolitics%2Fvirus-poses-a-test-can-fractured-washington-still-go-big%2F2288762%2F&#038;Virus%20Poses%20a%20Test%3A%20Can%20Fractured%20Washington%20Still%20%E2%80%98Go%20Big%E2%80%99%3F?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Virus%20Poses%20a%20Test%3A%20Can%20Fractured%20Washington%20Still%20%E2%80%98Go%20Big%E2%80%99%3F&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fpolitics%2Fvirus-poses-a-test-can-fractured-washington-still-go-big%2F2288762%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Virus%20Poses%20a%20Test%3A%20Can%20Fractured%20Washington%20Still%20%E2%80%98Go%20Big%E2%80%99%3F%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fpolitics%2Fvirus-poses-a-test-can-fractured-washington-still-go-big%2F2288762%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:194355,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;Chinese, Mexican, Canadian, Coronavirus Task Force, task force, fight, war, press conference, invocation, attacks, closure, coronavirus, response efforts, shortage, use, updates, phrase, borders, virus.&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/275\/771\/DIT_20OTS_20NAT_20NEWS_20TRUMP_20PENCE_20PRESSER_20031820_20JD.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;x16aB3AQxOrf&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;_6gUJTlPVOHb&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2019\/09\/TRUMPTHUMB.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;AgTWk3a6H3ki&quot;,&quot;pid_streaming_web_medium&quot;:&quot;_6gUJTlPVOHb&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1712906307984_682&quot;,&quot;video_length&quot;:&quot;887286&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1712906307984&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Trump Likens Self to &#8216;Wartime President&#8217; in Fight Against Coronavirus"
	data-vidcid="1:1:4999507"
	data-vidurl="https://nbcots.go-vip.co/news/coronavirus/trump-likens-self-to-wartime-president-in-fight-against-coronavirus/4999507/"
			data-islead="true"
		data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;288&quot;:&quot;Politics&quot;,&quot;751&quot;:&quot;The Trump Administration&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}"
	data-tagnames="{&quot;290&quot;:&quot;Congress&quot;,&quot;194355&quot;:&quot;coronavirus&quot;,&quot;211755&quot;:&quot;coronavirus outbreak&quot;,&quot;213185&quot;:&quot;Deborah Birx&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;2357&quot;:&quot;Mike Pence&quot;,&quot;213270&quot;:&quot;Spanish&quot;,&quot;109&quot;:&quot;United States&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="President Donald Trump likened the fight against the coronavirus to waging a war during a Coronavirus Task Force press conference on Wednesday. The task force provided updates on the pandemic response efforts, including the president&#8217;s invocation of the Defense Production Act to address the shortage of medical supplies as well as the closure of the Canadian and Mexican borders...."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>The fast-moving coronavirus upending every facet of American life is testing whether Washington, a capital city fractured by years of bitter partisanship and inaction, can still do big things. </p>

<p>Not since the Great Recession of 2008, and before that the 9/11 attacks, has the federal government attempted to mount such an ambitious response to an emergency, and so quickly. The country’s once-revered, now often maligned institutions — from the White House to Congress to the Federal Reserve — are being summoned into action to shoulder the lift.</p>

<p>It starts with a massive $1 trillion rescue package that includes sending $1,000 checks to Americans, with a goal of pushing it through Congress and onto President Donald Trump’s desk in a matter of days. </p>

<p>What Washington’s leaders do, or fail to do, will shape the road ahead for millions of anxious Americans who are suddenly facing a deeply uncertain future. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">Coronavirus Outbreak Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcsandiego.com/news/coronavirus/coronavirus-travel-airline-cancellation-fee-waiver-policies/2277713/">
							<img class="post__image" src="https://media.nbcsandiego.com/2019/09/GettyImages-1204870460.jpg?crop=0px%2C348px%2C4000px%2C2250px&#038;resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcsandiego.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								Mar 4							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcsandiego.com/news/coronavirus/coronavirus-travel-airline-cancellation-fee-waiver-policies/2277713/">
								<span data-ellipsis="true" data-text="Coronavirus Travel: Airline Cancellation and Fee Waiver Policies" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Coronavirus Travel: Airline Cancellation and Fee Waiver Policies								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcsandiego.com/news/coronavirus/coronavirus-outbreak-what-to-know-and-how-to-prevent-common-questions/2280309/">
							<img class="post__image" src="https://media.nbcsandiego.com/2019/09/corona4-01.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcsandiego.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								Mar 7							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcsandiego.com/news/coronavirus/coronavirus-outbreak-what-to-know-and-how-to-prevent-common-questions/2280309/">
								<span data-ellipsis="true" data-text="Coronavirus Outbreak: What to Know and How to Prevent It" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Coronavirus Outbreak: What to Know and How to Prevent It								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>"The consequences of inaction are tremendous," said Sara Binder, a professor at George Washington University and scholar the Brookings Institution. "For both parties."</p>

<p>Washington, particularly Congress, hasn’t done big things for a long time, ground down by partisan infighting, polarizing extremes and an increasingly skeptical public. The erosion of trust in government and civic institutions has sapped the energy to, as Trump asked, "go big."</p>

<p>When Washington has tackled major policy endeavors in recent years, it’s often been along party lines. </p>

<p>President Barack Obama’s landmark health care legislation passed Congress in 2010 with only Democratic votes. In 2017, Republicans muscled through a sweeping tax cut for the wealthiest Americans and big businesses with only GOP support. Late last year, the Democratic House voted to impeach Trump, while the Republican Senate voted to acquit. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:194355,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:207698&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/248\/919\/AP1069512547.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;HspDYD3Lzrom&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;E5AGzcqaV0O6&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2019\/09\/AP1069512547_1200x675_1712879683720.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;Ynk4GGDmnKRY&quot;,&quot;pid_streaming_web_medium&quot;:&quot;E5AGzcqaV0O6&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1712878147856_847&quot;,&quot;video_length&quot;:&quot;125125&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1712878147856&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Markets Take Yet Another Hit on Virus Fears" data-vidcid="1:1:4999274" data-vidurl="https://nbcots.go-vip.co/news/coronavirus/markets-take-yet-another-hit-on-virus-fears/4999274/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;54720&quot;:&quot;Business&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;194355&quot;:&quot;coronavirus&quot;,&quot;5610&quot;:&quot;stock market&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Stocks are falling sharply on Wall Street as fears spread that the coronavirus is causing a global recession." data-ellipsis="false">
							Stocks are falling sharply on Wall Street as fears spread that the coronavirus is causing a global recession.
						</div>
<p>The result: Trump and House Speaker Nancy Pelosi don’t talk much anymore, and Pelosi and McConnell talk only as needed.</p>

<p>Trump has deepened the toxicity, bashing Pelosi and other congressional leaders with cruel nicknames, and publicly humiliating members of his own party who stray. Republicans, who were once skeptical and uncomfortable with Trump as their party leader, now rally around him with near unanimity, resigned to his stranglehold on the same voters they need to back their own political campaigns. </p>

<p>But in this moment, Trump needs more than just Republicans. He’s relying on the leaders of both parties — and them on each other — to confront one of the most difficult tasks any of them has faced in public office. </p>

<p>Lawmakers in both parties declared this week that Washington is indeed up to the challenge. Crises tend to bring out the muscle memory. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:14605,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;Boston, city, coronavirus outbreak, order, t, decision&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/279\/675\/DIT_20BOS_20SOT_20NEWS_20PRESS_20CONFERENCE_20031820_20MK.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;9mIy05e_18Za&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;wWQSKUY1u7es&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2019\/09\/DIT_20BOS_20SOT_20NEWS_20PRESS_20CONFERENCE_20031820_20MK_1200x675_1712911939986.jpg?crop=109px%2C52px%2C554px%2C311px&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;PLXMJr9ilcwE&quot;,&quot;pid_streaming_web_medium&quot;:&quot;wWQSKUY1u7es&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1712910403970_203&quot;,&quot;video_length&quot;:&quot;331731&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1712910403970&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Walsh on How He&#8217;s Thinking About Shelter-in-Place During Coronavirus" data-vidcid="1:1:4999461" data-vidurl="https://nbcots.go-vip.co/news/coronavirus/walsh-on-how-hes-thinking-about-shelter-in-place-during-coronavirus/4999461/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;1557&quot;:&quot;Boston&quot;,&quot;194355&quot;:&quot;coronavirus&quot;,&quot;14605&quot;:&quot;Marty Walsh&quot;,&quot;12859&quot;:&quot;news&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Boston Mayor Marty Walsh hasn&#8217;t issued a shelter-in-place order for the city amid the coronavirus outbreak, but he explained Wednesday what would factor into such a decision" data-ellipsis="false">
							Boston Mayor Marty Walsh hasn&#8217;t issued a shelter-in-place order for the city amid the coronavirus outbreak, but he explained Wednesday what would factor into such a decision
						</div>
<p>"History shows Congress has the capacity to step up and do big things," said Sen. Chris Murphy, D-Conn. He said there were glimmers of activity as senators — from both parties — are now talking to each other more. </p>

<p>"There’s a deep sense of our responsibility here," Murphy continued. "There’s a sense we have an increased obligation because the executive branch is not going to be able to handle this by themselves. We've got to be the adults in the federal government."</p>

<p>Sen. Lindsey Graham, R-S.C., a close Trump ally, said the nation has faced tougher challenges. </p>

<p>"We won two world wars, we can do this," said Graham. "It’s not hard to do. It’s just expensive."</p>

<iframe id="mycon" src="https://www.nbcnewyork.com/assets/interactive/corona/index.html" width="100%" height="775" frameborder="0"></iframe>

<p>There is indeed a palpable sense of urgency at both ends of Pennsylvania Avenue. Senate Majority Leader Mitch McConnell vowed "warp speed" on the White House's $1 trillion request and Pelosi tapped her chairmen to get to work on their priorities. </p>

<p>"The Congress has an enormous role to play in responding to this challenge," McConnell said as he opened the chamber Wednesday. Even as the rest of Washington emptied out, and businesses around the country closed down, McConnell declared the Senate would stay in town as long as it takes: "We aren’t leaving until we deliver."</p>

<p>It was a dramatic shift for McConnell, who relishes his "Grim Reaper" moniker for having turned the Senate into a legislative graveyard, burying bills from Pelosi’s House. </p>

<p>Even as late as Friday, he’d cut senators loose for the weekend. McConnell and Supreme Court Justice Brett Kavanaugh, whom McConnell helped confirm to the high court after hearings that focused on sexual misconduct allegations, flew to the senator's home state of Kentucky for a reception for another rising, if controversial judicial star. All the while, an initial aid package passed by the House idled. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:194355,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;hospital ships, coronavirus pandemic&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:207698&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/238\/659\/DIT_20NAT_20TOS_20NEWS_20CORONAVIRUS_20NAVY_20HOSPITAL_20SHIP_20031820_20JB_1.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;_g_naoBV6_QF&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;SyHFjejNaN0w&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2019\/09\/naval-ships.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;K9zYZRbMxvw8&quot;,&quot;pid_streaming_web_medium&quot;:&quot;BnfTmX_rP0nd&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1712867395806_166&quot;,&quot;video_length&quot;:&quot;42843&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1712867395806&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="2 Naval Hospital Ships to Be Mobilized for Coronavirus Assistance" data-vidcid="1:1:4999185" data-vidurl="https://nbcots.go-vip.co/news/coronavirus/2-naval-hospital-ships-to-be-mobilized-for-coronavirus-assistance/4999185/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;288&quot;:&quot;Politics&quot;,&quot;751&quot;:&quot;The Trump Administration&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;194355&quot;:&quot;coronavirus&quot;,&quot;202086&quot;:&quot;COVID-19&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;213116&quot;:&quot;Hospital ship&quot;,&quot;4606&quot;:&quot;Navy&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="President Donald Trump announced two naval hospital ships would be mobilized to help battle the coronavirus pandemic. " data-ellipsis="false">
							President Donald Trump announced two naval hospital ships would be mobilized to help battle the coronavirus pandemic. 
						</div>
<p>The Senate did overwhelmingly pass the measure on Wednesday, sending the $100 billion package of sick pay and food aid to the president’s desk. Meantime, negotiations deepened over the next, larger round of rescue money.</p>

<p>The dynamics between the White House, McConnell’s Senate and Pelosi’s House are delicate at best. Not only are the two chambers often at odds, but Republican senators can find themselves out of step with Trump, whose personal ideology is fluid and frequently lands on the outskirts of what was once Republican orthodoxy. </p>

<p>That’s sometimes left Pelosi to negotiate with the Trump administration, as she did last week. At McConnell's behest, it was the Democratic leader who produced an initial deal with Treasury Secretary Steven Mnuchin. </p>

<p>One person Pelosi didn’t speak with during the negotiations? The president. </p>

<p>Mnuchin and Pelosi were talking again, on the phone late Wednesday. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:194355,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;agency, cases, threat, safety, acts&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/390\/511\/DIT_20NAT_20TOS_20NEWS_20ICE_20DELAY_20OPERATIONS_20031820_20FH.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Kg8zi6OQDdol&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;FXCIZwZGkcdM&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2019\/09\/GettyImages-1152488290.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;3nx8t4YhG4IV&quot;,&quot;pid_streaming_web_medium&quot;:&quot;FXCIZwZGkcdM&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1713026627609_695&quot;,&quot;video_length&quot;:&quot;35469&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1713026627609&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="ICE Will Delay Some Operations Amid Virus Outbreak" data-vidcid="1:1:5000229" data-vidurl="https://nbcots.go-vip.co/news/ice-will-delay-some-operations-amid-virus-outbreak/5000229/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;194355&quot;:&quot;coronavirus&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;725&quot;:&quot;Immigration&quot;,&quot;3685&quot;:&quot;Immigration and Customs Enforcement&quot;,&quot;291&quot;:&quot;Trump administration&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="The agency said Wednesday it will focus on cases involving undocumented people who have committed criminal acts or pose a threat to public safety. " data-ellipsis="false">
							The agency said Wednesday it will focus on cases involving undocumented people who have committed criminal acts or pose a threat to public safety. 
						</div>
<p>In the cases of 9/11 and the Great Recession, divided government in Washington moved with great speed, passing emergency appropriations and tax rebates. Lawmakers and the administration were fueled by a sense of national urgency, and the knowledge that failure could cost them politically. </p>

<p>President George W. Bush sent $300 checks to Americans after the 2001 attacks and created an entirely new government entity, the Department of Homeland Security.</p>

<p>As the country plunged into recession, Congress hesitated for a crucial few days as the stock market nosedived before approving the $700 billion bank bailout in 2008.</p>

<p>A few months later, after Obama’s inauguration, Congress muscled through the American Recovery and Reinvestment Act, carrying an initial price tag of $787 billion, on a nearly party-line vote. That’s several hundred billion dollars smaller than what the White House is seeking now — and both parties acknowledge there will almost certainly be more spending to come. </p>

<iframe src="//datawrapper.dwcdn.net/Qnteb/25/" frameborder="0" width="100%" height="328"></iframe>

<p><a href="/news/national-international/map-watch-the-coronavirus-cases-spread-across-the-world/" target="_blank" rel="noreferrer noopener" aria-label="Map: Watch the Coronavirus Cases Spread Across the World (opens in a new tab)">Map: Watch the Coronavirus Cases Spread Across the World</a></p>

<p>The steps Washington took left toxic hangover for both parties, a lingering unease that someone other than ordinary Americans were benefiting. A new generation of Republicans, declaring themselves the "tea party" swept into office vowing to control government spending, while liberal Democrats deepened their disdain for the excesses of Wall Street, an industry that had flourished after its taxpayer bailouts. </p>

<p>Even as Congress appears to be barreling toward more massive spending, there were those this week trying to raise some alarms. </p>

<p>"Right now, the plan around here is basically to just to start shoveling money out of a helicopter," scoffed Sen. Ben Sasse, R-Neb., in a speech on the Senate floor. He urged a better way.</p>

<p>Yet most lawmakers appeared ready to press forward, well aware that the details of the package are only part of what the public is watching for. They have to show Washington can work.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:194355,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:207698&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/348\/1019\/Corona160318_1080.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;mz4CvLCEnUfD&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;09D21EV1yInf&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2019\/09\/Screen-Shot-2020-03-18-at-7.41.21-PM.png?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;IOUTpM1WeW3k&quot;,&quot;pid_streaming_web_medium&quot;:&quot;09D21EV1yInf&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1712983107682_513&quot;,&quot;video_length&quot;:&quot;125325&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1712983107682&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Coronavirus: Ventilators In Short Supply" data-vidcid="1:1:4999938" data-vidurl="https://nbcots.go-vip.co/news/coronavirus/coronavirus-ventilators-in-short-supply/4999938/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;9804&quot;:&quot;Health&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;194355&quot;:&quot;coronavirus&quot;,&quot;92551&quot;:&quot;cruise ship&quot;,&quot;31867&quot;:&quot;School&quot;,&quot;213266&quot;:&quot;standardized tests&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Doctors in areas hardest hit by COVID-19 warn they&#039;re running low on essential supplies as President Donald Trump enacts the Defense Production Act to aid response." data-ellipsis="false">
							Doctors in areas hardest hit by COVID-19 warn they&#039;re running low on essential supplies as President Donald Trump enacts the Defense Production Act to aid response.
						</div>
<p>"Both sides know that the public expects us to do something," said veteran Rep. Mike Simpson, R-Idaho. "Or there’s going to be hell to pay."</p>

									</div>
					
	<div class="article-footer">
				<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fpolitics%2Fvirus-poses-a-test-can-fractured-washington-still-go-big%2F2288762%2F&#038;Virus%20Poses%20a%20Test%3A%20Can%20Fractured%20Washington%20Still%20%E2%80%98Go%20Big%E2%80%99%3F?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Virus%20Poses%20a%20Test%3A%20Can%20Fractured%20Washington%20Still%20%E2%80%98Go%20Big%E2%80%99%3F&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fpolitics%2Fvirus-poses-a-test-can-fractured-washington-still-go-big%2F2288762%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Virus%20Poses%20a%20Test%3A%20Can%20Fractured%20Washington%20Still%20%E2%80%98Go%20Big%E2%80%99%3F%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fpolitics%2Fvirus-poses-a-test-can-fractured-washington-still-go-big%2F2288762%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcsandiego.com/news/politics/virus-poses-a-test-can-fractured-washington-still-go-big/2288762/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_266" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_266', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">San Diego, CA</div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_348" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_348', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_303" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_303', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_992" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_992', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_580" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_580', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_158" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_158', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120"
						alt="NBC 7 San Diego"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_7_San_Diego/">Privacy policy &#8211; New</a></li>
<li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/knsd/">KNSD Public Inspection File</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_7_San_Diego/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="mailto:limsandiegoadvertise@nbcuni.com">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcsandiego.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "politics";
			_sf_async_config.authors  = "Lisa Mascaro, Andrew Taylor";
			_sf_async_config.title    = "Virus Poses a Test: Can Fractured Washington Still &#8216;Go Big&#8217;?";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/politics/virus-poses-a-test-can-fractured-washington-still-go-big/2288762/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/breakfast-buzz/">
					Breakfast Buzz				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/ignite-san-diego/">
					Local Business Spotlight				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/inspirational-teacher-of-the-month/">
					Inspirational Teacher of the Month				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item child-item" href="/sounddiego/">
					SoundDiego				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1575488387g'></script>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202012'></script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1576711026j'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.acb4a0f8537be91945c3.chunk.min.js?m=1584567257g'></script>
<script>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</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/nonamp.3352489d8bbf5cc86bc7.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.79c17562552319f35a95.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.d6ed12e52f0667dce108.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.2'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-118061844360218.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?m=1576711027g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1162699081&#038;tgtid=7a02c525-2eb8-bfa4-b127-e8234bae9c97&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596189',post:'2288762',tz:'-7',srv:'www.nbcsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '2288762' ]);
</script>

</body>
</html>
