<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Rainforest Weekends Open at Roaring Camp &#8211; NBC 7 San Diego</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Comments Feed" href="https://www.nbcsandiego.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJyVjMEOAiEMRH9ItnGNrh6M31IoIrHbJRSy4e8lJhoPevA4M+8NrMm4RYqXAolriKKAZBibz2rEOnD62dA1Db3ZwH/eTyfUHq3PAWyNTGB5cXfD0WbMDbQ09m83iuNKXp/XhHqL/U2HOcp3BKlPxmJ+IZf5vN1Ph3E3jafjA8WNW6E=' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcsandiego.com/_static/??-eJydzE0OwiAQQOELWWCmUMrCeJZhoJbIj7E0Xt+68AB2/V4++X4O3GqPtcu+xhI3WT0PW6eeWpWc07f4PeUgeTtiq1SeAhaM5B2jCt6zCwhmFCVVcTwX+afJrZRWhYmADC4QOQs8otFAgte9Pk7L99w8ZYHzxNZ5XNysYCSypPG0Sa+eOEeBZlJ6sWpRDmBC9GzCD72VKxhrZ7Cg9Ad7d3pA' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NzMyNjcyNLiywAQtU6jA=='></script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nbc = {"brand":"nbc","callLetters":"KNSD","env":"production","fullDomain":"nbcsandiego.com","globalSiteKey":"dgo","comscore_c4":"NBC SAN DIEGO","on_air_name":"NBC 7 San Diego","host":"nbcsandiego.com","market":"nbcsandiego","pdkAcct":"Yh1nAC","sensitive":"","siteKey":"dgo","themeUrl":"https:\/\/www.nbcsandiego.com\/wp-content\/themes\/nbc-station","twitterVia":"nbcsandiego","zipCode":"92101","dataLayer":{"adobe":{"prop1":"news","eVar1":"news","prop2":"article - general","prop3":"national-international","eVar3":"national-international","prop4":"","eVar4":"","eVar8":"nbc","prop8":"nbc","prop9":"D=v9","eVar9":"DGO","prop10":"D=v10","eVar10":"KNSD","prop19":"true","prop20":"nbcuotsdivisiontotal","prop21":"10092283901","eVar21":"10092283901","prop22":"Rainforest Weekends Open at Roaring Camp","eVar22":"Rainforest Weekends Open at Roaring Camp","prop25":"","eVar25":"","prop28":"","eVar28":"","prop29":"news, national-international, felton","prop32":"no keyword","prop57":"","eVar57":"","eVar68":"","eVar70":"Jan 01, 2020","prop74":"D=v74","eVar74":"page not sponsored","eVar76":"page not sponsored","eVar80":"article - general","eVar81":"10132237568","eVar90":"Felton","list2":"news, national-international, felton","attrs":[],"contextData":{"pagename":"","events":"","rsid":"nbcuotsdivisiontotal","callsign":"KNSD","businessunit":"nbcsandiego","division":"nbc","sitekey":"dgo","section":"news","subsection":"national-international","subsubsection":"","exitlink":"","url":"https:\/\/www.nbcsandiego.com\/news\/national-international\/rainforest-weekends-open-at-roaring-camp\/2237568\/","contentid":2237568,"localid":"1:13:2237568","contenttitle":"Rainforest Weekends Open at Roaring Camp","contenttype":"article","nationalized":true,"byline_authors":"","date":"","sourceid":"","source":"","pageName":"national-international:detail content page","collections":""},"prop30":"Los Angeles","prop18":"","pageName":"national-international:detail content page","pageType":"","prop23":"article ","eVar23":"article "},"page_name":["national-international:detail","content","page"],"site_events":{},"division":"nbc","market":"KNSD","sitekey":"dgo","type":"post","network_id":"1:13:2237568","id":2237568,"source":"","title":"Rainforest Weekends Open at Roaring Camp","summary":"<p>It&#8217;s a forest-y journey that&#8217;s as treeful as adventurous outings come.<\/p>\n","link":"https:\/\/www.nbcsandiego.com\/news\/national-international\/rainforest-weekends-open-at-roaring-camp\/2237568\/","date":"","subtitle":"It's a forest-y journey that's as treeful as adventurous outings come.","sponsor":"","sst_source_id":"","linkout":"","linkout_url":"","syndicated":true,"nationalized":true,"originating_market":"KNBC","content_tag":"felton","section":"news","subsection":"national-international","subsubsection":"","all_sections":"news|national-international","primary_tag":"Felton","sponsored":false,"contentid":"10092283901","localid":"1:13:2237568","localid_combined":"10132237568","contenttitle":"Rainforest Weekends Open at Roaring Camp","contenttype":"article ","syndicatedid":"1:9:2283901","byline_authors":"","sourceid":"","pageName":"national-international:detail content page","collections":"","uri":"\/news\/national-international\/rainforest-weekends-open-at-roaring-camp\/2237568\/","uri_length":6,"section_name":"news","detail_section_name":"national-international","detail_subsection_name":"","this_contenttype":"article ","template":"article - general"},"browserTitle":"%s - NBC 7 San Diego","pageType":"article","video":{"playerType":"articleplayer","fwSSID":"ots_knsd_news_national-international","fwSSID_liveNoPre":"ots_live_nopreroll","fwNetworkID":"382114","fwManager":{"network":"_live","siteKey":""},"config":{"volume":100,"htmlPreRoll":true,"htmlOmniture":false,"tremorFlashKey":"52289094b872c","tremorFlashSyndKey":"5239b2feaee2e","tremorHTMLKey":"5239c44e7e9e1","tremorHTMLSyndKey":"5239c4849009"},"htmlOmniture":false,"pdkPath":"\/assets\/pdk587","plugins":["akamaiHD","FreeWheel","comscore","captions","capcon","liveCaptions","streamsense","chartbeat"]},"adobe":{"rsid":"nbcuotsdivisiontotal","link_internal_filters":"javascript:,nbcsandiego.com,media.nbcsandiego.com,events.nbcsandiego.com,tsn.nbcsandiego.com,autos.nbcsandiego.com"},"weather":{"weather_url":"https:\/\/www.nbcsandiego.com\/weather\/","alerts_url":"https:\/\/www.nbcsandiego.com\/weather\/severe-weather-alerts\/","closings_url":"https:\/\/www.nbcsandiego.com\/weather\/school-closings\/"},"sharethrough_codes":["nP3EagztciAhUuFBbE24BQsi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-content/plugins/gutenberg/build/i18n/index.js,/wp-content/themes/nbc-station/client/build/js/analytics.3746cdab20ef9cbba198.bundle.min.js?m=1576237298j'></script>
<link rel='https://api.w.org/' href='https://www.nbcsandiego.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.nbclosangeles.com/worth-the-trip/rainforest-weekends-open-at-roaring-camp/2283901/" />
<link rel='shortlink' href='https://www.nbcsandiego.com/?p=2237568' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Frainforest-weekends-open-at-roaring-camp%2F2237568%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Frainforest-weekends-open-at-roaring-camp%2F2237568%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2237568', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knsd/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:site" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcsandiego" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="It’s a forest-y journey that’s as treeful as adventurous outings come." /><meta property="og:description" content="It’s a forest-y journey that’s as treeful as adventurous outings come." /><meta name="twitter:description" content="It’s a forest-y journey that’s as treeful as adventurous outings come." /><meta property="og:title" content="Rainforest Weekends Open at Roaring Camp" /><meta name="twitter:title" content="Rainforest Weekends Open at Roaring Camp" /><meta property="og:url" content="https://www.nbcsandiego.com/news/national-international/rainforest-weekends-open-at-roaring-camp/2237568/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/national-international/rainforest-weekends-open-at-roaring-camp/2237568/" /><meta name="keywords" content="FOREST, Golden State, area, layers, Felton, Santa Cruz, FUN TIMES, Roaring Camp Railroad, wintertime, excursions, season, trip, sun, pastime, notion, things, sort, glance, train, place, one, resolutions, That&amp;#, steam train, swoop, nature, more, trees, list, ADULT TICKET, ages, redwoods, Rainforest Weekends, train, storybook forest, Toot toot, fact, sense, It&amp;#8217, redwoods, resolution roster, ecosystems, chugga-chugga-ing, Felton" /><meta name="sailthru.title" content="Rainforest Weekends Open at Roaring Camp" /><meta name="sailthru.description" content="It’s a forest-y journey that’s as treeful as adventurous outings come." /><meta name="sailthru.tags" content="FOREST, Golden State, area, layers, Felton, Santa Cruz, FUN TIMES, Roaring Camp Railroad, wintertime, excursions, season, trip, sun, pastime, notion, things, sort, glance, train, place, one, resolutions, That&amp;#, steam train, swoop, nature, more, trees, list, ADULT TICKET, ages, redwoods, Rainforest Weekends, train, storybook forest, Toot toot, fact, sense, It&amp;#8217, redwoods, resolution roster, ecosystems, chugga-chugga-ing, Felton" /><meta name="sailthru.tags" content="FOREST, Golden State, area, layers, Felton, Santa Cruz, FUN TIMES, Roaring Camp Railroad, wintertime, excursions, season, trip, sun, pastime, notion, things, sort, glance, train, place, one, resolutions, That&amp;#, steam train, swoop, nature, more, trees, list, ADULT TICKET, ages, redwoods, Rainforest Weekends, train, storybook forest, Toot toot, fact, sense, It&amp;#8217, redwoods, resolution roster, ecosystems, chugga-chugga-ing, Felton" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-01-01T21:08:29+00:00" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2019/09/roaringcampredwoods029232-1.jpg?fit=722%2C406" /><meta property="og:image" content="https://media.nbcsandiego.com/2019/09/roaringcampredwoods029232-1.jpg?fit=722%2C406" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/national-international\/rainforest-weekends-open-at-roaring-camp\/2237568\/","headline":"Rainforest Weekends Open at Roaring Camp","datePublished":"2020-01-01T21:08:29","dateModified":"2020-01-01T21:08:29","description":"It&#8217;s a forest-y journey that&#8217;s as treeful as adventurous outings come.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"FOREST, Golden State, area, layers, Felton, Santa Cruz, FUN TIMES, Roaring Camp Railroad, wintertime, excursions, season, trip, sun, pastime, notion, things, sort, glance, train, place, one, resolutions, That&#, steam train, swoop, nature, more, trees, list, ADULT TICKET, ages, redwoods, Rainforest Weekends, train, storybook forest, Toot toot, fact, sense, It&#8217, redwoods, resolution roster, ecosystems, chugga-chugga-ing, Felton","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2019\/09\/light_amp_knsd.png","width":160}},"image":{"@type":"ImageObject","height":406,"url":"https:\/\/media.nbcsandiego.com\/2019\/09\/roaringcampredwoods029232-1.jpg?fit=722%2C406","width":722},"author":{"@type":"Person","name":"NBC San Diego"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/national-international","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/national-international","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/national-international","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/national-international","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if (false === event.isEmpty) {
							var slotElementId = event.slot.getSlotElementId();
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcsandiego.com");
				googletag.pubads().setTargeting("pageid", "10132237568");
				googletag.pubads().setTargeting("pageid2", "10092283901");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "national-international");
				googletag.pubads().setTargeting("call", "KNSD");
				googletag.pubads().setTargeting("region", "sandiego");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,national-international,felton");
				googletag.pubads().setTargeting("gpt2", "KNSD");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,national-international");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"2177511","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/national-international/rainforest-weekends-open-at-roaring-camp/2237568/?amp"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-favicon-dgo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-favicon-dgo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcsandiego.com/2019/09/cropped-favicon-dgo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-favicon-dgo.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2237568 single-format-standard station-nbc has-featured-image">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=96971132149&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img
							src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120"
							alt="NBC 7 San Diego"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">SportsWrap</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcsandiego.com/news/local/new-year-newborns-san-diegos-first-babies-of-2020/2237345/" class="site-header__trending-nav-item">New Year Newborns</a>
					<a href="https://www.nbcsandiego.com/news/local/save-the-dates-big-events-to-look-forward-to-in-san-diego-in-2020/2236393/" class="site-header__trending-nav-item">Save the Dates</a>
					<a href="https://www.nbcsandiego.com/news/local/iconic-stork-sculpture-at-sharp-mary-birch-celebrates-60th-birthday/2237387/" class="site-header__trending-nav-item">60-Year-Old Stork</a>
					<a href="https://www.nbcsandiego.com/news/local/new-california-laws-help-animals-fire-victims-immigrants/2236087/" class="site-header__trending-nav-item">New California Laws</a>
					<a href="https://www.nbcsandiego.com/news/local/san-diego-public-libraries-launch-winter-reading-challenge/2237431/" class="site-header__trending-nav-item">Public Libraries Launch Winter Reading Challenge</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2237568" data-component="article">

	<div id="template-hero" class="template-hero " data-component="templateHero">
			<div class="hero-background"></div>
	
	
	
				<div class="section-content--full hero-wrap">
		<div class="section-content--primary">
			<div class="article-header--wrap ">
										<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/felton/">Felton</a>							<h1 class="article-headline">
		Rainforest Weekends Open at Roaring Camp	</h1>
			<h2 class="article-subtitle">
			It's a forest-y journey that's as treeful as adventurous outings come.		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-01-02T05:08:29-08:00">Published 57 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Frainforest-weekends-open-at-roaring-camp%2F2237568%2F&#038;Rainforest%20Weekends%20Open%20at%20Roaring%20Camp?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Rainforest%20Weekends%20Open%20at%20Roaring%20Camp&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Frainforest-weekends-open-at-roaring-camp%2F2237568%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Rainforest%20Weekends%20Open%20at%20Roaring%20Camp%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Frainforest-weekends-open-at-roaring-camp%2F2237568%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
		</div>
	</div>
		
	
	
	
	
	
	
	</div>
	
	<div class="section-content--full below-hero">
				<div class="section-content--primary">
			<div class="article-content--wrap">

				<figure class="article-featured-media">
	<img
		src="https://media.nbcsandiego.com/2019/09/roaringcampredwoods029232-1.jpg?fit=722%2C406"
		alt=""
	/>
			<figcaption>
							<cite>Roaring Camp Railroad</cite>
			
					</figcaption>
	</figure>

				<div class="article-content rich-text">
					
<p><strong>FUN TIMES IN THE FOREST?</strong> Such a notion may, at first glance, seem like a summery pastime, the sort of things you do and pursue when the sun is intense and the days are especially long. And yet one of the most beautiful excursions in the Golden State happens to take place in the wintertime, on weekends from January to March, and it involves a picturesque, straight-out-of-the-past train, too. It's the <a href="https://www.roaringcamp.com">Roaring Camp Railroad</a> we're referring to, here, and the Felton-based attraction's popular <a href="https://www.roaringcamp.com">Rainforest Weekends.</a> </p>

<p><strong>THOSE INTERESTING OUTINGS...</strong> begin with the new year, on Jan. 4, 2020, which means you'll be able to meet a couple of your resolutions in one fell, or rather swell, swoop. Being with nature? That's high up there for many resolution makers. Traveling more? You'll need to get to the Santa Cruz area to board the steam train. Loving trees? That may not be on your "promises to keep in 2020" list, but, let's be real, it should be on everyone's resolution roster, always. You'll learn about the redwoods you're chugga-chugga-ing by on this trip, and dig deeper into their fascinating ecosystems, too.</p>

<p><strong>AN ADULT TICKET?</strong> It's $33, while a child is $24 (ages 2 to 12). You'll want to dress warmly, or at least in layers, given the season, and due to the fact that the redwoods can sometimes be a bit damp, in the most delightful sense. Ready to toodle, by train, into a true storybook forest, but one that is right here in the Golden State? <a href="https://www.roaringcamp.com">Toot toot.</a></p>
				</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/felton/">Felton</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Frainforest-weekends-open-at-roaring-camp%2F2237568%2F&#038;Rainforest%20Weekends%20Open%20at%20Roaring%20Camp?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Rainforest%20Weekends%20Open%20at%20Roaring%20Camp&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Frainforest-weekends-open-at-roaring-camp%2F2237568%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Rainforest%20Weekends%20Open%20at%20Roaring%20Camp%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Frainforest-weekends-open-at-roaring-camp%2F2237568%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcsandiego.com/news/national-international/rainforest-weekends-open-at-roaring-camp/2237568/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_482" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_482', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">San Diego, CA</div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_503" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_503', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_877" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_877', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_319" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_319', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_324" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_324', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_361" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_361', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120"
						alt="NBC 7 San Diego"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_7_San_Diego">Privacy policy &#8211; New</a></li>
<li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/knsd">KNSD Public Inspection File</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_7_San_Diego">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">Ad Choices</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="mailto:limsandiegoadvertise@nbcuni.com">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=">Careers at NBC 7</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />	<script type="text/javascript">
	(function() {
				var _sf_async_config      = {"domain":"nbcsandiego.com","uid":15527,"path":"www.nbcsandiego.com"};
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Rainforest Weekends Open at Roaring Camp";

		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
	})();
	</script>
			<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/national-international/rainforest-weekends-open-at-roaring-camp/2237568/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/breakfast-buzz/">
					Breakfast Buzz				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/ignite-san-diego/">
					Local Business Spotlight				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/inspirational-teacher-of-the-month/">
					Inspirational Teacher of the Month				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos">
					Videos				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item child-item" href="/sounddiego/">
					SoundDiego				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1576237298g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/plugins/gutenberg/build/url/index.js?ver=b0e45918823321e3aefb9a58a039baa8'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/plugins/gutenberg/build/hooks/index.js?ver=82bbdadd836ff5df9da42fa076feb0a6'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8275800a2afeb0bca99657932db08d5e'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.dffc3afbe35f219ac460.chunk.min.js?m=1577817104g'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/nonamp.1900929c2220d5ae3d52.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.09fb53be557a8a0e277f.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.ce205c5938211212c209.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.b95210a2714dd76746bb.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/fonts.89f4991699740af2b8b6.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.d3ef627da1a1d71db84d.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=5.2.5'></script>
<script type='text/javascript' defer src='https://js-sec.indexww.com/ht/p/186439-118061844360218.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?m=1576198344g'></script>
<script type='text/javascript' src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1162699081&#038;tgtid=7a02c525-2eb8-bfa4-b127-e8234bae9c97&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596189',post:'2237568',tz:'-8',srv:'www.nbcsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '2237568' ]);
</script>

</body>
</html>
