<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Calls Mount to Close Grand Canyon After Resident Gets Virus &#8211; NBC 7 San Diego</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJyVjUEOwjAMBD9E6kYIekK8xXECWLhuFKeq8nsiJBCXHrjOzmhhy44WrUkrZFnvrAYYnWBLxZwGArJfEm956OQA/3XfhpVkjcnec2SrEGShpxMOBUsDq03SMLPuFGgP7r+2r2DskwtYPsp1vvjTdJ68H4/jC/nWV1U=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcsandiego.com/_static/??-eJydz0sSgyAQBNALRRhRfotUzgLDEKnwsSJWrh9d5ABx3V2vuvlnHbDVTrXzvlChjVePw9ZdT61yzOlM/J5y4LgdYauurMySDDoKB1EFiUCarGElVXZ0bvxPE1sprTIyCuIojbRGegtCTdExXPb6uiw/c/MuMyFCEJOSaKyFQ52Dv77WvXvCTGx2o45KUjSjAEBvg/M/9FHu5xHQ0sD4BVpYet4=' type='text/css' media='all' />
<script src='https://www.nbcsandiego.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1MLEzMTM0sLoywAQvg6jw=='></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.3bb9db65c214c92d8c9f.bundle.min.js?m=1584470661j'></script>
<link rel='https://api.w.org/' href='https://www.nbcsandiego.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbcboston.com/news/national-international/calls-mount-to-close-grand-canyon-after-resident-gets-virus/5026572/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fcalls-mount-to-close-grand-canyon-after-resident-gets-virus%2F2297128%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fcalls-mount-to-close-grand-canyon-after-resident-gets-virus%2F2297128%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2297128', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knsd/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:site" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcsandiego" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="Calls are mounting for the federal government to close Grand Canyon National Park after a resident of the iconic park tested positive for the coronavirus and..." /><meta property="og:description" content="Calls are mounting for the federal government to close Grand Canyon National Park after a resident of the iconic park tested positive for the coronavirus and has been in isolation." /><meta name="twitter:description" content="Calls are mounting for the federal government to close Grand Canyon National Park after a resident of the iconic park tested positive for the coronavirus and has been in isolation." /><meta property="og:title" content="Calls Mount to Close Grand Canyon After Resident Gets Virus" /><meta name="twitter:title" content="Calls Mount to Close Grand Canyon After Resident Gets Virus" /><meta property="og:url" content="https://www.nbcsandiego.com/news/national-international/calls-mount-to-close-grand-canyon-after-resident-gets-virus/2297128/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/national-international/calls-mount-to-close-grand-canyon-after-resident-gets-virus/2297128/" /><meta name="keywords" content="tourist destination, park, Grand Canyon National Park, South Rim, parks, park, lodges, dorm, county, city, park, clinic, parks, park, Tusayan, parks, park, Restrooms, grocery store, lodges, destination, Navajo Nation, lodge, state, restaurants, parks, visitor centers, campgrounds, elsewhere, parks, Yavapai Lodge, golf courses, outdoor recreation areas, entrance, parks, parks, lands, Arizona, Several, country, states, Glacier, Canyonlands, Phoenix, Grand Teton, Great Smoky Mountains, Yellowstone, government, National Park Service, Delaware North, Congress, Interior Department, agency, Coalition to Protect America&#039;s National Parks, body, U.S. House Committee on Natural Resources, East Rim, employers, agency, agency, ___ Associated Press, park concessionaire, deaths, coronavirus, case, Calls, park concessionaire, one, isolation, reservation, decision, everything, concerns, request, decisions, health, services, distancing, power, COVID-19, decision, park concessionaires, guest services, request, shuttle buses, coronavirus, coronavirus cases, walk-ins, dorm, housing, charge, hiking trails, contact, stance, everything, message, separation, well-being, park concessionaires, request, figure, Some, calls, privacy, names, coronavirus, Grand Canyon, national parks" /><meta name="sailthru.title" content="Calls Mount to Close Grand Canyon After Resident Gets Virus" /><meta name="sailthru.description" content="Calls are mounting for the federal government to close Grand Canyon National Park after a resident of the iconic park tested positive for the coronavirus and..." /><meta name="sailthru.tags" content="tourist destination, park, Grand Canyon National Park, South Rim, parks, park, lodges, dorm, county, city, park, clinic, parks, park, Tusayan, parks, park, Restrooms, grocery store, lodges, destination, Navajo Nation, lodge, state, restaurants, parks, visitor centers, campgrounds, elsewhere, parks, Yavapai Lodge, golf courses, outdoor recreation areas, entrance, parks, parks, lands, Arizona, Several, country, states, Glacier, Canyonlands, Phoenix, Grand Teton, Great Smoky Mountains, Yellowstone, government, National Park Service, Delaware North, Congress, Interior Department, agency, Coalition to Protect America&#039;s National Parks, body, U.S. House Committee on Natural Resources, East Rim, employers, agency, agency, ___ Associated Press, park concessionaire, deaths, coronavirus, case, Calls, park concessionaire, one, isolation, reservation, decision, everything, concerns, request, decisions, health, services, distancing, power, COVID-19, decision, park concessionaires, guest services, request, shuttle buses, coronavirus, coronavirus cases, walk-ins, dorm, housing, charge, hiking trails, contact, stance, everything, message, separation, well-being, park concessionaires, request, figure, Some, calls, privacy, names, coronavirus, Grand Canyon, national parks" /><meta name="sailthru.tags" content="tourist destination, park, Grand Canyon National Park, South Rim, parks, park, lodges, dorm, county, city, park, clinic, parks, park, Tusayan, parks, park, Restrooms, grocery store, lodges, destination, Navajo Nation, lodge, state, restaurants, parks, visitor centers, campgrounds, elsewhere, parks, Yavapai Lodge, golf courses, outdoor recreation areas, entrance, parks, parks, lands, Arizona, Several, country, states, Glacier, Canyonlands, Phoenix, Grand Teton, Great Smoky Mountains, Yellowstone, government, National Park Service, Delaware North, Congress, Interior Department, agency, Coalition to Protect America&#039;s National Parks, body, U.S. House Committee on Natural Resources, East Rim, employers, agency, agency, ___ Associated Press, park concessionaire, deaths, coronavirus, case, Calls, park concessionaire, one, isolation, reservation, decision, everything, concerns, request, decisions, health, services, distancing, power, COVID-19, decision, park concessionaires, guest services, request, shuttle buses, coronavirus, coronavirus cases, walk-ins, dorm, housing, charge, hiking trails, contact, stance, everything, message, separation, well-being, park concessionaires, request, figure, Some, calls, privacy, names, coronavirus, Grand Canyon, national parks" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-03-31T19:11:09+00:00" /><meta property="og:image" content="https://media.nbcsandiego.com/2019/09/GettyImages-478871951.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2019/09/GettyImages-478871951.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/national-international\/calls-mount-to-close-grand-canyon-after-resident-gets-virus\/2297128\/","headline":"Calls Mount to Close Grand Canyon After Resident Gets Virus","datePublished":"2020-03-31T19:11:09","dateModified":"2020-03-31T20:19:41","description":"Calls are mounting for the federal government to close Grand Canyon National Park after a resident of the iconic park tested positive for the coronavirus and...","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"tourist destination, park, Grand Canyon National Park, South Rim, parks, park, lodges, dorm, county, city, park, clinic, parks, park, Tusayan, parks, park, Restrooms, grocery store, lodges, destination, Navajo Nation, lodge, state, restaurants, parks, visitor centers, campgrounds, elsewhere, parks, Yavapai Lodge, golf courses, outdoor recreation areas, entrance, parks, parks, lands, Arizona, Several, country, states, Glacier, Canyonlands, Phoenix, Grand Teton, Great Smoky Mountains, Yellowstone, government, National Park Service, Delaware North, Congress, Interior Department, agency, Coalition to Protect America's National Parks, body, U.S. House Committee on Natural Resources, East Rim, employers, agency, agency, ___ Associated Press, park concessionaire, deaths, coronavirus, case, Calls, park concessionaire, one, isolation, reservation, decision, everything, concerns, request, decisions, health, services, distancing, power, COVID-19, decision, park concessionaires, guest services, request, shuttle buses, coronavirus, coronavirus cases, walk-ins, dorm, housing, charge, hiking trails, contact, stance, everything, message, separation, well-being, park concessionaires, request, figure, Some, calls, privacy, names, coronavirus, Grand Canyon, national parks","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2019\/09\/light_amp_knsd.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcsandiego.com\/2019\/09\/GettyImages-478871951.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Felicia Fonseca"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/knsd\/news\/national-international","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/national-international","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/national-international","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/national-international","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/knsd_mobileweb\/news\/national-international","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if (false === event.isEmpty) {
							var slotElementId = event.slot.getSlotElementId();
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcsandiego.com");
				googletag.pubads().setTargeting("pageid", "10132297128");
				googletag.pubads().setTargeting("pageid2", "10015026572");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "national-international");
				googletag.pubads().setTargeting("call", "KNSD");
				googletag.pubads().setTargeting("region", "sandiego");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,national-international,coronavirus,grand-canyon,national-parks");
				googletag.pubads().setTargeting("gpt2", "KNSD");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,national-international");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"2177511","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/national-international/calls-mount-to-close-grand-canyon-after-resident-gets-virus/2297128/?amp"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2297128 single-format-standard station-nbc knsd has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=96971132149&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcsandiego.com/news/coronavirus/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Coronavirus Pandemic"
					data-ellipsis="true">
					Coronavirus Pandemic				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img
							src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120"
							alt="NBC 7 San Diego"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus Pandemic</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcsandiego.com/news/local/what-to-know-about-coronavirus-in-san-diego-county/2283544/" class="site-header__trending-nav-item">County Orders, Restrictions</a>
					<a href="https://www.nbcsandiego.com/news/local/nearly-30-million-worth-of-drugs-seized-from-sophisticated-tunnel-that-connects-otay-mesa-tijuana-warehouses/2296733/" class="site-header__trending-nav-item">Drug Tunnel</a>
					<a href="https://www.nbcsandiego.com/news/local/resources-available-for-san-diegans-affected-by-the-coronavirus-outbreak/2292054/" class="site-header__trending-nav-item">Resources for San Diegans</a>
					<a href="https://www.nbcsandiego.com/news/coronavirus/" class="site-header__trending-nav-item">What to Know on Pandemic</a>
					<a href="https://www.nbcsandiego.com/community/virtual-food-drive/2294471/" class="site-header__trending-nav-item">Virtual Food Drive</a>
					<a href="https://www.nbcsandiego.com/news/local/scripps-ranch-community-makes-3d-printed-face-shields-for-healthcare-workers/2296528/" class="site-header__trending-nav-item">3D-Printed Face Shields</a>
					<a href="/news/politics/decision-2020/" class="site-header__trending-nav-item">Decision 2020</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2297128" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/grand-canyon/">Grand Canyon</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Calls Mount to Close Grand Canyon After Resident Gets Virus	</h1>
			<h2 class="article-subtitle">
			The man who tested positive for COVID-19 lived at a dorm within the park		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Felicia Fonseca							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-04-01T02:11:09-07:00">Published 1 hour ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-03-31T20:19:41-07:00">Updated 20 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fcalls-mount-to-close-grand-canyon-after-resident-gets-virus%2F2297128%2F&#038;Calls%20Mount%20to%20Close%20Grand%20Canyon%20After%20Resident%20Gets%20Virus?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Calls%20Mount%20to%20Close%20Grand%20Canyon%20After%20Resident%20Gets%20Virus&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fcalls-mount-to-close-grand-canyon-after-resident-gets-virus%2F2297128%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Calls%20Mount%20to%20Close%20Grand%20Canyon%20After%20Resident%20Gets%20Virus%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fcalls-mount-to-close-grand-canyon-after-resident-gets-virus%2F2297128%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcsandiego.com/2019/09/GettyImages-478871951.jpg?resize=850%2C478"
		alt="Fil photo"
	/>
			<figcaption>
							<cite>Rainer Grosskopf/Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="File photo"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>Calls mounted Tuesday for the federal government to close Grand Canyon National Park after the popular tourist destination saw its first case of the <a href="/news/coronavirus">coronavirus</a> in a hospitality worker.</p>

<p>The man who tested positive for COVID-19 lived at a dorm within the park and worked at one of the lodges run by a park concessionaire, said Glen White, a spokesman for park concessionaire Delaware North. The man has been in isolation for several days.</p>

<p>Members of Congress and city, county and tribal officials have urged the federal government to approve a request from the park to close amid concerns that social distancing can't be maintained.</p>

<iframe id="mycon" src="https://www.nbcnewyork.com/assets/editorial/national/coronavirus-map/index.html" width="100%" height="775" frameborder="0"></iframe>

<p>"We understand that closing an iconic destination like the Grand Canyon is not an easy decision, but we implore you to do everything in your power to prioritize public health and not interfere with locally informed decisions to close parks where appropriate," members of the U.S. House Committee on Natural Resources wrote to the Interior Department.</p>

<p>The Navajo Nation also renewed a request for the park to close. Anyone headed to the park's East Rim must drive through the tribe's reservation, which has seen five deaths and nearly 150 coronavirus cases. </p>

<p>The Grand Canyon encompasses more than 1,900 square miles (4,920 square kilometers). Most visitors go to the South Rim where more than 2,000 people live year-round. Most residents are employees of the National Park Service or park concessionaires and their families.</p>

<p>The Park Service said it has been consulting with state and local health officials in deciding whether to shut down individual parks. No decision had been made regarding the Grand Canyon as of late Tuesday, the agency said. </p>

<p>Few services remain for Grand Canyon visitors who can enter at no charge. The park has closed off its most popular hiking trails and shut down shuttle buses, restaurants, lodges, campgrounds and visitor centers. Restrooms remain open.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Coronavirus Pandemic Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcsandiego.com/news/coronavirus/us-warship-captain-seeks-crew-isolation-as-virus-spreads/2297162/">
							<img class="post__image" src="https://media.nbcsandiego.com/2019/09/AP_20069113536640.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcsandiego.com/tag/uss-theodore-roosevelt/">uss theodore roosevelt</a>
																			<span class="post__date post__date--has-category">
								57 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcsandiego.com/news/coronavirus/us-warship-captain-seeks-crew-isolation-as-virus-spreads/2297162/">
								<span data-ellipsis="true" data-text="US Warship Captain Seeks Crew Isolation as Virus Spreads" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									US Warship Captain Seeks Crew Isolation as Virus Spreads								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcsandiego.com/news/tech/those-without-broadband-struggle-in-a-nation-thats-stuck-at-home/2297077/">
							<img class="post__image" src="https://media.nbcsandiego.com/2019/09/AP_20087587409520.jpg?crop=0px%2C487px%2C3460px%2C1946px&#038;resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcsandiego.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcsandiego.com/news/tech/those-without-broadband-struggle-in-a-nation-thats-stuck-at-home/2297077/">
								<span data-ellipsis="true" data-text="Those Without Broadband Struggle in a Nation That’s Stuck at Home" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Those Without Broadband Struggle in a Nation That’s Stuck at Home								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The grocery store is open only four hours a day. A small clinic that could could be overwhelmed if the coronavirus spreads is no longer taking walk-ins.</p>

<p>White said the man who tested positive worked only one day during the past three weeks but at a time before guest services were suspended at Yavapai Lodge. The lodge and the dorm were being cleaned Tuesday, and any employees who came into contact with the man were offered temporary housing elsewhere, White said.</p>

<p>Across the National Park Service, seven employees have tested positive for COVID-19, the agency said. The figure includes only those who work for the agency and not for park concessionaires or other employers. The Park Service said it would not release the names of the parks to protect the employees' privacy.</p>

<p><a href="/news/coronavirus/national-parks-yellowstone-coronavirus-crowds" target="_blank" rel="noreferrer noopener" aria-label="Several of the country’s most popular national parks have closed (opens in a new tab)">Several of the country’s most popular national parks have closed</a>, including Yellowstone, Grand Teton, Great Smoky Mountains, Glacier, Arches and Canyonlands. Some of those calls were made at the request of governors and health officials in those states. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:194355,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:207698&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/582\/751\/DIT_20NAT_20TOS_20NEWS_20CCB_20NATIONAL_20PARKS_20032420_20JB_1.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;DIToP_bB90j8&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;ExgYsS5dZZYT&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcsandiego.com\/2019\/09\/DIT_20NAT_20TOS_20NEWS_20CCB_20NATIONAL_20PARKS_20032420_20JB_1_1200x675_1715379267708.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;ygwOJoUkZRD5&quot;,&quot;pid_streaming_web_medium&quot;:&quot;ExgYsS5dZZYT&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1715375683909_489&quot;,&quot;video_length&quot;:&quot;67034&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1715375683909&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Coronavirus Coffee Break: National Parks" data-vidcid="1:1:5011973" data-vidurl="https://nbcots.go-vip.co/news/coronavirus/coronavirus-coffee-break-national-parks/5011973/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;194355&quot;:&quot;coronavirus&quot;,&quot;214994&quot;:&quot;coronavirus coffee break&quot;,&quot;202086&quot;:&quot;COVID-19&quot;,&quot;214695&quot;:&quot;national park&quot;,&quot;16241&quot;:&quot;National Parks Service&quot;,&quot;35470&quot;:&quot;Yellowstone&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Take a break from non-stop coronavirus news to learn about the U.S. National Parks Service and take in some breathtaking views." data-ellipsis="false">
							Take a break from non-stop coronavirus news to learn about the U.S. National Parks Service and take in some breathtaking views.
						</div>
<p>In Arizona, Gov. Doug Ducey has listed parks, golf courses and other outdoor recreation areas as essential. A spokesman did not respond to a message Tuesday asking whether the governor would support closing the Grand Canyon.</p>

<p>The governing body of Tusayan, a town outside the Grand Canyon's South Rim entrance, hasn't taken a stance. But its mayor, Craig Sanderson, said he'd rather the park stay open.</p>

<p>"I don’t want to see our public lands restricted from people who want to stay safe, want to do everything they can for their well-being, and that includes social separation and yet still enjoying our national parks," Sanderson said.</p>

<p>The Coalition to Protect America’s National Parks, an organization representing current and former park employees, has called on Interior to close all parks to protect staffers who are dealing with visitors.</p>

<hr class="wp-block-separator" />

<p><em>Associated Press writer Bob Christie in Phoenix contributed to this story.</em></p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/grand-canyon/">Grand Canyon</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/coronavirus/">coronavirus</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/national-parks/">national parks</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fcalls-mount-to-close-grand-canyon-after-resident-gets-virus%2F2297128%2F&#038;Calls%20Mount%20to%20Close%20Grand%20Canyon%20After%20Resident%20Gets%20Virus?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Calls%20Mount%20to%20Close%20Grand%20Canyon%20After%20Resident%20Gets%20Virus&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fcalls-mount-to-close-grand-canyon-after-resident-gets-virus%2F2297128%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Calls%20Mount%20to%20Close%20Grand%20Canyon%20After%20Resident%20Gets%20Virus%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fcalls-mount-to-close-grand-canyon-after-resident-gets-virus%2F2297128%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcsandiego.com/news/national-international/calls-mount-to-close-grand-canyon-after-resident-gets-virus/2297128/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_820" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_820', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">San Diego, CA</div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_984" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_984', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_605" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_605', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_762" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_762', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_479" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_479', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_180" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_180', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120"
						alt="NBC 7 San Diego"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_7_San_Diego/">Privacy policy &#8211; New</a></li>
<li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/knsd/">KNSD Public Inspection File</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_7_San_Diego/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="mailto:limsandiegoadvertise@nbcuni.com">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcsandiego.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Felicia Fonseca";
			_sf_async_config.title    = "Calls Mount to Close Grand Canyon After Resident Gets Virus";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/national-international/calls-mount-to-close-grand-canyon-after-resident-gets-virus/2297128/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/breakfast-buzz/">
					Breakfast Buzz				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/ignite-san-diego/">
					Local Business Spotlight				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/inspirational-teacher-of-the-month/">
					Inspirational Teacher of the Month				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item child-item" href="/sounddiego/">
					SoundDiego				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??-eJx9i7EOwjAMBX+I9jVC0AnxKQiSiDpN7Ajb4vfJ0JnphrvDt09R2DIbmk+9+ptYUbL1Z9zxII54OdWEvokJH5gb8Vz0hLGPpHrKY1IkUoN/6l+/iex6FPd2C5f1uoawnJfyA9YaMy0='></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.585b773e991650df257f.chunk.min.js?m=1585147483g'></script>
<script>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</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/nonamp.8207f1abd7dcef48b9b4.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.e4347542a8730f81c543.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.9c90f16324679b180bbe.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.2'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-118061844360218.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?m=1576711031g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1162699081&#038;tgtid=7a02c525-2eb8-bfa4-b127-e8234bae9c97&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'165596189',post:'2297128',tz:'-7',srv:'www.nbcsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '2297128' ]);
</script>

</body>
</html>
