<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>A Bleak Valentine&#8217;s Day, Lovers Find Hope in Roses, Vaccines &#8211; NBC 7 San Diego</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJylkV1uwyAQhC9UjG2wQx+qnmV/IEbBYAFWlduXpErVqFWlpq8zu9/sauTbJijFamOVW9iPPhYJLAKcbS4iIkkqXxV2W9eUJ/m3vc8dHynsbMvVZl+qxJDoJILHDPksSz0H260+fktZd3ELKhYyLdIGKNXTlu2NdYHmJlfLYkulFvFBv1LLHfb+ECiLb0G/jAA3SyDkH4+ri13bYPu7ZUH1KUoK/uLg7gNfCTFFWLeuV6NCMHpUPRIQGGOmh5mU1jXFbiRWdlLs+IAzP4/G4tzRssfTw+RjSAihM+DcrBz3VpvhMJNToB5mQm51tXqNxmfQfY/IZmDWg9b4r84dkG1l39f8ur4M8zDq2UzD9A6B6Q27' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<script src='https://www.nbcsandiego.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-core-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGZgZGpiYGxsXkWAPHlKXY='></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.27f5f9402a42a5ea1a7d.bundle.min.js?m=1613083435j'></script>
<link rel="https://api.w.org/" href="https://www.nbcsandiego.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcmiami.com/news/national-international/a-bleak-valentines-day-lovers-find-hope-in-roses-vaccines/5826717/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fa-bleak-valentines-day-lovers-find-hope-in-roses-vaccines%2F2521181%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fa-bleak-valentines-day-lovers-find-hope-in-roses-vaccines%2F2521181%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415'); }
	}
</style>
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/fa-brands-400.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/fa-solid-900.woff2" as="font" crossorigin />		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2521181', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knsd/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="On this Valentine’s Day, Americans are searching for ways to celebrate love amid so much sickness and isolation as the coronavirus pandemic stretches past its..." /><meta property="og:description" content="On this Valentine’s Day, Americans are searching for ways to celebrate love amid so much sickness and isolation as the coronavirus pandemic stretches past its year anniversary" /><meta name="twitter:description" content="On this Valentine’s Day, Americans are searching for ways to celebrate love amid so much sickness and isolation as the coronavirus pandemic stretches past its year anniversary" /><meta property="og:title" content="A Bleak Valentine&#039;s Day, Lovers Find Hope in Roses, Vaccines" /><meta name="twitter:title" content="A Bleak Valentine&#039;s Day, Lovers Find Hope in Roses, Vaccines" /><meta name="keywords" content="Chicago, Valentine&#039;s Day" /><meta property="og:url" content="https://www.nbcsandiego.com/news/national-international/a-bleak-valentines-day-lovers-find-hope-in-roses-vaccines/2521181/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/national-international/a-bleak-valentines-day-lovers-find-hope-in-roses-vaccines/2521181/" /><meta name="sailthru.title" content="A Bleak Valentine&#039;s Day, Lovers Find Hope in Roses, Vaccines" /><meta name="sailthru.description" content="On this Valentine’s Day, Americans are searching for ways to celebrate love amid so much sickness and isolation as the coronavirus pandemic stretches past its..." /><meta name="sailthru.tags" content="Chicago, Valentine&#039;s Day" /><meta name="sailthru.tags" content="Chicago, Valentine&#039;s Day" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-02-13T18:29:06+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcsandiego.com/2021/02/AP_21044667300705.jpg?crop=0px%2C14px%2C4800px%2C2700px&amp;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2021/02/AP_21044667300705.jpg?crop=0px%2C14px%2C4800px%2C2700px&amp;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/national-international\/a-bleak-valentines-day-lovers-find-hope-in-roses-vaccines\/2521181\/","headline":"A Bleak Valentine's Day, Lovers Find Hope in Roses, Vaccines","datePublished":"2021-02-13T18:29:06","dateModified":"2021-02-13T18:29:06","description":"On this Valentine\u2019s Day, Americans are searching for ways to celebrate love amid so much sickness and isolation as the coronavirus pandemic stretches past its\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Chicago, Valentine's Day","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2019\/09\/light_amp_knsd.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcsandiego.com\/2021\/02\/AP_21044667300705.jpg?crop=0px%2C14px%2C4800px%2C2700px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Claire Galofaro,Don Babwin"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/national-international/a-bleak-valentines-day-lovers-find-hope-in-roses-vaccines/2521181/?amp"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2521181 single-format-standard station-nbc knsd has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=96971132149&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcsandiego.com/news/politics/trumps-speedy-impeachment-trial-heads-toward-senate-vote/2520876/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Senate Acquits Trump of Impeachment Charge"
					data-ellipsis="true">
					Senate Acquits Trump of Impeachment Charge				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img
							src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120"
							alt="NBC 7 San Diego"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/sports/">Sports</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Senate Votes to Acquit Trump" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/politics/trumps-speedy-impeachment-trial-heads-toward-senate-vote/2520876/" class="site-header__trending-nav-item">Senate Votes to Acquit Trump</a>
					<a data-lid="Black History Month" data-lpos="trending-stories-module" href="/black-history-month/" class="site-header__trending-nav-item">Black History Month</a>
					<a data-lid="COVID Vaccine Sites" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/where-to-get-a-covid-19-vaccine-in-san-diego-county/2504869/" class="site-header__trending-nav-item">COVID Vaccine Sites</a>
					<a data-lid="COVID Cases in SD" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/what-to-know-about-coronavirus-in-san-diego-county/2283544/" class="site-header__trending-nav-item">COVID Cases in SD</a>
					<a data-lid="Free COVID Testing Sites" data-lpos="trending-stories-module" href="http://nbcsandiego.com/news/local/state-run-county-testing-sites-around-sd-county/2327288/" class="site-header__trending-nav-item">Free COVID Testing Sites</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2521181" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/valentines-day/">Valentine&#039;s Day</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		A Bleak Valentine's Day, Lovers Find Hope in Roses, Vaccines	</h1>
			<h2 class="article-subtitle">
			On this Valentine’s Day, Americans are searching for ways to celebrate love amid so much heartache and isolation		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Claire Galofaro and Don Babwin							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-02-14T02:29:06-08:00">Published 11 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fa-bleak-valentines-day-lovers-find-hope-in-roses-vaccines%2F2521181%2F&#038;A%20Bleak%20Valentine%27s%20Day%2C%20Lovers%20Find%20Hope%20in%20Roses%2C%20Vaccines?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=A%20Bleak%20Valentine%27s%20Day%2C%20Lovers%20Find%20Hope%20in%20Roses%2C%20Vaccines&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fa-bleak-valentines-day-lovers-find-hope-in-roses-vaccines%2F2521181%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=A%20Bleak%20Valentine%27s%20Day%2C%20Lovers%20Find%20Hope%20in%20Roses%2C%20Vaccines%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fa-bleak-valentines-day-lovers-find-hope-in-roses-vaccines%2F2521181%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			src="https://media.nbcsandiego.com/2021/02/AP_21044667300705.jpg?crop=0px%2C14px%2C4800px%2C2700px&#038;resize=850%2C478"
			alt="Valentines Day Chicago"
		/>
	</div>
			<figcaption>
							<cite>Charles Rex Arbogast/AP Photo</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="A shopper at a Chicago area store looks over Valentine&#8217;s Day cards Saturday, Feb. 13, 2021."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>The notecards poking from bouquets rushing out of a Chicago florist all carry similar messages: “looking forward to celebrating in person.”</p>

<p>“The notes aren’t sad,” said Kate Prince, a co-owner of Flora Chicago on the city’s North Side. “They’re hopeful.”</p>

<p>On this Valentine’s Day, Americans are searching for ways to celebrate love amid so much heartache and isolation as the coronavirus pandemic stretches past its year anniversary. Some are clinging to hope, seen in the most vulnerable and frontline workers getting vaccinated, in loosening restrictions on restaurants in the hardest hit places, in case numbers starting to wane. But the death toll is still climbing toward a half-million dead in the United States and many remain shuttered in their homes. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Trump Acquitted, Denounced in Historic Impeachment Trial" href="https://www.nbcsandiego.com/news/politics/trumps-speedy-impeachment-trial-heads-toward-senate-vote/2520876/">
							<img class="post__image" src="https://media.nbcsandiego.com/2021/02/AP21044602264050.jpg?resize=850%2C478" alt="" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="DONALD TRUMP" class="post__tag" href="https://www.nbcsandiego.com/tag/donald-trump/">DONALD TRUMP</a>
																			<span class="post__date post__date--has-category">
								15 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Trump Acquitted, Denounced in Historic Impeachment Trial" class="post__title--link" href="https://www.nbcsandiego.com/news/politics/trumps-speedy-impeachment-trial-heads-toward-senate-vote/2520876/">
								<span data-ellipsis="true" data-text="Trump Acquitted, Denounced in Historic Impeachment Trial" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Trump Acquitted, Denounced in Historic Impeachment Trial								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="These Are the 7 Republicans Who Voted to Convict Trump for Attack on U.S. Capitol" href="https://www.nbcsandiego.com/news/business/money-report/these-are-the-7-republicans-who-voted-to-convict-trump-for-attack-on-u-s-capitol/2521083/">
							<img class="post__image" src="https://media.nbcsandiego.com/2021/02/104083090-GettyImages-609987430_copy.jpg?resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="White House" class="post__tag" href="https://www.nbcsandiego.com/tag/white-house/">White House</a>
																			<span class="post__date post__date--has-category">
								5 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="These Are the 7 Republicans Who Voted to Convict Trump for Attack on U.S. Capitol" class="post__title--link" href="https://www.nbcsandiego.com/news/business/money-report/these-are-the-7-republicans-who-voted-to-convict-trump-for-attack-on-u-s-capitol/2521083/">
								<span data-ellipsis="true" data-text="These Are the 7 Republicans Who Voted to Convict Trump for Attack on U.S. Capitol" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									These Are the 7 Republicans Who Voted to Convict Trump for Attack on U.S. Capitol								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Prince said florists are scrambling to keep up with the onslaught of orders from people trying to send their love from a safe distance. </p>

<p>“We are crushed,” she said.</p>

<p>Phones are ringing off the hook at restaurants in cities that have loosened restrictions on indoor dining just in time for Valentine’s Day, one of the busiest days of the year for many eateries that have been devastated by shutdowns designed to slow the spread of the virus. </p>

<p>In Chicago, the mayor loosened up indoor dining restrictions this week. After limiting restaurants to 25% capacity and 25 people per room, restaurants now must remain at 25% but they can serve as many as 50 per room.</p>

<p>The Darling restaurant is fully booked for this weekend and has been for weeks.</p>

<p>Sophie Huterstein, the restaurant’s owner, said COVID-19 has allowed the 2-year-old eatery to accomplish the impossible: make people happy to agree to a 4 p.m. reservation. </p>

<p>“People are being very flexible,” she said. </p>

<p>They are also this Valentine’s Day willing to do something else over a weekend where the high temperature will reach the teens and the low will plummet well below zero.</p>

<p>“We have 14 greenhouses and people are coming out in full ski gear,” she said.</p>

<p>In New York City, the America Bar restaurant in the West Village is also fully booked for Valentine’s Day with a long waiting list and high demand for the newly allowed 25% capacity for indoor tables, said David Rabin, a partner in the eatery. More seats, along with the governor's decision to allow closing times to move from 10 p.m. to 11 p.m., has allowed him to give more shifts to his workers.</p>

<p>“For us, it’s a welcome gift,” he said. “It’s been great.”</p>

<p>T Bar NYC Steak and Lounge on the Upper East Side is also fully booked. Owner Tony Fortuna says some of his customers won’t dine indoors and he understands, but for those that have been clamoring to get back to restaurant dining, 25% is a good start. It gives people a glimmer of normalcy at a heartbreaking time. </p>

<p>“It gets everybody motivated, we see a little bit of hope," he said. “It's all about perception: you see people going out and moving around it makes everybody feel in a different mood."</p>

<p>In Portland, a couple married 55 years has special Valentine’s Day plans. </p>

<p>Gil and Mercy Galicia have barely left their home in almost a year since lockdowns began, said their daughter, Cris Charbonneau. They had seen their close-knit family, three children and six grandchildren spread across the country. </p>

<p>Like many seniors, the year has been especially hard on them. They immigrated from the Philippines in the 1960s and have lived in their home on a half-acre plot for more than 40 years. </p>

<p>Mercy, 80, is a cancer survivor and has been diagnosed with early-onset Alzheimer’s. Gil, 88, used to go on daily walks at the mall to stay active, but he hasn’t for a year. He is fearful that the isolation has set them back, and he doesn't know how much longer they can manage living on their own. </p>

<p>“We’re losing years, COVID has stolen this time that’s so precious,” Charbonneau said. </p>

<p>They don’t have a computer. When the vaccine became available, Gil called everywhere and couldn’t get through. Charbonneau was on a video call with them Thursday and saw a tweet from a local news station that the grocery store near their home had opened appointments online. </p>

<p>She was scrambling to get two appointments. She wasn’t paying attention to the date. She told them she’d booked them for Sunday, Feb. 14.</p>

<p>“That’s Valentine’s Day!” her father exclaimed and smiled at his wife. </p>

<p>“What a great way to celebrate my love for you.”</p>

<p>They hung up. Their daughter wept. </p>

<p>“That’s what we needed,” she said, “some hope.”</p>

<hr class="wp-block-separator" />

<p><em>Babwin reported from Chicago and Galofaro from Louisville, Kentucky. Associated Press journalists Tom Hays and Julie Walker contributed from New York City. </em></p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/valentines-day/">Valentine&#039;s Day</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/chicago/">Chicago</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fa-bleak-valentines-day-lovers-find-hope-in-roses-vaccines%2F2521181%2F&#038;A%20Bleak%20Valentine%27s%20Day%2C%20Lovers%20Find%20Hope%20in%20Roses%2C%20Vaccines?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=A%20Bleak%20Valentine%27s%20Day%2C%20Lovers%20Find%20Hope%20in%20Roses%2C%20Vaccines&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fa-bleak-valentines-day-lovers-find-hope-in-roses-vaccines%2F2521181%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=A%20Bleak%20Valentine%27s%20Day%2C%20Lovers%20Find%20Hope%20in%20Roses%2C%20Vaccines%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fnational-international%2Fa-bleak-valentines-day-lovers-find-hope-in-roses-vaccines%2F2521181%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcsandiego.com/news/national-international/a-bleak-valentines-day-lovers-find-hope-in-roses-vaccines/2521181/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_135" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_135', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Diego, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_505" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_505', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_429" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_429', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_937" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_937', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_580" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_580', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_724" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_724', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120"
						alt="NBC 7 San Diego"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2433577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2433577"><a href="https://www.nbcsandiego.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Privacy Policy</a></li>
<li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/knsd/">KNSD Public Inspection File</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="mailto:limsandiegoadvertise@nbcuni.com">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
<li id="menu-item-2369932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369932"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_San_Diego">CA Notice</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcsandiego.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Claire Galofaro, Don Babwin";
			_sf_async_config.title    = "A Bleak Valentine's Day, Lovers Find Hope in Roses, Vaccines";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/national-international/a-bleak-valentines-day-lovers-find-hope-in-roses-vaccines/2521181/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Voices for Justice" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/news/voices-for-justice/">
					Voices for Justice				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Listen: NBC 7&#039;s Podcasts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/podcasts/2311871/">
					Listen: NBC 7&#039;s Podcasts				</a>
							<a data-lid="NBC 7 Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a data-lid="NBC 7 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a data-lid="Down to Earth With Dagmar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a data-lid="Military" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a data-lid="Politically Speaking" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a data-lid="Local Business Spotlight" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/ignite-san-diego/">
					Local Business Spotlight				</a>
							<a data-lid="Black History Month" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/black-history-month/">
					Black History Month				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a data-lid="SportsWrap" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697559g'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003343j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.6055a8173f5f665d5a6d.chunk.min.js?m=1613073061g'></script>
<script id='nbc-nonamp-js-js-before'>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</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/nonamp.0a73730210c492357efe.bundle.min.js?ver=1.0.2' id='nbc-nonamp-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.7c8f498b4e7bd9676e00.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.0fa6b77edd368921a2a0.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.c5de34146f13f64696f0.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.bb2ce7dffa210f420087.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-118061844360218.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcsandiego.com/_static/??/wp-includes/js/underscore.min.js,/wp-content/mu-plugins/search/elasticpress/dist/js/facets-script.min.js,/wp-includes/js/wp-embed.min.js?m=1604003344j'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1162699081&#038;tgtid=7a02c525-2eb8-bfa4-b127-e8234bae9c97&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'165596189',post:'2521181',tz:'-8',srv:'www.nbcsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '2521181' ]);
</script>

</body>
</html>
