<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>San Diego Home-Sale Argument Leads to Stabbing &#8211; NBC 7 San Diego</title>
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJylkElOAzEURC9E23F77AViwQW4gv8QYvDQxG4hbp9JirIOtSqp9N6i5O86YauD65Blm9a8faba5U95rA2+GMeEEQ8ssXfZx19mcW4v8oEfBy7cZQWc+ogjtSoxp8sCW8p0JeNxJDyz1hFpzdbBftZmcaCtFyXV/0jfb4gw5M3OWbUno0MkDMrD027IDb+7cIFg9kxgVFDR22DC7mlnaX18tHXL8SgQAjiljFvi7Awrnul+xFt5Vc7qS8JyAruXlTY=' type='text/css' media='all' />
<link rel='stylesheet' id='all and (-ms-high-contrast: none), (-ms-high-contrast: active)-css-0' href='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/css/ie.9adbbb237d8da6e292f9.min.css?m=1653333389g' type='text/css' media='all and (-ms-high-contrast: none), (-ms-high-contrast: active)' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcsandiego.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcsandiego.com/news/local/housing-crisis-san-diego-home-sale-argument-leads-to-stabbing/2956635/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2Fhousing-crisis-san-diego-home-sale-argument-leads-to-stabbing%2F2956635%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2Fhousing-crisis-san-diego-home-sale-argument-leads-to-stabbing%2F2956635%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="The victim, who was stabbed three times, is expected to survive his injuries." /><meta property="og:description" content="The victim, who was stabbed three times, is expected to survive his injuries." /><meta name="twitter:description" content="The victim, who was stabbed three times, is expected to survive his injuries." /><meta property="og:title" content="Housing Crisis: San Diego Home-Sale Argument Leads to Stabbing" /><meta name="twitter:title" content="Housing Crisis: San Diego Home-Sale Argument Leads to Stabbing" /><meta name="keywords" content="housing market" /><meta property="og:url" content="https://www.nbcsandiego.com/news/local/housing-crisis-san-diego-home-sale-argument-leads-to-stabbing/2956635/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/local/housing-crisis-san-diego-home-sale-argument-leads-to-stabbing/2956635/" /><meta name="sailthru.title" content="San Diego Home-Sale Argument Leads to Stabbing" /><meta name="sailthru.description" content="The victim, who was stabbed three times, is expected to survive his injuries." /><meta name="sailthru.tags" content="housing market" /><meta name="sailthru.tags" content="housing market" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-05-26T10:00:59+00:00" /><meta property="og:image:width" content="1198" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&#038;strip=all&#038;resize=1198%2C675" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&#038;strip=all&#038;resize=1198%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/local\/housing-crisis-san-diego-home-sale-argument-leads-to-stabbing\/2956635\/","headline":"Housing Crisis: San Diego Home-Sale Argument Leads to Stabbing","datePublished":"2022-05-26T10:00:59","dateModified":"2022-05-26T10:01:07","description":"The victim, who was stabbed three times, is expected to survive his injuries.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"housing market","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2022\/05\/amp_square_knsd.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcsandiego.com\/2022\/05\/4003-Dwight-Street.jpg?quality=85&strip=all&resize=1198%2C675","width":1198},"author":{"@type":"Person","name":"City News Service"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/local/housing-crisis-san-diego-home-sale-argument-leads-to-stabbing/2956635/?amp"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2956635 single-format-standard station-nbc knsd is-ie has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&#038;quality=85&#038;strip=all&#038;w=127&#038;h=40" srcset="https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=127&amp;h=40 1x, https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=254&amp;h=80 2x, https://media.nbcsandiego.com/2019/09/San_Diego_On_Dark@3x-2.png?fit=381%2C120&amp;quality=85&amp;strip=all&amp;w=381&amp;h=120 3x" alt="NBC 7 San Diego" height="40" width="127" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/sports/">Sports</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcsandiego.com/traffic/">Traffic</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Texas School Shooting Latest" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/national-international/live-updates-children-dead-in-mass-shooting-at-texas-elementary-school/2954888/" class="site-header__trending-nav-item">Texas School Shooting Latest</a>
					<a data-lid="Texas Shooting: How to Help" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/national-international/texas-school-shooting-how-to-help/2956034/" class="site-header__trending-nav-item">Texas Shooting: How to Help</a>
					<a data-lid="Teen Killed in Crash" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/brothers-remember-torrey-pines-high-school-student-killed-in-crash/2956069/" class="site-header__trending-nav-item">Teen Killed in Crash</a>
					<a data-lid="Terminal 1 Changes" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/san-diego-travelers-warned-to-brace-for-major-changes-at-airports-terminal-1/2956007/" class="site-header__trending-nav-item">Terminal 1 Changes</a>
					<a data-lid="Breaking Point" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/tag/breaking-point/" class="site-header__trending-nav-item">Breaking Point</a>
					<a data-lid="Decision 2022" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/decision-2022/" class="site-header__trending-nav-item">Decision 2022</a>
					<a data-lid="Celebrating AAPI Heritage" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/celebrating-aapi-heritage/" class="site-header__trending-nav-item">Celebrating AAPI Heritage</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2956635" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/housing-market/">housing market</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Housing Crisis: San Diego Home-Sale Argument Leads to Stabbing	</h1>
			<h2 class="article-subtitle">
			The victim, who was stabbed three times, is expected to survive his injuries		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcsandiego.com?s=Author%3A%20%22City%20News%20Service%22">City News Service</a>							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-05-26T17:00:59-07:00">Published 6 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-05-26T10:01:07-07:00">Updated 6 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2Fhousing-crisis-san-diego-home-sale-argument-leads-to-stabbing%2F2956635%2F&#038;Housing%20Crisis%3A%20San%20Diego%20Home-Sale%20Argument%20Leads%20to%20Stabbing?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Housing%20Crisis%3A%20San%20Diego%20Home-Sale%20Argument%20Leads%20to%20Stabbing&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2Fhousing-crisis-san-diego-home-sale-argument-leads-to-stabbing%2F2956635%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Housing%20Crisis%3A%20San%20Diego%20Home-Sale%20Argument%20Leads%20to%20Stabbing%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2Fhousing-crisis-san-diego-home-sale-argument-leads-to-stabbing%2F2956635%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&amp;strip=all&amp;fit=1198%2C794&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&amp;strip=all&amp;fit=1198%2C794&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&amp;strip=all&amp;fit=1198%2C794&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&amp;strip=all&amp;fit=1198%2C794&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&amp;strip=all&amp;fit=1198%2C794&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&amp;strip=all&amp;fit=1198%2C794&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&amp;strip=all&amp;fit=1198%2C794&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&amp;strip=all&amp;fit=1198%2C794&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcsandiego.com/2022/05/4003-Dwight-Street.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="4003 Dwight Street in San Diego, where the argument and stabbing took place."
		/>
	</div>
			<figcaption>
							<cite>Google Street</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;!--amp-source-stack {&quot;hook&quot;:&quot;the_excerpt&quot;,&quot;filter&quot;:true,&quot;post_id&quot;:7149736,&quot;post_type&quot;:&quot;attachment&quot;,&quot;sources&quot;:[{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:37,&quot;function&quot;:&quot;wptexturize&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:3356,&quot;function&quot;:&quot;convert_smilies&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:2380,&quot;function&quot;:&quot;convert_chars&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:442,&quot;function&quot;:&quot;wpautop&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:820,&quot;function&quot;:&quot;shortcode_unautop&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;media.php&quot;,&quot;line&quot;:1731,&quot;function&quot;:&quot;wp_filter_content_tags&quot;}]}--&gt;&lt;p&gt;4003 Dwight Street in San Diego, where the argument and stabbing took place.&lt;/p&gt;
&lt;!--/amp-source-stack {&quot;hook&quot;:&quot;the_excerpt&quot;,&quot;filter&quot;:true,&quot;post_id&quot;:7149736,&quot;post_type&quot;:&quot;attachment&quot;,&quot;sources&quot;:[{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:37,&quot;function&quot;:&quot;wptexturize&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:3356,&quot;function&quot;:&quot;convert_smilies&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:2380,&quot;function&quot;:&quot;convert_chars&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:442,&quot;function&quot;:&quot;wpautop&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:820,&quot;function&quot;:&quot;shortcode_unautop&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;media.php&quot;,&quot;line&quot;:1731,&quot;function&quot;:&quot;wp_filter_content_tags&quot;}]}--&gt;"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>A 50-year-old man was stabbed several times during an altercation in the Castle neighborhood of San Diego, police said Thursday.</p>

<p>San Diego Police Department officers were called at 11:03 p.m. Wednesday to 4003 Dwight St. where they learned the victim and his girlfriend had returned home from a walk and found three people inside their home, said Officer Robert Heims.</p>

<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Sign up for our <a href="https://www.nbcsandiego.com/newsletters/">Breaking newsletter</a> to get the most urgent news stories in your inbox.  </blockquote>
</div>

<p></p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong><em>Stay informed about local news and weather. Get the NBC 7 San Diego app for</em></strong></em></strong> <strong><em><a href="https://apps.apple.com/us/app/nbc-7-san-diego/id331809469">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcsandiego.android&amp;hl=en_US">Android</a> <strong><em>and pick your alerts. </em></strong></em></strong></blockquote>



<p></p>
</div>

<p></p>
</div>

<p>The group began an argument inside the home about the sale of the residence. The arguing group moved outside to the porch, and the victim was stabbed three times, Heims said.</p>

<p>The suspects ran away eastbound on Dwight Street after the fight.</p>

<p>The victim was taken to the hospital with non-life threatening injuries and the girlfriend was not injured, police said.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="San Diego Travelers Warned to Brace for Major Changes at Airport&#039;s Terminal 1" href="https://www.nbcsandiego.com/news/local/san-diego-travelers-warned-to-brace-for-major-changes-at-airports-terminal-1/2956007/">
														<img alt="" class="post__image" srcset="https://media.nbcsandiego.com/2022/05/Terminal1.jpg?quality=85&amp;strip=all&amp;fit=1062%2C582&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcsandiego.com/2022/05/Terminal1.jpg?quality=85&amp;strip=all&amp;fit=1062%2C582&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcsandiego.com/2022/05/Terminal1.jpg?quality=85&amp;strip=all&amp;fit=1062%2C582&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcsandiego.com/2022/05/Terminal1.jpg?quality=85&amp;strip=all&amp;fit=1062%2C582&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcsandiego.com/2022/05/Terminal1.jpg?quality=85&amp;strip=all&amp;fit=1062%2C582&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcsandiego.com/2022/05/Terminal1.jpg?quality=85&amp;strip=all&amp;fit=1062%2C582&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcsandiego.com/2022/05/Terminal1.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="San Diego International Airport" class="post__tag" href="https://www.nbcsandiego.com/tag/san-diego-international-airport/">San Diego International Airport</a>
																			<span class="post__date post__date--has-category">
								18 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="San Diego Travelers Warned to Brace for Major Changes at Airport&#039;s Terminal 1" class="post__title--link" href="https://www.nbcsandiego.com/news/local/san-diego-travelers-warned-to-brace-for-major-changes-at-airports-terminal-1/2956007/">
								San Diego Travelers Warned to Brace for Major Changes at Airport&#039;s Terminal 1							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Looking for Baby Formula on Social Media? Watch out for Fake Websites" href="https://www.nbcsandiego.com/news/investigations/nbc-7-responds/looking-for-baby-formula-on-social-media-watch-out-for-fake-websites/2955974/">
														<img alt="" class="post__image" srcset="https://media.nbcsandiego.com/2022/05/FormulaBebes.jpg?quality=85&amp;strip=all&amp;fit=6012%2C3382&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcsandiego.com/2022/05/FormulaBebes.jpg?quality=85&amp;strip=all&amp;fit=6012%2C3382&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcsandiego.com/2022/05/FormulaBebes.jpg?quality=85&amp;strip=all&amp;fit=6012%2C3382&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcsandiego.com/2022/05/FormulaBebes.jpg?quality=85&amp;strip=all&amp;fit=6012%2C3382&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcsandiego.com/2022/05/FormulaBebes.jpg?quality=85&amp;strip=all&amp;fit=6012%2C3382&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcsandiego.com/2022/05/FormulaBebes.jpg?quality=85&amp;strip=all&amp;fit=6012%2C3382&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcsandiego.com/2022/05/FormulaBebes.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Scam Alert" class="post__tag" href="https://www.nbcsandiego.com/tag/scam-alert/">Scam Alert</a>
																			<span class="post__date post__date--has-category">
								17 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Looking for Baby Formula on Social Media? Watch out for Fake Websites" class="post__title--link" href="https://www.nbcsandiego.com/news/investigations/nbc-7-responds/looking-for-baby-formula-on-social-media-watch-out-for-fake-websites/2955974/">
								Looking for Baby Formula on Social Media? Watch out for Fake Websites							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Detectives from the department's Mid-City Division are investigating this stabbing and anyone with information related to it was asked to call 619- 516-3000. Tips can be called in anonymously to Crime Stoppers at 888-580-8477.</p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/housing-market/">housing market</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2Fhousing-crisis-san-diego-home-sale-argument-leads-to-stabbing%2F2956635%2F&#038;Housing%20Crisis%3A%20San%20Diego%20Home-Sale%20Argument%20Leads%20to%20Stabbing?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Housing%20Crisis%3A%20San%20Diego%20Home-Sale%20Argument%20Leads%20to%20Stabbing&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2Fhousing-crisis-san-diego-home-sale-argument-leads-to-stabbing%2F2956635%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Housing%20Crisis%3A%20San%20Diego%20Home-Sale%20Argument%20Leads%20to%20Stabbing%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Flocal%2Fhousing-crisis-san-diego-home-sale-argument-leads-to-stabbing%2F2956635%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="San Diego Travelers Warned to Brace for Major Changes at Airport&#039;s Terminal 1"
							href="https://www.nbcsandiego.com/news/local/san-diego-travelers-warned-to-brace-for-major-changes-at-airports-terminal-1/2956007/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2022/05/Terminal1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="San Diego Travelers Warned to Brace for Major Changes at Airport&#039;s Terminal 1"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="San Diego International Airport"
									href="https://www.nbcsandiego.com/tag/san-diego-international-airport/"
								>
									San Diego International Airport								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="San Diego Travelers Warned to Brace for Major Changes at Airport&#039;s Terminal 1"
								href="https://www.nbcsandiego.com/news/local/san-diego-travelers-warned-to-brace-for-major-changes-at-airports-terminal-1/2956007/"
							>
								San Diego Travelers Warned to Brace for Major Changes at Airport&#039;s Terminal 1							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Brothers Remember Torrey Pines High School Student Killed in Crash"
							href="https://www.nbcsandiego.com/news/local/brothers-remember-torrey-pines-high-school-student-killed-in-crash/2956069/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2022/05/Anton-Pereverzin.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Brothers Remember Torrey Pines High School Student Killed in Crash"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="anton pereverzin"
									href="https://www.nbcsandiego.com/tag/anton-pereverzin/"
								>
									anton pereverzin								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Brothers Remember Torrey Pines High School Student Killed in Crash"
								href="https://www.nbcsandiego.com/news/local/brothers-remember-torrey-pines-high-school-student-killed-in-crash/2956069/"
							>
								Brothers Remember Torrey Pines High School Student Killed in Crash							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Ray Liotta, ‘Goodfellas&#039; and ‘Field of Dreams&#039; Actor, Dies at 67"
							href="https://www.nbcsandiego.com/entertainment/entertainment-news/ray-liotta-goodfellas-and-field-of-dreams-actor-dies-at-67/2956620/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2022/05/GettyImages-1348679077.jpg?quality=85&#038;strip=all&#038;crop=0px%2C195px%2C5000px%2C2813px&#038;resize=100%2C56"
								alt="Ray Liotta, ‘Goodfellas&#039; and ‘Field of Dreams&#039; Actor, Dies at 67"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Ray Liotta"
									href="https://www.nbcsandiego.com/tag/ray-liotta/"
								>
									Ray Liotta								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Ray Liotta, ‘Goodfellas&#039; and ‘Field of Dreams&#039; Actor, Dies at 67"
								href="https://www.nbcsandiego.com/entertainment/entertainment-news/ray-liotta-goodfellas-and-field-of-dreams-actor-dies-at-67/2956620/"
							>
								Ray Liotta, ‘Goodfellas&#039; and ‘Field of Dreams&#039; Actor, Dies at 67							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Meghan Markle&#039;s Dad Rushed to San Diego County Hospital for  Medical Emergency"
							href="https://www.nbcsandiego.com/news/local/meghan-markles-dad-rushed-to-san-diego-county-hospital-for-medical-emergency/2954625/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2022/05/meghan-markle-dad-thomas-wayne-markle-2-1.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Meghan Markle&#039;s Dad Rushed to San Diego County Hospital for  Medical Emergency"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="British Royal Family"
									href="https://www.nbcsandiego.com/tag/british-royal-family/"
								>
									British Royal Family								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Meghan Markle&#039;s Dad Rushed to San Diego County Hospital for  Medical Emergency"
								href="https://www.nbcsandiego.com/news/local/meghan-markles-dad-rushed-to-san-diego-county-hospital-for-medical-emergency/2954625/"
							>
								Meghan Markle&#039;s Dad Rushed to San Diego County Hospital for  Medical Emergency							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Mental Health: Getting Help"
							href="https://www.nbcsandiego.com/news/health/wellnesswednesdays/mental-health-getting-help/2948918/"
						>
							<img
								class="post__image"
								src="https://media.nbcsandiego.com/2022/05/ph-gettinghelp-1.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Mental Health: Getting Help"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__sponsor">Sponsored</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Mental Health: Getting Help"
								href="https://www.nbcsandiego.com/news/health/wellnesswednesdays/mental-health-getting-help/2948918/"
							>
								Mental Health: Getting Help							</a>
						</div>
													<div class="most-popular__presented_by">
								Promoted By Palomar Health							</div>
											</div>
				</li>
								</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_612" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_612', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Diego, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_250" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_250', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_193" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_193', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience" data-tgtid="7a02c525-2eb8-bfa4-b127-e8234bae9c97"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_562" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_562', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_520" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_520', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_574" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_574', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2433577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2433577"><a href="https://www.nbcsandiego.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Privacy Policy</a></li>
<li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/KNSD">KNSD Public Inspection File</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcsandiego&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
<li id="menu-item-2369932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369932"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_San_Diego">CA Notice</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcsandiego.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "local";
		_sf_async_config.authors  = "City News Service";
		_sf_async_config.title    = "Housing Crisis: San Diego Home-Sale Argument Leads to Stabbing";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2956635' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knsd\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/local/housing-crisis-san-diego-home-sale-argument-leads-to-stabbing/2956635/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2019/09/San_Diego_On_Light@3x-1.png?fit=381%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Voices for Justice" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/news/voices-for-justice/">
					Voices for Justice				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="SportsWrap" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
							<a data-lid="San Diego Padres" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/san-diego-padres/">
					San Diego Padres				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Listen: NBC 7&#039;s Podcasts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/podcasts/2311871/">
					Listen: NBC 7&#039;s Podcasts				</a>
							<a data-lid="NBC 7 Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a data-lid="NBC 7 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a data-lid="Down to Earth With Dagmar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a data-lid="Politically Speaking" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a data-lid="Military" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJydjEsSwiAQBS9kIMgnsLBcu/EOwzApqUrAChNT3t5k4QH0bV93y+3ZYS1MhSU/aKYmS8SuMXCuReKUjyeueUoSW5NjrUyLoBAsUgSTYgxE4BydxZyL2JmT/LU5vevKd3iJgIBmAOc1IGoVz9arv7MbwY4tt91pojeQfD+6lLw1aujHpIdv+TpflLP6mA8fwc9fZA==' type='text/css' media='all' />
<script src='https://www.nbcsandiego.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcsandiego.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d999e2d440" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcsandiego.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[{"city_name":"Riverside County","type":"Moderate","start_time":"2022-05-20T15:11:00-07:00","end_time":"2022-05-20T18:15:00-07:00","headline":"Airport Weather Warning","bulletin":"...An Airport Weather Warning is in effect for Palm Springs\nInternational Airport for wind gusts of 35 knots or greater\nthrough 11 PM PDT...\n\nAn Airport Weather Warning has been issued for Palm Springs\nInternational Airport. Northwest wind gusts to 37 knots will be\npossible between 3 PM and 11 PM PDT.\n\n","county_name":"Riverside County","state_abbr":"CA","state_name":"California","severity":3}],"headers":[]}} ) );
</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.437367b354409d4e77ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/isIE11.2fd5df7961cc9e913853.bundle.min.js?ver=1.0.2' id='is-ie-11-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.c848a56549895434e546.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596189',post:'2956635',tz:'-7',srv:'www.nbcsandiego.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '2956635' ]);
</script>

</body>
</html>
