<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>66% of Americans Are Thinking About Changing Jobs. Here&#8217;s What You Should Do With Your 401(K) If You Make the Switch &#8211; NBC 7 San Diego</title>
<link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 7 San Diego &raquo; Feed" href="https://www.nbcsandiego.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJylzEsOAiEQRdEN2UB1NdAMjANXAkWhJHyMjXH7aowLUMfvviPvl4l6G9yGHGeuvMkWaNqGH7k3SSW/lnDLJUraNkm91t7ErBVECmyiNl4DqOhQ1NzEs9nJL81T6cEX4ZROllZkkxICrJbj8rPpryNTYQEpMTkmq4GdQ+sC+3/R4/siDMGymJCSRU/RIuICH/tQ92DmFZRCuz4AUrV78Q==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcsandiego.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcsandiego.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcsandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.cnbc.com/2021/08/10/the-great-resignation-how-to-manage-your-401k-when-changing-jobs.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fbusiness%2Fmoney-report%2F66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch%2F2690040%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fbusiness%2Fmoney-report%2F66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch%2F2690040%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta name='robots' content='noindex,follow' />
<style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcsandiego.com/2019/09/NBCOTS_Sandiego_Greyscale-e1586553184308.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<script>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</script><meta property="og:site_name" content="NBC 7 San Diego" /><meta name="google-site-verification" content="IEReflDAGG9alRk9BZvi1yyXoUkp8VVr2tQDgwleG2k" /><meta property="fb:app_id" content="96971132149" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcsandiego" /><meta name="twitter:creator" content="@nbcsandiego" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCSanDiego" /><meta name="description" content="There are a few moves you can make with your 401(k) when you change jobs. Here are your best options." /><meta property="og:description" content="There are a few moves you can make with your 401(k) when you change jobs. Here are your best options." /><meta name="twitter:description" content="There are a few moves you can make with your 401(k) when you change jobs. Here are your best options." /><meta property="og:title" content="66% of Americans Are Thinking About Changing Jobs. Here&#039;s What You Should Do With Your 401(K) If You Make the Switch" /><meta name="twitter:title" content="66% of Americans Are Thinking About Changing Jobs. Here&#039;s What You Should Do With Your 401(K) If You Make the Switch" /><meta name="keywords" content="401(k), Baby Boomers, careers, Chris Hogan, Invest in You: Ready Set Grow, investing, Investment strategy, jobs, millennials, personal finance, Personal saving, Retiree finances, Retirement planning, savings, Special Reports, unemployment" /><meta property="og:url" content="https://www.nbcsandiego.com/news/business/money-report/66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch/2690040/" /><meta name="twitter:url" content="https://www.nbcsandiego.com/news/business/money-report/66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch/2690040/" /><meta name="sailthru.title" content="66% of Americans Are Thinking About Changing Jobs. Here&#039;s What You Should Do With Your 401(K) If You Make the Switch" /><meta name="sailthru.description" content="There are a few moves you can make with your 401(k) when you change jobs. Here are your best options." /><meta name="sailthru.tags" content="401(k), Baby Boomers, careers, Chris Hogan, Invest in You: Ready Set Grow, investing, Investment strategy, jobs, millennials, personal finance, Personal saving, Retiree finances, Retirement planning, savings, Special Reports, unemployment" /><meta name="sailthru.tags" content="401(k), Baby Boomers, careers, Chris Hogan, Invest in You: Ready Set Grow, investing, Investment strategy, jobs, millennials, personal finance, Personal saving, Retiree finances, Retirement planning, savings, Special Reports, unemployment" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-08-10T13:30:42+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcsandiego.com\/news\/business\/money-report\/66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch\/2690040\/","headline":"66% of Americans Are Thinking About Changing Jobs. Here's What You Should Do With Your 401(K) If You Make the Switch","datePublished":"2021-08-10T13:30:42","dateModified":"2021-08-10T13:41:40","description":"There are a few moves you can make with your 401(k) when you change jobs. Here are your best options.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"401(k), Baby Boomers, careers, Chris Hogan, Invest in You: Ready Set Grow, investing, Investment strategy, jobs, millennials, personal finance","publisher":{"@type":"Organization","name":"NBC San Diego","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcsandiego.com\/wp-content\/uploads\/2019\/09\/light_amp_knsd.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcsandiego.com\/2021\/08\/102762949-GettyImages-469156302.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Robert Exley Jr., CNBC"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcsandiego.com/news/business/money-report/66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch/2690040/?amp"><link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcsandiego.com/2019/09/cropped-NBC_San-Diego.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2690040 single-format-standard station-nbc knsd has-featured-image has-section-branding short-section-branding">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcsandiego.com/">
						<img
							src="https://media.nbcsandiego.com/2021/04/San-Diego.png?fit=438%2C120&#038;quality=85&#038;strip=all"
							alt="NBC 7 San Diego"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Tokyo Olympics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/tokyo-summer-olympics/">Tokyo Olympics</a></li>
<a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/coronavirus/">Coronavirus</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/news/sports/">Sports</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Olympics Newsletter" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcsandiego.com/newsletters/">Olympics Newsletter</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcsandiego.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Unique Cafe Opens" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/unique-coffee-shop-finally-ready-to-serve-lemon-grove/2689150/" class="site-header__trending-nav-item">Unique Cafe Opens</a>
					<a data-lid="Controversial Sheriff&#039;s Dept. Video" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/questions-raised-about-san-diego-sheriffs-departments-video-on-dangers-of-fentanyl/2689288/" class="site-header__trending-nav-item">Controversial Sheriff&#039;s Dept. Video</a>
					<a data-lid="COVID Vaccine Sites" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/where-to-get-a-covid-19-vaccine-in-san-diego-county/2504869/" class="site-header__trending-nav-item">COVID Vaccine Sites</a>
					<a data-lid="COVID In San Diego: What to Know" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/what-to-know-about-coronavirus-in-san-diego-county/2283544/" class="site-header__trending-nav-item">COVID In San Diego: What to Know</a>
					<a data-lid="COVID Testing Sites" data-lpos="trending-stories-module" href="https://www.nbcsandiego.com/news/local/state-run-county-testing-sites-around-sd-county/2327288/" class="site-header__trending-nav-item">COVID Testing Sites</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="92101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2690040" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-partner"><div class="section-archive-header--text-wrap"><a href="/news/business/money-report/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Money Report</h1></div><div class="section-archive-header__category-partnership">
					<span class="partner-text">In partnership with</span>
					<span class="image-wrap"><img loading="lazy" src="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/src/images/nbc-cnbc-logo.png" alt="CNBC" /></span>
					</div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcsandiego.com/tag/investing/">investing</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		66% of Americans Are Thinking About Changing Jobs. Here's What You Should Do With Your 401(K) If You Make the Switch	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Robert Exley Jr., CNBC							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-08-10T20:30:42-07:00">Published 2 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-08-10T13:41:40-07:00">Updated 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fbusiness%2Fmoney-report%2F66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch%2F2690040%2F&#038;66%25%20of%20Americans%20Are%20Thinking%20About%20Changing%20Jobs.%20Here%27s%20What%20You%20Should%20Do%20With%20Your%20401%28K%29%20If%20You%20Make%20the%20Switch?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=66%25%20of%20Americans%20Are%20Thinking%20About%20Changing%20Jobs.%20Here%27s%20What%20You%20Should%20Do%20With%20Your%20401%28K%29%20If%20You%20Make%20the%20Switch&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fbusiness%2Fmoney-report%2F66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch%2F2690040%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=66%25%20of%20Americans%20Are%20Thinking%20About%20Changing%20Jobs.%20Here%27s%20What%20You%20Should%20Do%20With%20Your%20401%28K%29%20If%20You%20Make%20the%20Switch%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fbusiness%2Fmoney-report%2F66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch%2F2690040%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&amp;strip=all&amp;fit=5362%2C3355&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&amp;strip=all&amp;fit=5362%2C3355&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&amp;strip=all&amp;fit=5362%2C3355&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&amp;strip=all&amp;fit=5362%2C3355&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&amp;strip=all&amp;fit=5362%2C3355&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&amp;strip=all&amp;fit=5362%2C3355&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&amp;strip=all&amp;fit=5362%2C3355&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&amp;strip=all&amp;fit=5362%2C3355&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcsandiego.com/2021/08/102762949-GettyImages-469156302.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Pixsooz | Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;66% of Americans Are Thinking About Changing Jobs. Here&#8217;s What You Should Do With Your 401(K) If You Make the Switch&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>If you are like most Americans, you might be dreaming about a new job.</p>

<p>A staggering 66% of Americans are interested in finding a new employer, according to a recent <a href="https://www.personalcapital.com/company/news/the-great-resignation">Personal Capital</a> survey, conducted in partnership with The Harris Poll.</p>

<p>Before you put in your two weeks' notice, you might want to take a look at your retirement accounts.</p>

<p>Being proactive is the most important thing you can do with your 401(k) when you change employers, according to financial expert and radio host Chris Hogan.</p>

<p>Check out this video to learn the moves Hogan recommends everyone should make with their retirement accounts.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong><em>Our redesigned local news and weather app is live! Download it for</em></strong></em></strong> <strong><em><a href="https://apps.apple.com/us/app/nbc-7-san-diego/id331809469">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcsandiego.android&amp;hl=en_US">Android</a> <strong><em>— and sign up for alerts.</em></strong></em></strong></blockquote>



<p></p>
</div>

<p></p>
</div>

<p><strong>More from Invest in You:</strong><br><a href="https://www.cnbc.com/2020/04/01/how-to-invest-in-stocks-during-the-coronavirus-pandemic.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106924588">'Predictably Irrational' author says this is what investors should be doing during the pandemic</a><br><a href="https://www.cnbc.com/2020/03/25/coronavirus-sent-this-couple-into-a-27-day-quarantine-after-a-cruise.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106924588">Coronavirus forced this couple into a 27-day quarantine amid their honeymoon cruise</a><br><a href="https://www.cnbc.com/2020/03/20/how-to-prepare-for-a-family-member-with-covid-19.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106924588">How to prepare for a family member with Covid-19</a></p>

<p><em>Disclosure: NBCUniversal and Comcast Ventures are investors in </em><a href="https://www.acorns.com/?s1=cnbc_invest_in_you"><em>Acorns</em></a><em>.</em></p>

					<div class='cnbc_recirc'>
							<h3>Also on CNBC</h3>
							<ul>
							<li><a href='https://www.cnbc.com/2021/08/10/employers-add-perks-like-retirement-bonuses-and-tuition-to-draw-workers.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106924588' target='_blank'>Employers offer perks, from tuition to retirement benefits, to attract workers</a></li>
							<li><a href='https://www.cnbc.com/2021/08/10/how-to-navigate-financial-advice-on-social-media.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106924588' target='_blank'>Financial advice via social media can be tricky. Here&#039;s how to navigate it</a></li>
							<li><a href='https://www.cnbc.com/2021/08/10/the-environment-is-gen-zs-no-1-concern-but-beware-of-greenwashing.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106924588' target='_blank'>The environment is Gen Z&#039;s No. 1 concern but beware of &#039;greenwashing&#039;</a></li>
							</ul>
							<div class='cnbc-cta'>
							<div class='cnbc-first'>
							<a href='https://www.youtube.com/cnbc' target='_blank'><img src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-youtube.png' alt='Subscribe to the CNBC YouTube Channel' /><span>Subscribe to the CNBC YouTube Channel</span></a>
							</div>
							<div>
							<a href='https://www.cnbc.com/sign-up-for-cnbc-newsletters/' target='_blank'><img src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-squawk-box.png' alt='Morning Squawk Newsletter' /><span>Morning Squawk Newsletter</span></a>
							</div>
							</div>
							</div>				</div>
							<div class="article-copyright">Copyright CNBCs - CNBC</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/investing/">investing</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/personal-finance/">personal finance</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/investment-strategy/">Investment strategy</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/jobs/">jobs</a><a class="article-tags__tag" href="https://www.nbcsandiego.com/tag/unemployment/">unemployment</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fbusiness%2Fmoney-report%2F66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch%2F2690040%2F&#038;66%25%20of%20Americans%20Are%20Thinking%20About%20Changing%20Jobs.%20Here%27s%20What%20You%20Should%20Do%20With%20Your%20401%28K%29%20If%20You%20Make%20the%20Switch?_osource=db_npd_nbc_knsd_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=66%25%20of%20Americans%20Are%20Thinking%20About%20Changing%20Jobs.%20Here%27s%20What%20You%20Should%20Do%20With%20Your%20401%28K%29%20If%20You%20Make%20the%20Switch&#038;url=https%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fbusiness%2Fmoney-report%2F66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch%2F2690040%2F?_osource=db_npd_nbc_knsd_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=66%25%20of%20Americans%20Are%20Thinking%20About%20Changing%20Jobs.%20Here%27s%20What%20You%20Should%20Do%20With%20Your%20401%28K%29%20If%20You%20Make%20the%20Switch%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcsandiego.com%2Fnews%2Fbusiness%2Fmoney-report%2F66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch%2F2690040%2F?_osource=db_npd_nbc_knsd_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_medal_count-2" class="widget widget_nbc_medal_count">
<div class="medal-count-container">
	<div class="medal-count-info">
		<div class="medal-count-logo">
			<img src="https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/src/images/olympics-tokyo-2020.png" class="" />		</div>
		<div class="medal-count-title">Medal Count</div>
		<div class="medal-count" data-react-component="MedalCountWidget"></div>
	</div>
			<div class="medal-count-cta">
			<a data-lpos="olympics medal count" data-lid="See Full Coverage" href="https://www.nbcolympics.com/medals" target="_blank">See Full Coverage</a>
		</div>
	</div>
<div class="medal-count-ad">
	<div id="div-gpt-ad-olympicsbox_medal-count-widget" class=" gpt-olympicsbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'olympicsbox_medal-count-widget', format: 'olympicsbox', targeting: {"module":"medals","slot":"olympicsbox","pos":"olympicsbox"} });
			</script></div>
</section><section id="nbc_whats_on-2" class="widget widget_nbc_whats_on"><div class="whats-on-widget">
				<div class="whats-on__header">
						<h3>
						<a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">Watch Now</a>
						</h3>
						<span class="on-nbcoly"><a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">on NBCOlympics.com</a></span>
						<span class="rect"></span>
				</div>
				<div class="oly-logo"><a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a></div>
				<ul><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="A look back at the 2020 Tokyo Olympic Games" href="https://www.nbcolympics.com/videos/look-back-2020-tokyo-olympic-games?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a>
							
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="A look back at the 2020 Tokyo Olympic Games" href="https://www.nbcolympics.com/videos/look-back-2020-tokyo-olympic-games?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">A look back at the 2020 Tokyo Olympic Games</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="A look back at the 2020 Tokyo Olympic Games" href="https://www.nbcolympics.com/videos/look-back-2020-tokyo-olympic-games?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Going for gold: best team USA wrestling gold medal reactions" href="https://www.nbcolympics.com/videos/going-gold-best-team-usa-wrestling-gold-medal-reactions?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">Wrestling (Wrestling - Freestyle)</a>
							
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Going for gold: best team USA wrestling gold medal reactions" href="https://www.nbcolympics.com/videos/going-gold-best-team-usa-wrestling-gold-medal-reactions?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">Going for gold: best team USA wrestling gold medal reactions</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Going for gold: best team USA wrestling gold medal reactions" href="https://www.nbcolympics.com/videos/going-gold-best-team-usa-wrestling-gold-medal-reactions?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Closing Ceremony: taiko drum beats" href="https://www.nbcolympics.com/videos/closing-ceremony-taiko-drum-beats?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a>
							
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Closing Ceremony: taiko drum beats" href="https://www.nbcolympics.com/videos/closing-ceremony-taiko-drum-beats?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">Closing Ceremony: taiko drum beats</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Closing Ceremony: taiko drum beats" href="https://www.nbcolympics.com/videos/closing-ceremony-taiko-drum-beats?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="The 2020 Tokyo Games conclude with a message of thanks" href="https://www.nbcolympics.com/videos/2020-tokyo-games-conclude-message-thanks?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">Ceremony</a>
							
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="The 2020 Tokyo Games conclude with a message of thanks" href="https://www.nbcolympics.com/videos/2020-tokyo-games-conclude-message-thanks?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">The 2020 Tokyo Games conclude with a message of thanks</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="The 2020 Tokyo Games conclude with a message of thanks" href="https://www.nbcolympics.com/videos/2020-tokyo-games-conclude-message-thanks?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Paris teases 2024 Games during Closing Ceremony" href="https://www.nbcolympics.com/videos/paris-teases-2024-games-during-closing-ceremony?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a>
							
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Paris teases 2024 Games during Closing Ceremony" href="https://www.nbcolympics.com/videos/paris-teases-2024-games-during-closing-ceremony?chrcontext=KNSD" target="_blank" rel="noopener noreferrer">Paris teases 2024 Games during Closing Ceremony</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Paris teases 2024 Games during Closing Ceremony" href="https://www.nbcolympics.com/videos/paris-teases-2024-games-during-closing-ceremony?chrcontext=KNSD" target="_blank" rel="noopener noreferrer"></a></div>
                    </li></ul></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_981" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_981', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Diego, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcsandiego.com/weather/">
		<div data-react-component="IframeConditions" data-location="92101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_650" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_650', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_456" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_456', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1162699081" class="module-civicScience" data-tgtid="7a02c525-2eb8-bfa4-b127-e8234bae9c97"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_466" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_466', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_307" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_307', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_571" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_571', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcsandiego.com/" class="site-footer__logo">
					<img
						src="https://media.nbcsandiego.com/2021/04/San-Diego@3x.png?fit=438%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCSanDiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcsandiego" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2211287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211287"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2211300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211300"><a href="https://www.nbcsandiego.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2211307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211307"><a href="https://www.nbcsandiego.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1967023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967023"><a href="https://www.nbcsandiego.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1967025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967025"><a href="https://www.nbcsandiego.com/knsd-employment-information/">KNSD EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2433577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2433577"><a href="https://www.nbcsandiego.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1967024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1967024"><a href="https://www.nbcsandiego.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966994"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Privacy Policy</a></li>
<li id="menu-item-1966988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966988"><a href="https://publicfiles.fcc.gov/tv-profile/knsd/">KNSD Public Inspection File</a></li>
<li id="menu-item-2179354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179354"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_San_Diego/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966998"><a href="mailto:limsandiegoadvertise@nbcuni.com">Advertise with us</a></li>
<li id="menu-item-2232691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232691"><a href="https://sjobs.brassring.com/TGnewUI/Search/Home/HomeWithPreLoad?partnerid=25354&#038;siteid=5108&#038;PageType=searchResults&#038;SearchType=linkquery&#038;LinkID=3385139#keyWordSearch=&#038;locationSearch=/">Careers at NBC 7</a></li>
<li id="menu-item-2369932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369932"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_San_Diego">CA Notice</a></li>
<li id="menu-item-1966996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966996"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcsandiego.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "business";
		_sf_async_config.authors  = "Robert Exley Jr., CNBC";
		_sf_async_config.title    = "66% of Americans Are Thinking About Changing Jobs. Here's What You Should Do With Your 401(K) If You Make the Switch";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2690040' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knsd\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcsandiego.com/news/business/money-report/66-of-americans-are-thinking-about-changing-jobs-heres-what-you-should-do-with-your-401k-if-you-make-the-switch/2690040/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcsandiego.com/">
					<img
						src="https://media.nbcsandiego.com/2021/04/San-Diego@3x.png?fit=438%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 7 San Diego"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcsandiego.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Voices for Justice" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/news/voices-for-justice/">
					Voices for Justice				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="SportsWrap" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					SportsWrap				</a>
							<a data-lid="San Diego Padres" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/san-diego-padres/">
					San Diego Padres				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Listen: NBC 7&#039;s Podcasts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/news/local/podcasts/2311871/">
					Listen: NBC 7&#039;s Podcasts				</a>
							<a data-lid="NBC 7 Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					NBC 7 Community				</a>
							<a data-lid="NBC 7 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/investigations/nbc-7-responds/">
					NBC 7 Responds				</a>
							<a data-lid="Down to Earth With Dagmar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/down-to-earth-with-dagmar/">
					Down to Earth With Dagmar				</a>
							<a data-lid="Politically Speaking" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/politically-speaking/">
					Politically Speaking				</a>
							<a data-lid="Military" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/military/">
					Military				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/investigations/">
					Investigations				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					California				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcsandiego.com/category/weather/">
					Weather				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Videos				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsandiego.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCSanDiego" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcsandiego" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcsandiego.com/_static/??-eJydzD1SwzAQQOELEf1ZltYFk4Ie6Kil1S7xjCVlojUZbk8oOACu35tP368n7E2oiZYLVRq6ZTwNSbL2pnFbf0ve161oHENXKml76XuTj7V8kqhoSnAWeQ6EPmcCdqjq2tTjftL/1O+XJOOtqTLbJaAxTAFKAQcT82G09iHv/bpv6aacoRR54bh4YAuTA/CHYe5d6KZoScyJCQ1mjpAftjtubt99l9f0pSgvNgdEk/w0GyDjMfyx5/psgwNrzBThB3jKnmI=' type='text/css' media='all' />
<script src='https://www.nbcsandiego.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcsandiego.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/common.215a25418205fc654d59.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/global.2b72efdb0b0e8e85179b.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/article.c6ece82c340eba7b57e5.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-118061844360218.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcsandiego.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/medalCountWidget.623604c26c86eb17fbfc.bundle.min.js?ver=1.0.2' id='nbc-medal-count-widget-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcsandiego.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596189',post:'2690040',tz:'-7',srv:'www.nbcsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596189', '2690040' ]);
</script>

</body>
</html>
